Jump to content
PC_Master

Czyszczenie IHS

Recommended Posts

Witam,

Zmieniałem kilka rzeczy w PC i musiałem nałożyć nową pastę to wyczyściłem chłodzenie i IHS benzyną ekstrakcyjną.

Temperatury jednak po nałożeniu nowej pasty się zmieniły ale poszło to w złą stronę - jest gruba warstwa, nie rozgniotła się na całą powierzchnię i się ślizga.

 

Ile mam odczekać ?

Share this post


Link to post
Share on other sites

To że przyszła wczoraj to nie znaczy że nie jest zleżała. Może powierzchnia IHS jest tlusta pomimo twojego czyszczenia. Benzyną ekstrakcyjna to może rozpusciles powierzchnię lakierowana IHS czy tam ona jest powleczona, ja nigdy czymś takim IHS nie czyscilem.

Share this post


Link to post
Share on other sites

Jeśli pasta nie łapie się cpu, to coś nie teges musi być z benzyną ekstrakcyjna. Miałeś ją w oryginalnym opakowaniu czy może jakimś słoiczku od ojca, dziadka? Jeśli ta druga opcja, ktoś mógł płukać coś z tej benzynie i jest to mieszanina benzyny i oleju. Zmywać zmywa, jednak po czyszczeniu benzyna odparowuje, substancja oleista pozostaje na ihs.

 

Umyj jeszcze raz, sprawdź czy nie jest tłuste, nałóż kropelkę wielkości ziarnka ryżu i nałóż radiator.

 

Radiator nowy czy poprzedni?

Share this post


Link to post
Share on other sites

Błagam, masz mnie za takiego idiotę ?

Tak ale akurat nie w momencie zadawania tego pytania. Takie wpadki zdarzają się najlepszym. 

 

Kumpel poskładał dziesiątki kompów. Zakładał sobie jakieś chłodzenie i miał wysokie temp. Pastę zmieniał 3 razy i nie zauważył folii. Miał jakiś czujnik temp. wpadł na pomysł, że wywierci w chłodzeniu otwór na jego sondę. Jak wjechał wiertłem w radiator, dopiero zauważył folię, gdy się pod wiertłem podwinęła. Tak była precyzyjnie nałożona.

 

Mój dell e6400 był kupiony jako 4 letni sprzęt poleasinngowy, wysokie temp., chcę zmienić pastę a tam fabryczna folia zabezpieczająca pastę termoprzewodzącą.

  • Upvote 3

Share this post


Link to post
Share on other sites

Czy ja nie wyraziłem się jasno ?

 

To pasta się ślizga po powierzchni IHS...

 

Nie nie wyraziłeś się.

Ani nic nie napisałeś o termoglucie.

Nic o IHS czy po szlifie czy fabryczny

Opisałeś to jak ślepy w rozmowie z głuchym o kolorach.

Nadal masz pretensje do innych? Bardzo mi z tego powodu już wszystko jedno.

 

Edit:

Bardziej disaster pasuje...

Edited by Orgiusz
  • Upvote 3

Share this post


Link to post
Share on other sites

Nic o IHS czy po szlifie czy fabryczny

No jak nic nie napisałem to chyba oczywiste, że żadnych przeróbek nie było.

 

 

Tak ale akurat nie w momencie zadawania tego pytania. Takie wpadki zdarzają się najlepszym. 

Więc odpowiadam: folia z chłodzenia leży u mnie w pracy, w śmietniku na drugim końcu miasta i pierwszą rzeczą po jego (chłodzenia) rozpakowaniu było właśnie jej zdjęcie.

Edited by PC_Master

Share this post


Link to post
Share on other sites

Przemyj to czymś, co jest w każdym, szanującym się domu, tj. spirytus rektyfikowany, zmywacz do paznokci, spirytus salicylowy, jakiś rozpuszczalnik. Parę kropli na ręcznik papierowy, wytrzeć, drugim ręcznikiem na sucho i po problemie.

Następnie kropla pasty wielkości ziarnka ryżu na środek, zakładasz chłodzenie i działa.

  • Upvote 1

Share this post


Link to post
Share on other sites

Nic nie działa, mówię, że to wina chemii, za bardzo odtłuszczona powierzchnia.

 

Wszystko jest nałożone prawidłowo.

Na Windows'ie 100*C po kilku sekundach.

W BIOS'ie 60*C (4790K).

Edited by PC_Master

Share this post


Link to post
Share on other sites

Zaintrygowany Twoim problemem pogooglałem i okazuje się, że problemem może być nie "tłusty" IHS tylko właściwości pasty- ponoć trudna w nałożeniu:

"...wystarczy przed użyciem włożyć tubę na chwilę do gorącej (nie wrzątku!) wody..."

"...Co do konsystencji, to jest sporo gęściejsza nawet od AS5 i nakłada się ją dość trudno, ale zdecydowanie warto..."

"...stg-2 przed nałożeniem trzeba poprostu włożyć do gorącej wody na kilka minut. Stanie się wtedy dużo bardziej plastyczna i łatwiejsza w nakładaniu..."

 

A jakie tempy miałeś "przed"? Bo procek słynie z przegrzewania i najlepsze coolery ani pasty nic tu nie pomogą:

http://forum.purepc.pl/topic/360703-i7-4790k-zbyt-wysokie-temperatury/

Edited by pc_max
  • Upvote 1

Share this post


Link to post
Share on other sites

Jak założyłem chłodzenie bez czyszczenia IHS (jedynie podstawę chłodzenia wyczyściłem benzyną z kleju, ale jakąś inną) na przetestowanie podzespołów to w BIOS'ie miałem stabilne 32*C.

 

Później rozmontowałem wszystko na czas transportu, po późniejszym zamontowaniu zauważyłem, że źle założyłem chłodzenie i będzie kolidować z RAM'em no i kicha. Wcześniej docisk wystarczył, żeby pasta sama się rozprowadziła pod jego wpływem, a teraz tak się nie dzieje.

 

Aha i chłodzenie to CM Nepton 240M

Share this post


Link to post
Share on other sites

Zaintrygowany Twoim problemem pogooglałem i okazuje się, że problemem może być nie "tłusty" IHS tylko właściwości pasty- ponoć trudna w nałożeniu:

"...wystarczy przed użyciem włożyć tubę na chwilę do gorącej (nie wrzątku!) wody..."

"...Co do konsystencji, to jest sporo gęściejsza nawet od AS5 i nakłada się ją dość trudno, ale zdecydowanie warto..."

"...stg-2 przed nałożeniem trzeba poprostu włożyć do gorącej wody na kilka minut. Stanie się wtedy dużo bardziej plastyczna i łatwiejsza w nakładaniu..."

 

A jakie tempy miałeś "przed"? Bo procek słynie z przegrzewania i najlepsze coolery ani pasty nic tu nie pomogą:

http://forum.purepc.pl/topic/360703-i7-4790k-zbyt-wysokie-temperatury/

Zamiast bawić się w stg2 to lepiej zapodać mx2 tańsza i ta sama wydajność , a na gołych jajkach mx2 jest nawet lepsza.

Share this post


Link to post
Share on other sites

Trzydniowego procka nie będę skalpował (chociaż bardzo bym chciał, bo trafiłem na wyjątkowo paskudnie grzejącą się sztukę, prawie jak 4770K). W końcu się udało rozprowadzić, zostawiłem go do "wyschnięcia" na 24h i się już daje.

Edited by PC_Master

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.


Aktualności

Artykuły



×
×
  • Create New...