Jump to content
Sign in to follow this  
blakdsgn

Stuttering/Zawieszenia

Recommended Posts

Cześć, borykam się z pewnym problemem odnośnie komputera. Jest to dość świeża konfiguracja składana w grudniu, jednakże od jakiegoś czasu nie działa już tak sprawnie jak wcześniej. Mianowicie - w jakiejkolwiek grze czuje parosekundowe (2-3 sek) chrupanie fps'ów, pomimo tego, że licznik w grze lub afterburnerze wskazuje stabilny fps (albo przynajmniej nie mniejszy niż 60 klatek). Nie musi być to wymagająca gra (league of legends, counter strike:global offensive). Chociaż mam pewne podejrzenia, że dzieje się to odkąd zainstalowałem najnowszą wersje Adrenalin 19.5.1. Natomiast drugi problem męczy mnie dłużej niż to chrupanie fpsów, i skala powtarzalności  jest zerowa, kompletnie nie wiem od czego może się to dziać, ale po prostu komputer się freezuje, słyszę tylko ostatni dźwięk w słuchawkach, po paru sekundach znika obraz, ale komputer dalej działa - dioda power świeci, dioda od dysku świeci, lecz gdy klikam numlockiem na klawiaturze coby sprawdzić responsywność to wtedy nie odpowiada. Pozostaje wtedy tylko wcisnąć przycisk reset. Dzieje się to kompletnie bez przyczyny, czy podczas gry, czy czasami przy korzystaniu z przeglądarki, raz zdarzyło mi się natychmiastowo gdy wpisałem hasło do windowsa i było logowanie, jeszcze pulpitu nie zobaczyłem. Temperatury wykluczyłem.
Oto konfiguracja:

Ryzen 5 2600
Sapphire RADEON RX 580 8gb NITRO+
MSI B450M BAZOOKA PLUS (najnowszy bios)
G.Skill Aegis DDR4, 2x8GB, 3000MHz, CL16
Corsair RM650x
ADATA SU800 512GB (magazyn)
ADATA XPG SX8200 240GB (system)

Share this post


Link to post
Share on other sites

Testowałeś pamięci? Jaki masz ustawiony plan zasilania w panelu sterowania? Czy coś podkręcałeś (wspominasz o afterburnerze)? GPU kupione nowe czy z drugiej ręki?

Share this post


Link to post
Share on other sites
7 godzin temu, Michikun napisał:

Testowałeś pamięci? Jaki masz ustawiony plan zasilania w panelu sterowania? Czy coś podkręcałeś (wspominasz o afterburnerze)? GPU kupione nowe czy z drugiej ręki?

Nie testowałem pamięci, plan zasilania maksymalna wydajność, nic nie kręcone, afterburner używany do sprawdzania fps i temperatur w grach, GPU kupione nowe.

Share this post


Link to post
Share on other sites

Może to problem z karta graficzną? Przeinstalowanie sterowników to na początek(powrót do starszej wersji), ale może warto podmienić jak masz możliwość na inna kartę AMD. Kable jak mniemam na pewno sprawdzałeś, czy prawidłowo podpięte.

Pamięci obsadzone w prawidłowych slotach? Spróbuj może na jednej kości czy dalej będzie to samo.

Edited by B@nita

Share this post


Link to post
Share on other sites

Ustaw plan zasilania na zrównoważony.

Czy instalowałeś sterowniki do chipsetu płyty ze strony AMD?

https://www.amd.com/en/support/chipsets/amd-socket-am4/b450

Próbowałbym puścić 3DMarka na tych sterownikach graficznych, które masz. Jak ci wywali podczas testu to odinstaluj sterowniki i wgraj wcześniejszą wersję. Co do pamięci to jest sporo testów i programów, spróbuj choć jeden. Jak wywalą jakiś błąd to może konieczne będzie zbicie taktowania w biosie. Spróbowałbym też podmiany zasilacza, może twój ma problem z pracą pod obciążeniem.

Share this post


Link to post
Share on other sites
5 godzin temu, B@nita napisał:

Może to problem z karta graficzną? Przeinstalowanie sterowników to na początek(powrót do starszej wersji), ale może warto podmienić jak masz możliwość na inna kartę AMD. Kable jak mniemam na pewno sprawdzałeś, czy prawidłowo podpięte.

Pamięci obsadzone w prawidłowych slotach? Spróbuj może na jednej kości czy dalej będzie to samo.

Mam tylko jeszcze GT 240 ze starej konfiguracji, pamięci w slotach 2/4 coby dual channel był, tak jak Pan Jezus powiedział. Nie wiem czy ma to znaczenie ale profil XMP i tak nie wbija tych pamięci na 3000, działają na 2933. Kable prawidłowo podpięte, byłyby raczej większe problemy albo w ogóle brak działania gdyby było inaczej.

 

5 godzin temu, Michikun napisał:

Ustaw plan zasilania na zrównoważony.

Czy instalowałeś sterowniki do chipsetu płyty ze strony AMD?

https://www.amd.com/en/support/chipsets/amd-socket-am4/b450

Próbowałbym puścić 3DMarka na tych sterownikach graficznych, które masz. Jak ci wywali podczas testu to odinstaluj sterowniki i wgraj wcześniejszą wersję. Co do pamięci to jest sporo testów i programów, spróbuj choć jeden. Jak wywalą jakiś błąd to może konieczne będzie zbicie taktowania w biosie. Spróbowałbym też podmiany zasilacza, może twój ma problem z pracą pod obciążeniem.

Najnowsza AGESA i sterowniki chipsetu, za 3h będę w domu to ustawię plan zrównoważony. No a z zasilaczem trochę powątpiewam, bo jednak bez obciążenia też lubi się zafreezować. Pamiętam, że na początku kupna komputera grając sobie w Wiedźmina na Uber nie było żadnych 'niewidzialnych' dropów fps, ani w lidze legend. No i nie mam też żadnego zasilacza na zmianę, mogę jeszcze tylko kumplowi wcisnąć moje GPU w jego konfigurację i patrzeć czy tam też się freezuje albo oszukuje z fpsami. Mogę jeszcze dodać jako ciekawostkę, że to mam chyba od początku tego konfigu - po zalogowaniu się do systemu po paru-parunastu sekundach kręcąc myszką po pulpicie też kursor się freezuje na pół sekundy i już później wszystko działa normalnie (aż do momentu niespodziewanego, niewytłumaczalnego niczym logicznym freeza).

Edit: wczoraj bawiąc się OCCT I puszczając na dość niedługo test GPU, osiągnąłem na tym czerwonym pączku około 420fps, temperatura GPU była 75C, ale wskaźnik o nazwie Package wynosił ponad 110C (??)


Edit2: Wyniki 3D Mark, test przeszedł bezproblemowo

Adnotacja 2019-05-18 143813.jpg

Edited by blakdsgn

Share this post


Link to post
Share on other sites

Stuttering w grach zażegnany instalując starsze sterowniki + reinstalacja chipsetu + ryzen balanced power plan, lecz randomowe freezy dalej zostały

Share this post


Link to post
Share on other sites

Freezy komputera dalej jak były tak są, dalej nie mogę mieć najnowszych sterowników do karty graficznej bo stuttering jest w kazdej grze (pomimo pokazywania stałej liczby fps), a dzisiaj po freezie poraz pierwszy pokazało się takie okno, oraz podczas uruchamiania na nowo komputera, któryś z wiatraków działał na 100%, nie jestem w stanie określić czy od karty graficznej czy od procesora.

system_thread_exception_not_handled
dxgmms2.sys



 

dxg.jpg

Share this post


Link to post
Share on other sites

I tak to jest....Koniec drugiej dekady XXI wieku, a problemy z nowym sprzętem, które w zasadzie nie powinny mieć miejsca. Jak niektórzy wiedzą, też przesiadłem się na Ryzena i zamiast cieszyć się bezproblemowym użytkowaniem, to problemy piętrzą się od dnia zakupu. Również mam problem ze stutteringiem i spadkami FPS w niektórych grach. I żadne czary mary nie pomagają. W niektórych grach ok, a w niektórych totalna padaka. Nie wiadomo czy to wina systemu, sterowników do cipsetu, grafiki czy może bios, albo sprzęt problematyczny. 

 

Share this post


Link to post
Share on other sites

Rozwiązałeś problem? Windows stopcode to zabezpieczenie przed uszkodzeniem hardware. Oznajmia, że coś jest nie tak (są błędy), najczęśniej z procesorem lub pamięcią ram jak i chipsetem. Nie ma nic wspolnego z k.g.

Share this post


Link to post
Share on other sites

Jakie chłodzenie i jak mocno przykręcone masz do tego Ryzena? Płyta nie jest wygięta? Włóż i załóż ponownie ramy.

Edited by Pawelek69

Share this post


Link to post
Share on other sites
W dniu 16.09.2019 o 07:18, maxmaster027 napisał:

Rozwiązałeś problem? Windows stopcode to zabezpieczenie przed uszkodzeniem hardware. Oznajmia, że coś jest nie tak (są błędy), najczęśniej z procesorem lub pamięcią ram jak i chipsetem. Nie ma nic wspolnego z k.g.

Problem dalej jest, progres jest o tyle, że nowe sterowniki 19.9.2 nie powodują stutteru w grach (wszystkie inne powodowały, siedziałem dotychczas na 19.4.2).

 

20 godzin temu, Pawelek69 napisał:

Jakie chłodzenie i jak mocno przykręcone masz do tego Ryzena? Płyta nie jest wygięta? Włóż i załóż ponownie ramy.

Chłodzenie boxowe, ale na dniach przyjeżdża Scythe Mugen 5 więc zmienię, płyta nie jest wygięta, wkładałem ponownie ramy.

Share this post


Link to post
Share on other sites

N

W dniu 19.09.2019 o 15:59, blakdsgn napisał:

Problem dalej jest, progres jest o tyle, że nowe sterowniki 19.9.2 nie powodują stutteru w grach (wszystkie inne powodowały, siedziałem dotychczas na 19.4.2).

 

Chłodzenie boxowe, ale na dniach przyjeżdża Scythe Mugen 5 więc zmienię, płyta nie jest wygięta, wkładałem ponownie ramy.

No to skręć proca obniż timingi na ramach. Bo to na 99% nie jest wina grafy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.