Jump to content
Shake

Catalyst 4.9 is out :-)

Recommended Posts

Ukazały się 4.9 :)

 

List zmian: http://www2.ati.com/drivers/Catalyst_49_Re...ease_Notes.html

 

Catalyst 4.9 z CCC: http://www.ati.com/home/online/CatalystCCCdriver.html

 

Catalyst 4.9 z starym control panelem: http://www.ati.com/home/online/CatalystXPdriver.html

 

Z tego co nas najbardziej interesuje, czyli osiągi:

 

Performance Improvements for CATALYST™ Display Driver Version 4.9

 

As with most CATALYST™ releases performance has increased in various situations. The following performance gains are noticed:

Doom3 performance improves 10-15% on ATI RADEON™ X800 XT products when anti-aliasing is enabled.

 

UT2004 performance improves considerably on the ATI RADEON™ 9500 PRO, RADEON™ 9700 PRO RADEON™ 9800 PRO and RADEON™ 9800 XT products. The benefit can be 25% or more in some circumstances, particularly at extreme graphics settings such as 6xAA + 16xAF.

Share this post


Link to post
Share on other sites

Known Issues for CATALYST™ Display Driver Version 4.9

 

The following section provides a brief description of known issues associated with the latest version of CATALYST™. These include the following:

 

*City of Heroes: Specular lighting issues and incorrect textures is noticed when playing the game under Windows XP. Further information on this issue can be found at: www.ati.com/support/infobase/4561.html

*Doom3: disabling the object buffers within the game results in the game failing to respond http://www.ati.com/support/infobase/4619.html

*F1 Challenge: A performance decrease is noticed under Windows XP with an ATI RADEON™ X800 PRO installed. Further information on this issue can be found at: http://www.ati.com/support/infobase/4578.html

*Psychotoxic: Attempting to start a new game under Windows XP with an ATI RADEON™ 9700 PRO installed results in the game failing to load http://www.ati.com/support/infobase/4618.html

*SpellForce: The Order of Dawn. Playing the game under Windows XP with an RADEON™ 9100 installed results in the character's shadows not being drawn properly when the game options for shadow type is set to high http://www.ati.com/support/infobase/4617.html

Attempting to play a Java based game or visit a Java based website results in display corruption under Windows XP when either an ATI *RADEON™ 9800 SE or RADEON™ X800 XT Platinum card installed and AA is enabled. Further information on this issue can be found at: http://www.ati.com/support/infobase/4570.html

*Dragging the MS Media Player over to the secondary monitor results in overlay not being available if SURROUNDVIEW is enabled http://www.ati.com/support/infobase/4616.html

*Installation does not complete - Idriver.exe runs @ 100% CPU utilization (w/SP2 installed) http://www.ati.com/support/infobase/4620.html

*Error: "Record not found on MSI.DB" during installation (w/ pre-RADEON™ integrated Video) http://www.ati.com/support/infobase/4621.html

 

 

Szczerze mowiac, bardzo sie zastanowie nad instalacja tych Cat-ow

Share this post


Link to post
Share on other sites

Witam

Panie i Panowie.......ile lat będzie ATI poprawiała grę IŁ -2. W każdej wersji catalystów widzę, że znowu coś naprawiają.

---------------------

Z tego co widze po "wadze" Catalystów to dla mnie "Radeon 9100" nie dany nowy panel .

---------------------

No nic trzeba będzie sobie jakoś radzić....

Share this post


Link to post
Share on other sites

witam.

 

Mam mały problemik. W tym momencie zainstalowalem sobie catalysty 4,9 i w ustawieniach karty nie moge znależć paru rzeczy. Czodzi mi główie o skróty klawiszowe ( mam troche wypalony monitor i chcialbym ustawic sobie w grach zwiekszanie i zmniejszanie gamma). Kolejną rzeczą jest zakładka BARWA. W catalytach 4,7 bylo cos takiego ze mozna bylo ustawiac jasność, gamme, kontrast dla pulpitu i dla środowiska 3d. W 4,9 nie moge znaleźć tego

 

byłbym bardzo wdzięczny za pomoć i dzięki.

Share this post


Link to post
Share on other sites

Witam, chciałem zapytać czy u Was też po nagraniu tego CCC po restarcie wyjeżdża jakiś wyjątek że panel IC i jakieś CLI czy jakoś tak nie może być zainicjowane ?? stery niby działają ok ale reszta się nie odpala, czyli z tego co wyżej pisaliście sp2 trzeba nagrać ?? (ściągnąłem niedawno sp2 po ang ale wersje xp mam pl, jest może już sp2 pl ??)

Share this post


Link to post
Share on other sites

Nie wiecie kiedy wyjdą Omegi oparte na tych sterach 4.9 ??

"For those of you that have been trying to contact me for the past four days, sorry for not responding, but as many of you know, I'm from Puerto Rico, and there was Tropical Storm Jeanne passing by our island, nothing big, but there where many floods all over the country and our entire electric system collapsed. As of today, almost everything has come back to normal and electricity is back up in the majority of the island, although, some families lost everything. :(

 

This, of course, has taken an impact on the Omega Drivers development, with no electricity for the past four days it was impossible for me to work on them as I would have liked, but now that all is back on track, I hope to have something ready by Sunday night.

 

Just in case, let me remind you, if you can't donate, you can help OmegaDrivers.net a LOT just by visiting my sponsors a few times on every visit you make to my site. Thanks for your support and God bless."

 

za OmegaDrivers.net

Share this post


Link to post
Share on other sites

Ja troszke testowałem

Nic specjalnego

Chociaż w AmericasArmy (UT2003 engine) jakby lekko szybciej

Poza tym nie mam zastrzeżen do ich pracy, funkcjonalnie tożsame z oficialami

Doom 3 jena klatka więcej :? Przy defaultowym driverze Opengl, nie tym pod dooma

Ale też czekam na Omegi:)

Share this post


Link to post
Share on other sites

Nie wiecie kiedy wyjdą Omegi oparte na tych sterach 4.9 ??

Moze to zabrzmi smiesznie, ale zapewniam ze to nie joke - tworca Omeg pochodzi z Puerto Rico, gdzie aktualnie przebywa , a ze ostatnio nawiedzily ten kraj tornada, niszczac siec elektryczna tego kraju - przez co oczywiscie niemozliwe jest napisanie sterow :?

Na DH forum ludzie pisza, ze podobno maja ukazac sie dzis w godzinach popoludniowych (w USA) takze u nas beda w nocy lub rano :wink:

 

I just got email from Omega he ok let you guys know and driver set should be out soon there problem with radlinker he talking to Chris right now to see what could be done about it. He told me he got power back on three hours ago.

Share this post


Link to post
Share on other sites

Nie wiecie kiedy wyjdą Omegi oparte na tych sterach 4.9 ??

Moze to zabrzmi smiesznie, ale zapewniam ze to nie joke - tworca Omeg pochodzi z Puerto Rico, gdzie aktualnie przebywa , a ze ostatnio nawiedzily ten kraj tornada, niszczac siec elektryczna tego kraju - przez co oczywiscie niemozliwe jest napisanie sterow :?

Na DH forum ludzie pisza, ze podobno maja ukazac sie dzis w godzinach popoludniowych (w USA) takze u nas beda w nocy lub rano :wink:

 

I just got email from Omega he ok let you guys know and driver set should be out soon there problem with radlinker he talking to Chris right now to see what could be done about it. He told me he got power back on three hours ago.

Ten kawałek listu który zacytowałeś pochodzi z soboty wieczór :twisted:

Racz nas dażyć świeższymi niusami ;P

Share this post


Link to post
Share on other sites

To info z dzisiejszej naszej nocy:

 

"Well, the reason I haven't released the drivers is because I'm waiting for fix update of the new "integrated" CP for the Omega Drivers. I'm sure ChrisW is working on this, but I won't rush him since I don't want to do a buggy release.

Anyway, if the fix is not ready by tomorrow, I will release what I currently have and hold what I had in mind for a future release or update.

 

Sorry for the delay guys..."

 

 

http://www.driverheaven.net/showpost.php?p...99&postcount=81

 

Czyli najpóźniej jutro omegi :D

Share this post


Link to post
Share on other sites

Witam, chciałem zapytać czy u Was też po nagraniu tego CCC po restarcie wyjeżdża jakiś wyjątek że panel IC i jakieś CLI czy jakoś tak nie może być zainicjowane ?? stery niby działają ok ale reszta się nie odpala, czyli z tego co wyżej pisaliście sp2 trzeba nagrać ?? (ściągnąłem niedawno sp2 po ang ale wersje xp mam pl, jest może już sp2 pl ??)

no właśnie... u mnie to samo, tyle że mam sp2 w wersji pl, jednak to samo było na sp1... Nie da się odpalić CCC. please help :cry:

Share this post


Link to post
Share on other sites

hah, no właśnie chodziło o tego frameworka... odpowiedz znalazłem w innym topicu, ale thx :wink:

Czuje, że dość szybko odinstalujesz tego C³ jak zobaczysz ile Ci ramu pożera na dzień dobry w porównaniu do poprzednich wersji bez niego :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.