Jump to content

Subvoice

Stały użytkownik
  • Content Count

    637
  • Joined

  • Last visited

Community Reputation

16 Pozytywna

About Subvoice

  • Rank
    Uczestnik

Contact Methods

  • Tlen
    0
  • Strona WWW
    http://
  • GG
    0

Profile Information

  • Skąd
    Bytom
  1. Mam sm951 256GB (a więc jeden z tych bardziej grzejących się) wsadzony do slotu obok gniazda CPU. W dodatku tymczasowo wszystko siedzi w stareńkim chieftecu dragonie, na procu Mugen 2 , obok w slocie evga 1060 i nigdy nie widziałem na dysku więcej niż 52 stopnie. edit: oops... chyba niezły odkop zrobiłem :/
  2. Zawsze można wydłubać jakiś radiator (dysk ma 2 otwory po przekątnej), choć u mnie nie pokazał nigdy więcej niź 54 stopnie, a zamontowany jest w slocie przy procesorze chłodzonym mugenem. Ostatni samsung magican częściowo go rozpoznaje.
  3. na niemieckim (z darmową przesyłką do Polski) niestety ceny normalne :/
  4. Jest poprawka Windows6.1-KB3050265-x64, która generalnie likwiduje wycieki pamięci WU. Niektórzy radzą zainstalować ja i odinstalować. U mnie po instalacji skróciła czas wyszukiwania aktualizacji więc ja zastawiłem.
  5. Można zrobić zerowanie, ale jeżeli nie masz o tym za bardzo pojęcia, to lepiej jak to wykona elektryk.
  6. Oczywiście szanujemy Twoje zdanie, ale wielu ta historia, z udziałem niemal 60% w rynku systemów operacyjnych, odpowiada ;)
  7. Nie miałem. W systemie instalowałem tylko Samsung_NVMExpress_Driver_rev10.
  8. Opowiem może o moich bojach z instalacją siódemki na sm951 NVMe 256GB na płycie Z170A-G43 PLUS. Przede wszystkim instalacja musi się odbyć w trybie UEFI i tu MSI przygotowało pewną niespodziankę - w trybie UEFI zainstalujemy Windows 7 wyłącznie z napędu optycznego. Informację o tym w końcu znalazłem w instrukcji do programu WIN7 SMART TOOL, który pomaga stworzyć w miarę bezproblemowy nośnik bootujący dla windows 7 (sterowniki do USB itp). Potem odnalazłem ją także w instrukcji do MoBo. Oczywiście można próbować w trybie LEGACY, ale dysku w instalatorze nie zobaczymy. Nawet po zapodaniu sterowników. Po zabootowaniu z płyty w trybie UEFI oczywiście instalator siódemki dalej 951 nie widział. Zauważył go po wskazaniu sterowników samsunga. Można było zakładać/kasować partycje, ale instalator dalej nie chciał ruszyć. Przypuszczam, że problemem był brak poprawki Windows6.1-KB2990941-v3-x64.msu wprowadzającej do siódemki obsługę NVMe. IMHO zintegrowanie jej z instalką Windows 7 rozwiązałoby problem. Nie starczyło mi cierpliwości - miałem już zainstalowaną na próbę windę na normalnym ssd, wgrałem poprawkę i przeniosłem image na samsunga. Wszystko odfrunęło poprawnie. Co prawda siódemka nie odpala się tak spektakularnie jak W10 (chyba ze 3 sekundy), ale wszystko śmiga bardzo ładnie. Osiągi jak pod dziesiątką - prawie 2200o/1200z. Tak oto w paru słowach streściłem kilka godzin walki ze złośliwą materią. edit: Zapomniałem - po uruchomieniu 7 wgrałem Samsung_NVMExpress_Driver_rev10. Bez niego odczyt był w normie, ale zapis cieniutki. Sterownik, który podawałem instalatorowi to Samsung NVMe driver v1.4.7.6 WHQL. Próbowałem też Samsung NVMe Driver v1.4.7.16, ale efekt był ten sam - dysk widoczny, operacje na nim możliwe, ale instalator strzelał focha.
  9. Z braku miejsca (nowy, ciasny projekt) myślałem o jakimś Sandisku A110 - osiągi niezłe, a nawet lepsze niż na SATA, a upchnie się go na płycie. Cena też ciekawa, bo raczej na 950 pro się nie szarpnę. Domyślam się, że z bootowaniem z niego też nie powinno być problemów.
  10. Większość płyt na z170 ma złącza m.2, więc tak pomyślałem sobie, ze może je wykorzystam i trochę onieśmielił mnie bałagan jaki jest z tym złączem :\ jedno wycięcie, dwa, 5 pinów, 6... Czy np. ssd Sandiska X110 będzie pasował do M.2 np na MSI z170a gaming m5? Np. X110 - SD6SP1M-128G jest obsługiwany.
  11. Najlepiej to kupić system legalny (zgodny z licencją), wtedy mniej się trzeba nakombinować. Faktem jest, że zasady licencjonowania oprogramowania MS często są niejasne. Osobiście wysyłam wtedy maila z pytaniem. Odpowiadają praktycznie zawsze i mam to na piśmie.
  12. Właśnie zauważyłem ciekawą rzecz. Przedwczoraj zainstalowałem dziesiątkę Pro na jednym kompie w pracy (upgrade z win 8.1 retail), wczoraj na jednym w domu. Też wersję pro - upgrade z windows 7 Ultimate Box. Po aktualizacji oba mają te same product key - sprawdzone programikiem ProduKey.exe. Czy ostateczne wskoczą dopiero po 30 dniach od zainstalowania. Numer zaczyna się od VK i kończy na 66T
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.