Jump to content

Search the Community

Showing results for tags '7970'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Found 9 results

  1. Witam, otóż mierzę się z problemem dotyczącym mojej karty, mianowicie MSI HD7970, po włożeniu do komputera (tak, na pewno podpiąłem do zasilacza - 8 pin (6+2) oraz 6 pin) ekran pozostaje czarny i słychać jedno długie beep i trzy krótkie a po dłuższej chwili jeszcze dwa bardzo krótkie (?). Sprzęt jest w podpisie a BIOS zaktualizowałem do najnowszej wersji. Jeden dziwny objaw to jeden wentylator działa normalnie a drugi jakby tylko lekko drgał.
  2. w skrócie https://youtu.be/LTwVm0_f9Yw Dodam ze wcześniej raz na jakiś czas wywalało czarny ekran i pomagał tylko restart
  3. Witam, jest to moja pierwsza wizyta na forum, więc mam nadzieję, że zakładam temat w odpowiednim miejscu. Mam następujący problem, mam radeona 7970 od asusa w z ich autorskim chłodzeniem DirectCuII, producent na stronie z produktem informuje, że istnieje możliwość regulacji napięć. Na początku zainstalowałem sterowniki ze strony AMD i ani za pomocą AMD overdrive ani programem asusa GPU Tweak nie mogłem regulawać napięć a maxymalne ustawienia dla rdzenia Gpu wynosiło 1125Mhz, tą wartośc osiągam bez problemu. Ale karta trochę mnie kosztowała i na różnych portalach z testami, widzę, że autorzy recenzji osiągają dużo większe wyniki własnie, ja nawet nie mogę podnioeść do większych wartości suwak maxymalnie w prawo i jest 1125mhz . Wyczyściłem, więc stery od AMD i zaistalowałem te ze strony asusa, to również nie przyniosło pożądanych efektów. Zwracam się, więc o pomoc, dodam, że po wybraniu w ustawnieniach Asus GPU tweak opcji umożliwiającej regulacje napięc, nic się nie zmienia. Mój PC: CPU: AMD Phenom II x6 1090t 4ghz Płyta:Asus M4A89GTD-PRO/USB3 PAM: Patriot 8gb 1600mhz PSU: Corsair ax650w Dziękuje za pomoc. Załączyłem zrzut ekranowy, może bardziej wyjaśni mój problem.
  4. Witam wszystkich. Po zapoznaniu się z licznymi testami w/w karty postanowiłem przymierzyć się do jej zakupu, jednak nie mogę znaleźć nigdzie info w temacie: Kiedy w/w karta będzie dostępna w polskiej dystrybucji. Czy jakaś kompetentna osoba jest w stanie odpowiedzieć na to pytanie?. Dziękuję.
  5. Hej, Konfig jak w podpisie! Od wczoraj walczę ze swoją grafiką i rzucam rękawice. Może wy pomożecie :) Od miesiąca posiadam GV-R7970C-3GD Gigabyte. Wszystko ok, gram głównie w BF'a 4 na ultra aż do tego tygodnia. Karta po paru minutach grania wrzuca taktowanie pamięci i gpu tak jak w idle (300/150) i gry dostają spadek fpsow do wartości 1x. Reset kompa,parę minut gry i znów [gluteus maximus]. Zmieniłem bios na najnowszy (f3), żonglerka sterami i w końcu postawienie nowego systemu (win7 x64) stery obecnie najnowsze ze strony ati/amd Jakieś propozycje?
  6. Witam Posiadam kartę Gigabyte Radeon HD 7970 z dwoma biosami i ostatnio wpadło mi do głowy zaktualizować jeden z nich więc przełączyłem na "jedynkę" i dokonałem aktualizacji z wersji F62 do wersji F2. Wszystko poszło dobrze, komp odpala, artefaktów nie ma, filmy da się oglądać ale... jestem tak zapalonym graczem że od roku tłukę w GTA V (oryginalny oczywiście), gra po aktualizacji przestała się prawidłowo ładować, teraz albo wywala niebieskie okienko albo wraca do pulpitu i wyskakuje komunikat o zatrzymaniu programu. Przeinstalowałem sterowniki i samą grę włącznie z wywaleniem plików instalacyjnych ale to nie pomaga. Po przełączeniu na drugi bios wszystko jest ok. Nie mam możliwości na razie sprawdzenia innych gier bo ich po prostu nie posiadam. Podrzućcie jakiegoś pomysła :-) Dzięki i pozdrawiam
  7. Witam! Zamieniłem swojego GTX'a 660 na Gigabyte HD 7970 3gb i mam pewien problem... Przed zainstalowaniem sterowników karta działa, po zainstalowaniu sterowników (ze strony AMD), obraz zanika przy ładowaniu sie systemu Windows (zawsze w tym samym momencie). Monitor nie przechodzi w stan "uśpienia", bo dioda nie mruga, znaczy to że ma stałe połączenie z kartą i widzi tą karte, zresztą ekran wtedy jest podświetlony. Co dziwne w trybie awaryjnym wszystko działa, karta daje obraz i nie wywala artefaktów, nie grzeje sie - nic z tych rzeczy. Sprawdzałem u kolegi na wejściu HDMI (u siebie mam DVI) czy będzie inaczej - ale jest tak samo. Sprawdziłem też czy jego GTX 460 zadziała u mnie w komputerze i działa wszystko ładnie. Myślę więc że problem jest w samej grafice - ale czym to może być spowodowane? Mój komputer: Gigabyte HD 7970 3gb Monitor: LG FLATRON E2242 Goodram 2x4gb 1600Mhz i5 3470 Zasilacz: XFX XTR 650 +80 gold Płyta: Gigabyte b75m-d3v WIN7 64bit Szukałem już tematów o tym problemie ale albo nie trafiłem na odpowiednie ale po prostu nie ma odpowiedzi...Proszę o pomoc bo martwi mnie to, dla mnie to droga karta :/ Pozdrawiam!
  8. Witam W związku z nadchodzącym rokiem szkolnym wyprzedaje swój sprzęt Zestaw core i3, ati 6950, 4gb ram - 1zł karty graficzne radeon 7770 1zł, 7950 1zl, 7970 1zł 6x 5770 219zł sztuka. wiekszosc od złotówki bez minimum wiem, oszalałem ale tak sie najszybciej sprzedaje. oto te aukcje http://allegro.pl/listing/user/listing.php?us_id=240592 koniec za 3 dni!
  9. mam pytanie czy opłaca sie tak laczyc obie karty bo chce troche zainwestowac w kompa . Do ekstremalnego Grania !!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.