Jump to content
kuki1989

Geforce 7600 GS / GT

Recommended Posts

wynalazlemcos takiego:

Zworka czerwona – odpowiada za buzzer. Który jest niczym innym jak alarmem, rozbrzmiewającym, gdy karta się przegrzewa (zworka pozwala wyłączyć/włączyć ostrzeganie dźwiękiem). Osobiście nigdy nie słyszałem jak buczy ;]

 

Zworka niebieska – odpowiada z dual BIOS. TAK! W karcie Galaxy są 2 biosy, między którymi możemy się przełączać za pomocą dołączonego śledzia bądź też zworki. Jeśli w naszych bojach z OC popełnimy błąd i zmieniając BIOS w karcie coś uszkodzimy, możemy zawsze przełączyć się na drugi sprawny BIOS i voila, karta nadal sprawna. Co ciekawe BIOS można przełączyć sobie w każdej chwili (pod windowsem itp.), aczkolwiek drugi bios będzie aktywny dopiero po restarcie. Bardzo wygodne. Jeden BIOS można mieć standardowy a drugi pod OC.

 

Zworka żółta – odpowiada za podnoszenie napięcia dla GPU. Karta standardowo traktowana jest w czasie obciążenia napięciem równym 1.4v na GPU (około 1.38-1.39 idle). Zworka w zależności od egzemplarza podnosi napięcie w rożnym stopniu. Od 0.02v do 0.07v. Zawsze można dzięki temu zyskać 5 do 15mhz na GPU.

niestety nie jest opisane jp4, jp4 czy jp11 ale kolorami

wnioski: zmiana napiecia i dual bios odpadaja bo jp 11 ma tylko 2 bolce - zostaje tylko buzzer, chociaz wolalbym napiecie :)

Share this post


Link to post
Share on other sites

wynalazlemcos takiego:

niestety nie jest opisane jp4, jp4 czy jp11 ale kolorami

wnioski: zmiana napiecia i dual bios odpadaja bo jp 11 ma tylko 2 bolce - zostaje tylko buzzer, chociaz wolalbym napiecie :)

Tylko w tej grafie kumpla nie ma buzzera na pcb i nie ma 2 biosów wiec ?

Share this post


Link to post
Share on other sites

wiec nie wiem...

 

edit: szukam wolnej zworki i zaraz zobacze :)

 

edit: i dalej nie wiem do czego ta zworka, karta normalnie dziala, zero wplywu na oc... nie mam pojecia

Edited by Mikelos

Share this post


Link to post
Share on other sites

Powiedzcie mi czy jak się przesiadłem z karty z singa na 7600 GS to jest jakiś sposób abym nie musiał robić reinstalki ? System chodzi dobrze ale jak włączę jakąś grę 3d to zaraz jakieś zawiechy ma a czasami nawet monitor przechodzi w stan czuwania. Sterowniki mam najnowsze. 169.21 forceware winXP 32bit WHQL. Przy próbie odpalenia 3dmarka03 jest to samo co przy grach. Samolociki lecą przez 2-5 sekund i się wiesza.

 

1.Czy może to być wina zasilacza?

2.Czy może ta grafika jest za "nowa" dla tej płyty głównej?

3.Czy może ogólnie komp jest za wolny na tą grafikę?

Edited by siwy_bos

Share this post


Link to post
Share on other sites

Powiedzcie mi czy jak się przesiadłem z karty z singa na 7600 GS to jest jakiś sposób abym nie musiał robić reinstalki ? System chodzi dobrze ale jak włączę jakąś grę 3d to zaraz jakieś zawiechy ma a czasami nawet monitor przechodzi w stan czuwania. Sterowniki mam najnowsze. 169.21 forceware winXP 32bit WHQL. Przy próbie odpalenia 3dmarka03 jest to samo co przy grach. Samolociki lecą przez 2-5 sekund i się wiesza.

 

1.Czy może to być wina zasilacza?

2.Czy może ta grafika jest za "nowa" dla tej płyty głównej?

3.Czy może ogólnie komp jest za wolny na tą grafikę?

 

Krótko mówiąc to wina zasilacza. Pozycz od kogos cos mocniejszego i wtedy sprawdz.

Share this post


Link to post
Share on other sites

Krótko mówiąc to wina zasilacza. Pozycz od kogos cos mocniejszego i wtedy sprawdz.

Mam podobny problem z tą grafiką po włączeniu jakiejkolwiek gry na monitorze pojawiają się pasy a z gry pozostaje tylko dźwięk

grafikę miałem wymieniono na nową, problem nie zniknął

moje zasilanie to tagan 450w czy on może dostarczać te prblemy?

siwy_bos napisz jak uda ci się rozwiązać problem

Share this post


Link to post
Share on other sites

Mam podobny problem z tą grafiką po włączeniu jakiejkolwiek gry na monitorze pojawiają się pasy a z gry pozostaje tylko dźwięk

grafikę miałem wymieniono na nową, problem nie zniknął

moje zasilanie to tagan 450w czy on może dostarczać te problemy?

siwy_bos napisz jak uda ci się rozwiązać problem

 

Problemem może być Fast Write dla AGP, zobacz czy jego włączenie lub wyłączenie pomaga.

W biosie zwiększ napięcie na AGP na 1.6 V

i zmień AGP 8x na 4x

u mnie pomogło

Dodatkowo mam podniesienie napięcie na pamiątkach z 2,5 na dwa 2,7V

Pozdrawiam (znalezione na forum MSI)

 

Dodam tyle że mi też pomogło

Share this post


Link to post
Share on other sites

Czy istnieje jakaś możliwość aby ktoś dał to do pierwszego posta. Oczywiście po przetłumaczeniu. Sam miałem z tym problemy i powiem że pomaga.

 

Tekst pochodzi z http://forums.nvidia.com/ A dokładnie z singa pana T@2

 

Nvidia AGP GeForce 7600 working properly:

1.Quality PSU 450W + (at least 25 Amps on 12 V line).

2.Aux Molex will be conected to the PSU with the shortest wire. Do not place a Hard Disk on this cable along with the video card!!!

3.Turn OFF Fast Write & and set the AGP speed a 4x in your mobo BIOS( in case of ISSUES).

4.Use an AGP Aperture of at least 64mb.128mb or 256mb are also good values,test and find the best values for the games you play.

5.Use Forceware 91.47 or 93.71 from Nvidia driver archive ( http://www.nvidia.com/object/winxp-2k_archive.html ).

6.Use proper AGP drivers for your AGP controller.

7.Update the mobo BIOS,but this may render your motherboard dead(ask for a PRO help).

8.If this dont help you replace the video card or buy a new computer.

For fun read here : http://www.adequacy.org/stories/2001.12.2.42056.2147.html

A tak już abstraciach!ąc to trochę problemów stwarza ta karta.

 

NIE POLECAM.

Edited by siwy_bos

Share this post


Link to post
Share on other sites

Czy istnieje jakaś możliwość aby ktoś dał to do pierwszego posta. Oczywiście po przetłumaczeniu. Sam miałem z tym problemy i powiem że pomaga.

 

Tekst pochodzi z http://forums.nvidia.com/ A dokładnie z singa pana T@2

A tak już abstraciach!ąc to trochę problemów stwarza ta karta.

 

NIE POLECAM.

Dzięki siwy_bos bardzo mi pomogłeś :D

Edited by =KzK=

Share this post


Link to post
Share on other sites

Ja własnie zamówiłem sobie Gigabyte 7600 GS (niestety z pasywnym chłodzeniem) do mojego sprzętu, przy okazji wziąłem też lepszy zasilacz - Chieftec 450W i mam nadzieję, że nie będę miał z tym problemów.

Share this post


Link to post
Share on other sites

Czy jest możliwość całkowitego wyłączenia wiatraka w trybie 2D na tej karcie? Ustawiłem w biosie karty, żeby w trybie 2d wiatrak chodził na 0%, sflashowałem bios, ale wiatrak mimo wszystko dalej się kręci. Moja karta to Galaxy 7600GS 256MB DDR3 Zalman Edition.

 

Regulacja fanspeed spod Riva Tuner nie dawała żadnego efektu.

Edited by luqash

Share this post


Link to post
Share on other sites

Czy jest możliwość całkowitego wyłączenia wiatraka w trybie 2D na tej karcie? Ustawiłem w biosie karty, żeby w trybie 2d wiatrak chodził na 0%, sflashowałem bios, ale wiatrak mimo wszystko dalej się kręci. Moja karta to Galaxy 7600GS 256MB DDR3 Zalman Edition.

 

Regulacja fanspeed spod Riva Tuner nie dawała żadnego efektu.

U mnie też tak było więc wywaliłem wiatrak i wrzuciłem chłodzenie pasywne i teraz jestem zadowolony tym bardziej, że wiatrak się trochę zużył i był głośny.

Share this post


Link to post
Share on other sites

Witam,

 

Karta Galaxy GF 7600GS PCI-E 256MB DDR3 128Bit w/HDTV/DVI, przyszła w zamian za 7300GT.

 

Powie mi ktoś jaki czas dostępu mają te dupiate pamięci?

 

HB18h512322AF-13.

 

Z góry dziękuję za odpowiedź.

 

Edit: już nieważne, nie wierzyłem po prostu że mogą być takie czasy ;)

 

Ps. Sądzicie że 100zł start 150zł kup teraz na allegro byłaby to wygórowana cena? Zważając na to że jest to karta prosto od dystrybutora z 24mc gwarancją.

Edited by Palato

Share this post


Link to post
Share on other sites

Witam.

Posiadam kartę GeForce 7600 GS.

Obecnie posiadam stery 169.21 jednak nie jestem z nich do końca zadowolony.

Jakie sterowniki oryginalne do niej polecacie ?

Interesuje mnie najlepsza wydajność w grach oraz stabilność.

Jeśli ktoś wie do jakiej wersji sterowników był support do tej karty też proszę o odpowiedź.

Share this post


Link to post
Share on other sites

Mam od kilku dni problem z kartą graficzną GF 7600gs 256mb palita, otóż zaczęła dramatyczniej wolniej chodzić, animacje w grze są opóźnione.

Przeglądając biosa w zakładce MB Inteligent Tweaker (M.I.T) znalazłem chyba jakieś błedy gdyż w kilku podpunktach jest coś na czerwono :)

1 Robus Graphics Booster - Warning VGA Graphics card is not guaranted to operate normaly

2 C.I.A.2 - Warning Stability is hightly dependent on systwm components

3 DIMM OverVoltage Control - Note Increases DIM Voltage may get more stable for overclock but it may make dameged to DIMM module

4 PCi-E - Note Increase PCI-E Voltage may get more stable for overclock but it may make damage to PCI-E Device

5 CPU Voltage Control - Warning CPU may by damaged or reduce life cycle when overvoltage

 

Nie podkręcałem karty ani procesora !!

Mam nowy zasilacz 550watt płytę gigabyte 945pl s3 i procka pentium d 2.8. Temperatura grafiki waha się od 40 do 48 *C

Resetowałem biosa i nic nie pomogło.

Kombinowałem ze sterownikami i nic.

 

HELP ME plz

Pomóżcie bo jestem laikiem

Share this post


Link to post
Share on other sites

@loooo poodpinaj wszystkie wtyczki zasilacza i zobacz czy nie jest żadna upalona. Dodatkowo miernik w rękę i zbadaj napięcia.

Jeśli nie jest na ciebie problem to postaw na nowo system + nowe sterowniki.

Jeśli to nie pomoże pożycz od kogoś inną grafę i wtedy sprawdź. Jeśli nadal będzie to samo a napięcia prawidłowe to prawdopodobnie płyta główna uwalona.

Share this post


Link to post
Share on other sites

Witam wszystkich ;)

jestem tu nowy, interesuję się informatyką od pewnego czasu.. :rolleyes:

Posiadam kartę graficzną GeForce 7600 GS od dwóch lat

Jestem z niej zadowolony... ;)

Nie było z nią żadnych problemów, tylko od pewnego czasu przy włączeniu kompa pojawia mi się taki komunikat:

"System NVIDIA system Sentinel zgłasza, że moc przekazywania do karty graficznej z udziałem NVIDIA nie jest wystarczająca"

a pod tym:"aby zabezpieczyć sprzęt to procesor graficzny zmniejszył swoją wydajność "- coś w tym stylu :-P

o co chodzi?? mam za słaby zasilacz??

proszę o pomoc

Share this post


Link to post
Share on other sites

Sprawdź czy nie wypięła Ci się wtyczka od zasilania karty graficznej. Podaj tez model zasilacza.

A jak bedzie podpięte, to wypnij i podepnij jeszcze raz.

Edited by stivo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.