Jump to content
surix

Geforce Fx 5900 / U / Xt / 5950 U

Recommended Posts

Nakładałeś kiedyś pastę na procesor ?

Tutaj jest tak samo tylko że mniej jej nakładasz.

Kup sobie Arctic Silver 5 (18+6zł) na allegro i będzie dobrze.

Ja swojego mam przesmarowanego AS5 i nie narzekam ;)

Arctic Silver prądu nie przewodzi -> ale sam nie próbowałem :P

 

Jupi :D Mój 700 post :P :D :P

Edited by v.e.n.o.m

Share this post


Link to post
Share on other sites

Nakładałeś kiedyś pastę na procesor ?

Tutaj jest tak samo tylko że mniej jej nakładasz.

Kup sobie Arctic Silver 5 (18+6zł) na allegro i będzie dobrze.

Ja swojego mam przesmarowanego AS5 i nie narzekam ;)

Arctic Silver prądu nie przewodzi -> ale sam nie próbowałem :P

 

Jupi :D Mój 700 post :P :D :P

Nie, nie nakładałem jeszcze. Mam tak jak pisałem po nałozeniu pasty i chłodzenia zdjąć je potem zeby zobaczyć czy się odbiła ta pasta czyli dobrze przylega? Jak taka paste która przewodzi prąd usunąć z laminatu żeby nie wywołała zwarcia?

Share this post


Link to post
Share on other sites

Arctic Silver prądu nie przewodzi -> ale sam nie próbowałem :P

z tego co wiem to jest na bazie metalu czyli powinna przewodzic prąd, na 100% pradu nie przewodzi ceramique i MX-1

 

Nie, nie nakładałem jeszcze. Mam tak jak pisałem po nałozeniu pasty i chłodzenia zdjąć je potem zeby zobaczyć czy się odbiła ta pasta czyli dobrze przylega? Jak taka paste która przewodzi prąd usunąć z laminatu żeby nie wywołała zwarcia?

jak dajesz paste na IHS'a to daj ziarenko pasty na środek IHS'a po dociśnięciu chłodzenia pasta sama sie rozprowadzi i już poźniej nie zaglądaj czy sie dobrze rozprowadziła. Paste usuń alkoholem bo rozpuszczalnik może wejść w reakcje z PCB i zostaną plamy.

Share this post


Link to post
Share on other sites

z tego co wiem to jest na bazie metalu czyli powinna przewodzic prąd, na 100% pradu nie przewodzi ceramique i MX-1

AS podobnie jak przytoczone przez Cuiebie pasty również nie przewodzi prądu. Składnikiem pasy jest nie tyle metal co jego tlenek.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Okej dzięki. A czym mam zgnieśc te zaczepy z oryginalnego chłodzenia tak żeby chłodzenie wyszło jakimiś szczypcami? bo palcami nie daje rady... Tylko jak ochronić pcb żeby mi nie zjechały te kleszcze/szypce :?

Share this post


Link to post
Share on other sites

Okej dzięki. A czym mam zgnieśc te zaczepy z oryginalnego chłodzenia tak żeby chłodzenie wyszło jakimiś szczypcami? bo palcami nie daje rady... Tylko jak ochronić pcb żeby mi nie zjechały te kleszcze/szypce :?

Musisz po prostu uważać, a jak bardzo boisz się o kartę to możesz okolice okleić taśmą izolacyjną. Będzie to przeciwdziałać "przynajmniej" zarysowaniom ... osobiście jak nie mogłem sobie poradzić z kołeczkami na pł. głównej to po prostu przecinałem je szczypcami, ale o tym warto myśleć jedynie gdy nie masz już gwarancji na kartę.

 

Pozdrawiam.

Share this post


Link to post
Share on other sites

Ok zamontowałem Silencera i jest git ;). Tempy napewno mniejsze i ogolnie w obce jest chłodniej (niewiele bo ze 2 stopnie ale zawsze ;)). Tak jak radiatory z memek jakoś sciagnałem (polecam kombinetki i krecenie na boki nigdy do gory :P) to ogromny problem miałem ze zdrapaniem kleju i tasmy termoprzewodzącej z pamieci. Zajeło mi to 3 godziniy ;e. Przynajmniej pamiatki błyszczały. Jeszcze raz dzieki za wszyskie rady jakie mi udzieliliście :P

Share this post


Link to post
Share on other sites

Musisz po prostu uważać, a jak bardzo boisz się o kartę to możesz okolice okleić taśmą izolacyjną. Będzie to przeciwdziałać "przynajmniej" zarysowaniom ... osobiście jak nie mogłem sobie poradzić z kołeczkami na pł. głównej to po prostu przecinałem je szczypcami, ale o tym warto myśleć jedynie gdy nie masz już gwarancji na kartę.

 

Pozdrawiam.

A podkrecanie nie powoduje utrate gwarancji? Jak bede czyscil gpu z pasty zmywaczem do paznokci to poczekac chwile az to wyschnie czy jak?

Share this post


Link to post
Share on other sites

A podkrecanie nie powoduje utrate gwarancji? Jak bede czyscil gpu z pasty zmywaczem do paznokci to poczekac chwile az to wyschnie czy jak?

Jak kręcisz to nie tracisz gwary bo kto sie skapnie :-P a jak wyczyscisz zmywaczem to wytrzyj suchą chusteczką i nakładasz paste, nakladasz chłodzenie, jak jest dobrze rozprowadzone to montujesz

Share this post


Link to post
Share on other sites

Aha no w sumie fakt nie mają się jak kapnąć :P kurde neiwiem co z tymi zaczepami za h... nie chce to wyjsć chyba to utne :|

Ja ponacinalem je nozykiem-takim skalpelkiem (bez uzycia sily-zeby nic sie nie omsknelo). Po tym nie bylo z ich wyjeciem najmniejszego problemu. Kombinerkami-jezeli nie ma sie takich plaskich to latwo jest uszkodzic karte. Pozdro!

Share this post


Link to post
Share on other sites

No już jestem na Silencerze :) Moze to śmieszne ale najdłużej się chyba męczyłem z zdjęciem zasilania coolera :lol2: niewiem kto taki patent wymyślił tam :blink: Wielkie dzięki za wszystkie uwagi ide dalej podkręcać :-P

A tak wogóle to chciałbym jeszcze jakiś cooler zamontować od spodu karty żeby wiało na rdzeń od tyłu :) jak mam go tam zamontować i jakiego najlepiej użyć?

Edited by Vieri

Share this post


Link to post
Share on other sites

Mam mały problem karta jest teraz na 435/723. Karta przeszła 40 minut w 3dmarku zero artów. Po graniu w nfs most wanted, neiwiem moze z 15 minut i po WYJŚCIU z gry cały ekran w artach ale dziwnie bo mysz normalnie sie po tym przesuwa.... Potem zrobiłem jeszcze co innego i podczas grania robiłem se minimalizacje gry i pojawiały się znów arty a po wejsciu do gry czysto :blink: Co to moze być dzięki z góry za pomoc Pisałem już z tym do udam_u ale nie robiłem wtedy 3dmarka i myślałem ze to po prostu kres możliwości przez temperature

Edited by Vieri

Share this post


Link to post
Share on other sites

Mam mały problem karta jest teraz na 435/723. Karta przeszła 40 minut w 3dmarku zero artów. Po graniu w nfs most wanted, neiwiem moze z 15 minut i po WYJŚCIU z gry cały ekran w artach ale dziwnie bo mysz normalnie sie po tym przesuwa.... Potem zrobiłem jeszcze co innego i podczas grania robiłem se minimalizacje gry i pojawiały się znów arty a po wejsciu do gry czysto :blink: Co to moze być dzięki z góry za pomoc Pisałem już z tym do udam_u ale nie robiłem wtedy 3dmarka i myślałem ze to po prostu kres możliwości przez temperature

Wygląda to tak jak byś kręcił 2D :lol:

Share this post


Link to post
Share on other sites

Właśnie niewiem bo ja miałem już z tym problemy o wiele wcześniej na oryginalynm chłodzeniu chłodzenie czy w 2D czy w 3D chodziło ciągle na wysokich obrotach czyli tak jakby był ciągle tryb 3D i to się działo po wgrnaiu nowszych sterów to co mam zrobić aby ten tryb 2D się włączał i nie miał tych artów :blink: Krece normalnie w sterach po odblokowaniu zakładki.... Ale jak by tak było jak mówisz to po 3dmarku 40 mintuowym i wyjściu do windy przejscie w 2d powinno tez się takie coś robić prawda?

Edited by Vieri

Share this post


Link to post
Share on other sites

Właśnie niewiem bo ja miałem już z tym problemy o wiele wcześniej na oryginalynm chłodzeniu chłodzenie czy w 2D czy w 3D chodziło ciągle na wysokich obrotach czyli tak jakby był ciągle tryb 3D i to się działo po wgrnaiu nowszych sterów to co mam zrobić aby ten tryb 2D się włączał i nie miał tych artów :blink: Krece normalnie w sterach po odblokowaniu zakładki.... Ale jak by tak było jak mówisz to po 3dmarku 40 mintuowym i wyjściu do windy przejscie w 2d powinno tez się takie coś robić prawda?

Moze Nibitorem wyedytowac bios i ustawic stale napiecie 1.3V dla wszystkich 3 trybow..? Pozdro!! :wink:

 

PS. suchy co to sa za kodeki w Twojej sygnaturce..? Potrzebuje takich, ktore wspieraja smp-do kodowania mp3 i mpeg4/2 (chodzi mi glownie o DVD ). Pozdro!!

Edited by udam_u

Share this post


Link to post
Share on other sites

Nie da się jakoś inaczej nie mam pojęcia jak zmodyfikować BIOS :(

LOL teaz zobaczyłem i w trybie 2D mam ustawione gpu a 300 czyli dobrze a pamieci tak jak zrobiłem w 3d czyli 723 chcoaiż nic tam nie zmieniałem :blink: Mysliscie ze to pamieci mogą być winowajcą?

NA ile zmienić pamięci w 2D?

Edited by Vieri

Share this post


Link to post
Share on other sites

Nie da się jakoś inaczej nie mam pojęcia jak zmodyfikować BIOS :(

LOL teaz zobaczyłem i w trybie 2D mam ustawione gpu a 300 czyli dobrze a pamieci tak jak zrobiłem w 3d czyli 723 chcoaiż nic tam nie zmieniałem :blink: Mysliscie ze to pamieci mogą być winowajcą?

NA ile zmienić pamięci w 2D?

Ustaw w 2D 700MHz-tyle co jest standardowo. :)

Share this post


Link to post
Share on other sites

Nic z tego dalej to samo :( Już nie mam pomysłu co zrobić :cry:

Jak robie zmiany w 2D pamięci to automatycznie się zmienia też w 3D czyli podczas mojego testu nawet w 3D były pamieci na 700 mhz i znów były arty przy wychodzeniu.... Czyli to gpu jakieś pomysły ...? Cóż spróbuje jeszcze na jakiejś innej grze i zobaczymy moze to nfs ma tylko takie odchyły :blink:

Edited by Vieri

Share this post


Link to post
Share on other sites

W sumie nie przejmuje się już tym testowałem na FEAR i po godzinie grania i wyjsciu czysto... Może sterowniki coś nie zgadzają się z tym NFS'em... Narazie mam 483/783. Mam niestety pamieci samsungi 3.2 ns na ilu mhz na pamieciach moge się zatrzymać? Pozdro

Edited by Vieri

Share this post


Link to post
Share on other sites

Bo pamieci zawsze maja tyle samo w 2d i w 3d nie zależnie gdzie i jak ustawisz różne częstotliwości możesz ustawić tylko dla GPU czyli masz w 2d 300 GPU i 723 MEM czyli masz dobrze i moim zdaniem bardzo mało za mało żeby na FX5900 mieć arty.

Share this post


Link to post
Share on other sites

Jak pisałem Arty mam nie tyle w trybie 3D co przy przechodzeniu z 3D do 2D i to tylko w jednej grze NFS MW więc to chyba jakiś przypadek bo jak by było coś nie tak to by się tak wszędzie działo.

@SuchyJastrząb pamięci są już strasznie gorące, po chwili wręcz parzą ale jeszcze próbuje :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...