Jump to content

Recommended Posts

nie szkodziło, po prostu czasami np.  w menedżerze urządzeń jest włączone buforowanie przy dysku i jak odłączasz od razu to wskakują błędy, nie jest to jakis krytyczny, no może czasami może gubić jakies pliki, nic po za tym

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Kolejny problem z HDD.Laptop nie uruchamiał się, windows utknął przy uruchamianiu nawet w trybie awaryjnym, przeleciałem go mhdd wykrył dwa unc.... wszystko na zdjęciach, po reinstalce system oczywiście działa, w pliku tekstowym SMART z crystaldisc, proszę o diagnozę (SMART wydaje się w miarę no ale jednak dwa UNC były...), dodam że laptop ma rok

post-167346-0-32824100-1385412519_thumb.jpg

post-167346-0-07068000-1385412541_thumb.jpg

post-167346-0-33802800-1385412574_thumb.jpg

dysk laptop.rtf

Share this post


Link to post
Share on other sites

Adikss na szybko masz dwa babole, na gwarancje jak lapek ma rok, to rozumiem że masz, ew. możesz poczekać jak sytuacja sie rozwinie, jesli nie masz jakiś tam ważnych danych na nim, ja bym poczekał do "po świętach" bo teraz może sie to wydłużyć ;)

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Witam wszystkich. 

Czy ktoś mógłby zerknąć okiem i sprawdzić czy ten dysk się jeszcze do czegoś nadaje? Informatycy w firmie w której pracuje wyciągnęli go z serwera i stwierdzili, że jest popsuty i nadaje się na złom.

post-206367-0-82221500-1386581230_thumb.png

 

Edited by huballo

Share this post


Link to post
Share on other sites

i mieli rację, 40 tysięcy godzin pracy i mnóstwo błędówreloków, do piekła ! Dołączona grafika

Czyli do śmieci go? Czy można go jeszcze do czegoś wykorzystać? Czy strach że dane się straci? :)

Share this post


Link to post
Share on other sites

Czyli do śmieci go? Czy można go jeszcze do czegoś wykorzystać? Czy strach że dane się straci? Dołączona grafika

tak, dane mogą ulec nagłej destrukcji :)

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Witam Panowie.

 

Wysyłać to na gwarancję, czy jeszcze zaczekać?

 

Dołączona grafika

 

 

 

ps.Panowie już wiem dlaczego sie pojawiły te 2 uszkodzone sektory, już to zostało wyjaśnione na forum Cruciala. Po prostu po każdym update firmware pojawiają się 2 bady.

Edited by floyd

Share this post


Link to post
Share on other sites

Masz jeszcze 8217 bloków rezerwowych. To nie HDD, nie odczujesz żadnego zwolnienia w pracy. Chyba że pojawią sie Uncorectable Error lub liczba sektorów relokowanych zacznie szybko rosnąć.

Share this post


Link to post
Share on other sites

Tak swoją drogą strasznie dziwna sprawa, że na takim dużym ssd, do tego przy takim niskim zapisie (bo co to jest 770GB) już wywalił 2 bady. Tapatalk 4 @ SGS 3

Share this post


Link to post
Share on other sites

Pewnie wada fabryczna NAND. Te relokowane mogą się nie zmienić przez lata albo będą rosły. Trzeba monitorować.

Share this post


Link to post
Share on other sites

Dysk ma lekko ponad miesiąc, niemniej jednak wcześniejsze posty trochę mnie uspokoiły, potrzymam go trochę jak się zaczną pojawiać kolejne bady to najwyżej wyślę.

 

ps. napisałem też posta na forum Cruciala i odpowiedziano mi że nie mam się czym martwić.

 

Pozdrawiam, i dziękuję za porady.

Share this post


Link to post
Share on other sites

Bawiąc sie wczoraj w OC mojego trupa  zauważyłem, że włączone w biose opcje c'n'q dla procka strasznie zamula wyniki z HD Tune. Wykresy są poszarpana, a transfery w okolicach 30MB/s i teraz pytanie czy ta opcja powoduje spadki tylko w testach czy też w normalnym użytkowaniu odczyty będą tak samo do [gluteus maximus] i mocno zauważalne?

 

Inna sprawa wpadł mi w ręce dysk WD Green za darmo. Po za kiepskim transferam chyba wygląda na zdrowy? A transfery nie wiem dlaczego u mnie takie lipne, ogólnie na każdym dysku są niskie. Nie wiem czy to przez kontroler na płycie czy samą płytę bo zarówno HDDki jak i SSD mają wyniki niższe niż powinny:

 

Dołączona grafika

Dołączona grafika

Edited by KAX_

Share this post


Link to post
Share on other sites

Dysk całkowicie zdrowy ale masz coś z systemem ( burs rate bardzo niski :O )

  • Upvote 1

Share this post


Link to post
Share on other sites

System nowy, sterowniki sata nowe od AMD, tryb AHCI włączony, przepinałem na inne gniazda inne przewody i nic. Problem z niskimi transferami mam na obu HDD, na tym WD oraz Samsungu (screen). SSD z podpisu też ma wyjątkowo niskie transfery z czym już walczyłem w temacie o SSD i też nic nie zdziałałem. Cos mi sie wydaje, że winny jet kontroler/płyta główna bo innego pomysłu nie mam.

 

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Problemy z wydajnością AMD SB710 + SSD są bardzo dobrze znane ;)

Share this post


Link to post
Share on other sites

SSD to bym rozumiał bo to ustaliliśmy już w temacie SSD, że kontroler jest lipny ale te wyniki z HDD to też porażka. Widać właśnie to co napisał TSRules transfery są po prostu obcięte zamiast od max spadać do minimum to przez cały wykres jest tylko minimum. Najlepsze w tym wszystkim jest to, że znalazłem na necie inne wyniki z tej płyty i są ok więc sam już nie wiem co jest grane.

Edited by KAX_

Share this post


Link to post
Share on other sites

możesz popróbować z innymi systemowymi sterami nie amd, inne porty, albo zobacz też na jakim trybie pracuje dysk ("udma mode" bodaj w hdtune mozna sprawdzić) bo mi to wygląda jakby był zblokowany jakoś

  • Upvote 2

Share this post


Link to post
Share on other sites

Wrociłem do sterów systemowych AHCI i co? Wróciło do normy. Wniosek taki, że AMD chyba nie potrafi robić sterów.

 

HD Tune na sterach msahci:

Dołączona grafika
Dołączona grafika

 

SSD pierwszy na AMD drugi na systemowych:

Dołączona grafika

Dołączona grafika

Share this post


Link to post
Share on other sites

no teraz wszystko normalnie, własnie czytałem ostatnio na jakimś zagranicznym forum, że ludzie sie skarzyli na niedorobione stery amd to tak sobie skojarzyłem, czyly płyta zostaje :D

  • Upvote 1

Share this post


Link to post
Share on other sites

Witam!

Zainspirowany tematem postanowiłem sprawdzić swój dysk (Samsung 830 128gb) Wyniki mnie rozczarowały.

Czemu Samsung Magician nie wykrywa tego dysku i w benchmarku AS SSD dysk osiąga tak kiepski rezultat?

 

Dołączona grafika

Dołączona grafika

Dołączona grafika

Dołączona grafika

Edited by thepilator

Share this post


Link to post
Share on other sites

thepilator no przykro że jesteś rozczarowany :) a na poważnie to sprawdźzaktualizuj sterowniki chipsetu bo masz chyba nieprawidłowe ;)

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

To chyba jakaś bardzo stara płyta główna na chipsecie nvidii...to jest problem słabej wydajności.

Share this post


Link to post
Share on other sites

thepilator no przykro że jesteś rozczarowany Dołączona grafika a na poważnie to sprawdźzaktualizuj sterowniki chipsetu bo masz chyba nieprawidłowe Dołączona grafika

Kłopot w tym, że oprogramowanie samsunga nie widzi tego dysku, nie da sie zaktualizować sterowników, zakładka firmware update nie jest aktywna, udało mi sie ją kilka razy włączyć przy wyświetlaniu komunikatu o nowej wersji samsung magician. Przy tworzeniu bootowalnego usb z nowym sterownikiem wyskakuje błąd, ściągnąłem go też ze strony samsunga i samemu zrobiłem bootowalne usb , pozmieniałem sekwencje bootowania w biosie ale sterowniki wciaż sie nie aktualizują, nagrałem też płyte cd i dalej nic. Jakieś pomysły?

 

 

To chyba jakaś bardzo stara płyta główna na chipsecie nvidii...to jest problem słabej wydajności.

Płyta to MSI gf615m-p33

Share this post


Link to post
Share on other sites

On Ci napisał o sterowniku chipsetu, nic o SSD nie pisał. Szukanie w oprogramowaniu Samsunga nie przyniesie żadnych zmian!

Jedynie wymiana płyty głównej (+ wszystkie potrzebne do tego komponenty) da Ci zmianę jakiej potrzebujesz.

 

Ta płyta to straszny crap już od momentu wyprodukowania...

Share this post


Link to post
Share on other sites

Witam, 

Panowie mogli byście sprawdzić smart mojego dysku, i powiedzieć ew czy go reklamować, zostawić tak jak jest i czekać?

A tobie "Leon 166" Dziękuję za pomoc.

post-186201-0-15629700-1392747300_thumb.png

Share this post


Link to post
Share on other sites

0B - Atrybut wskazuje na całkowitą liczbę żądań rekalibracji (pod warunkiem, że pierwsza próba nie powiodła się). Wzrost wartości atrybutu oznacza problemy w podsystemie mechanicznym twardego dysku.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.