Jump to content
Sign in to follow this  
ath

Core 2 Duo E8000 - E8190 / E8200 / E8300 / E8400 / E8500 / E8600

Recommended Posts

Dobra, najprawdopodobniej przyczyną wieszania się kompa i tych temperatur z kosmosu były lekko krzywe piny w podstawce Dołączona grafika w końcu płyta całkiem przestała startować, kręciły się tylko wiatraki, nie mogłem dojść o co chodzi....ściągnąłem proca, patrze a tam piny krzywe. Nie wiem jak ja to pokrzywiłem, musiałem zawadzić czymś przy montażu cpu...

 

No ale w budzie siedzi już nowe mobo msi p45 Platinum i na razie wszystko OK, tylko jakieś pamięci 1066 musze kupić, bo na obecnych patriotach ....6400ELK nie mogę przekroczyć fsb 460.

Share this post


Link to post
Share on other sites

Siemanko

 

Mam do was pytanko czy warto zakupić taki zestaw.

Intel Core 2 Duo E8500 z rewizji E0

Gigabyte G31 mATX tylko modelu nie pamiętam (na tej płycie ten proc kręci się na 4Ghz)

2 x GB DDR2 800 CL 5

Antec P182

Kwotowo wychodzi to tam 500 zł. I do tego zapewne będę musiał jeszcze jakiś zasilacz, grafę, dysk, i monitor ale to się jakoś spokojnie zorganizuje. Chwilowo mam laptopa który przyprawia mnie już do białej gorączki i chcę znowu na stacjonarki przeskoczyć.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Ktoś się jeszcze w to bawi :P ?

Teraz te procki są tanie po 200 zł

Edited by krudki

Share this post


Link to post
Share on other sites

Jest sens brać E7200 lub E8200/400 , w zamian za E2160 @ 3 Ghz (i to z hardkorowym bólem ?) do 8800GT + perspektywy do zmiany karty graficznej na coś nowego na koniec wakacji , czy pozbierać na jakiegoś starszego Quad'a. W sumie w gry wymagające nie gram, więc wydaje mi się, że powinny starczyć dwa rdzenie, ale ...

Share this post


Link to post
Share on other sites

Quadów się w ogóle nie opłaca, chyba że robisz w 3D lub czymś podobnym

Jeśli chodzi o porównanie to:

SPI 1M

E5200 @ 4GHz = 18s

E8400 @ 4GHz = 12s

Share this post


Link to post
Share on other sites

Mam problem z E3110 C0 na MSI P45 Neo2 FIR. Ciężko mi ustabilizować cokolwiek powyżej 3,6GHz. Na oko to kwestia GTLi (po przeczytaniu 105 stron tematu i kilku recenzji). Problem w tym, że najniższe możliwe ustawienia przy VTT 1,1 to około 65%/69%, a do 45nm powinny być chyba z dychę% niższe. Już nie wiem co robić.

Share this post


Link to post
Share on other sites

Próbowałem VTT 1.1, 1.2, 1.3 bez sukcesów. Przy testach na niższym mnożniku zauważyłem, że pomaga zabawa GTL. Czyt. zamiast BSODa podczas ładowania osiągnąłem załadowany system wywalający się przy superpi. Pamięci raczej pewne, bo na innym dzielniku (przy niższym fsb) przechodzą spokojnie linxa i hyperpi 32m na dwóch rdzeniach przy 460MHz.

 

 

Edit

[gluteus maximus] ze mnie. stolara, niestety miss. Wszystko rozbija się o GTL, tylko że wczoraj źle odczytałem poszczególne wartości.

Na auto jest tragedia, ale doszedłem jak ustawić 59/60/59 przy vtt 1.1 i coś tknęło :)

 

Fotosik pojechał po jakości

Jak wychodziłem z domu było 30min.

Edited by kwasior500

Share this post


Link to post
Share on other sites

obrazek

1,36PLN BIOS, płyta trzyma nieźle, bo miga 1,352-1,36

gtl ref0 vtt*59, ref1 vtt*60, mch ref vtt*59

vtt 1,1 def

mch 1,2 def

ich 1,5 def

ram 1:1, 1,8V def

clock drive def

clock skew def

Share this post


Link to post
Share on other sites

Witam orientuje się ktoś jak rozpoznać dobre sztuki E8200?

Na necie znalazłem tylko coś takiego:

 

Q744A736 = 4Ghz @ 1.208v (VID 1.0875v)

Q745A705 = 4Ghz @ 1.184v (VID 1.0750v)

Q745A706 = 4Ghz @ 1.216v (VID 1.0875v)

 

Wiadomo takich sztuk się nie znajdzie szukam takiej rozpiski dla większej ilości oznaczeń.

 

Z góry dzięki za odpowiedź. :)

Share this post


Link to post
Share on other sites

mój 3,6ghz na 1.125v

 

Jaki batch i VID?:)

 

znalazłem jeszcze coś takiego:

Q740A621	4Ghz	1.21 Vcore		Jupiler		DFI 	Lanparty P35 TR2SQ745A705	4.2Ghz	1.29 Vcore		Chrish		Foxconn	MARSQ746A513	4Ghz	1.33 Vcore		Laragirl83		Gigabyte 	DS4Q746A513	4ghz	1.30 Vcore		Achill3uS		Asus	P5K3 DLXQ748A230	4ghz	1.26 Vcore		Tuvok_LR		Gigabyte 	P35DS3LQ748A230	4Ghz	1.21 Vcore		oniL		Asus	P5B DlxQ750A079	4Ghz	1.31 Vcore		Nidecker		DFI 	Lanparty P35 TR2SQ809A249	4.7Ghz	1.58 Vcore		Rol.co		Asus	Striker II

Share this post


Link to post
Share on other sites

Witam.

Mój problem polega na tym, że w jaką grę bym nie zagrał, to po kilku minutach wywala mi do windowsa i wyskakuje komunikat, że program ten i ten przestał działać. Mam zainstalowane najnowsze sterowniki do grafiki i wgrany najnowszy bios do Mobo.

Sam już nie mam pomysłów co z tym zrobić. Dodam, że jest to dla mnie sprawa ważna, ponieważ denerwuje mnie ciągłe wchodzenie do gry.

 

Moja konfiguracja PC :

- C2D E8400 @ 3.0 GHz (stock)

- ASUS P5Q - E

- G.SKILL PI 900 CL4 F2-7200CL4D 2x2GB

- GeForce GTX 260

- 1 x 320 GB WDC ATA i 1 x 640 GB WDC SATA

- Zasilacz Qoltec Storm 650 W

 

Coś czuję, że głównym winowajcą jest zasilacz, ale aktualnie nie mam innego, żeby to sprawdzić.

Share this post


Link to post
Share on other sites

sVd51, na jakich częstotliwościach pracują pamięci, z jakimi timingami i przy jakim napięciu?

Odp. na większość pytań pomoże Ci znaleźć program cpu-z.

Share this post


Link to post
Share on other sites

Nie potrzebuje CPU-Z. Wiem na jakich parametrach chodzą pamięci, bo sam je w biosie ustawiałem.

Pamiątki chodzą na 890 MHz, timingi 5-5-5-15 i napięcie 2.0 V. Producent podaje, że napięcie pracy to 2.0-2.1V

 

Dodam jeszcze, że nie rzadkością są BSODy, w których głównym winowajcą jest dxgmms.sys, ale nie tylko, inne też się zdarzają.

Edited by sVd51

Share this post


Link to post
Share on other sites

To na dzień dobry ustaw pamięci niżej, np 800MHz, napięcie i timingi zostaw jak są.

Share this post


Link to post
Share on other sites

Nie wiem, co ma to dać, skoro ich fabryczne taktowanie to 900 MHz i tak chodzą niżej, bo na 890, ponieważ bez zmiany FSB, nie da rady osiągnąć magicznych 900 MHz.

Share this post


Link to post
Share on other sites

Nie wiem, co ma to dać, skoro ...

 

Skoro nie wiem, pytam o rozwiązanie problemu to robię to co ktoś radzi.

Zdarzało się niejednokrotnie, że ddr2 szybsze niż 800MHz nie zawsze chciały robić swoje taktowanie, wymagały wyższego napięcia. Puszczenie pamięci na 800MHz, dodatkowo test Goldmemory pozwoliłby wykluczyć z dużym prawdopodobieństwem winę pamięci.

 

Tonący brzytwy się łapie, Ty nie chcesz spróbować wejść na tratwę. Widocznie spodobały Ci się te BSOD'y.

Share this post


Link to post
Share on other sites

Test robiłem dużo wcześniej i z góry wykluczyłem winę pamięci, z tąd moje pytanie. RobiłemtTest Memtestem pod dosem. 0 problemów.

Share this post


Link to post
Share on other sites

Nie przegrzewa się nic? Radiatory czyste, wentylatory sprawne, wentylacja poprawna?

Edited by Klaus

Share this post


Link to post
Share on other sites

Wszystko czyszczone systematycznie sprężonym powietrzem.

Dodam, że gdy wcześniej działałem na Xp wszystko było OK. Dopiero po przesiadce na Win 7 64 zaczęły się cyrki.

Edited by sVd51

Share this post


Link to post
Share on other sites

Wszystko czyszczone systematycznie sprężonym powietrzem.

Czy problem zaczął występować po jednym z czyszczeń?

Share this post


Link to post
Share on other sites

Nie, czyszczony był ostatnio jeszcze na Xp, jakieś 4 tyg. temu. W tym tygodniu postawiłem Win 7 i od tej pory dzieją się takie cuda.

Share this post


Link to post
Share on other sites

Problem rozwiązany. Nie wiem, które z tych działań pomogło, ale ogólnie teraz wszystko hula aż miło.

To co zrobiłem :

1. Instalacja kontrolerów SATA z płytki dołączonej do Mobo

2. Instalacja chipsetu

3. Instalacja najnowszego DirectX.

 

Jednak przedwcześnie się pochwaliłem. Dziś wywaliło mi BSOD'a, który spowodowany był przez plik win32k.sys

Klaus pytałeś o temperatury. Tutaj masz screena z everesta : http://imageshack.us/f/810/beztytuusse.jpg/

 

Jakieś sugestie ??

Edited by sVd51

Share this post


Link to post
Share on other sites

Jakieś podstawowe porady, jeśli mój e8500 robi 4ghz bez zmiany napięcia, a już 4.2 za cholerę nie umiem ustabilizować? Nawet wyraźne podniesienie wszystkich możliwych napięć (vcore, vtt, ich, mch itp) w ogóle nie pomaga. Próbowałem przy różnych kombinacjach mnożnika i fsb. Pamięci na pewno go puszczają bo robią do 960mhz bez problemu, a do testów skręcam je sporo niżej, temperatury jaknajbardziej ok. Sam nie wiem co mogę zrobić jeszcze?

Edited by Sysak

Share this post


Link to post
Share on other sites

Temat juz troche umarły ale nadal mam swojego E8200 i ostatnio mialem okazje zmienic MB z P31 na P35 Gigabyte, takze mam zamiar pokrecic co nieco. Mógłby ktoś w skrocie napisać o czym pamiętać? Jakie timingi i napiecia są kluczowe? Dawno, daawno nie bawilem się w OC i juz pozapominałem. Miałem zmieniac platforme na LGA 1155 ale G620 jak i Celek G530 to nadal wydajność taka sama lub mniejsza niz E8200 więc pozostaje z 775 ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.