Jump to content
ath

Biostar Tforce Series I45 | Tp45 Hp | Tp43 Hp | Tp45d2-a7 | Tp43d2-a7 | P43-a7

Recommended Posts

Mam pytanie do posiadaczy TP45 HP. Od początku jak mam tą płytę, miewam co jakiś czas zwiechy, ale nie wiem z jakiego powodu. Mogę grać kilka godzin, albo puszczać różne testy, a potem komp złapie zwiecha podczas przeglądania internetu. Mam już 3-ci procesor na tej płycie i na każdym było to samo, niezależnie od ustawień. Drugi problem jest taki, że przy wyższych wartościach FSB płyta nie umie odpalić od razu. Czasem nawet z 15-20 razy zaświeca się dioda power i gaśnie. Dzieje sie to zarówno na e8400 jak i na p4 631 przy fsb rzędu 330-340. Jedyne czego jeszcze nie sprawdziłem to pamięci - które notabene kręcą się nadzwyczaj dobrze na tej płycie i przechodzą wszystkie testy. Musiałbym sprawdzić na innym komplecie jeszcze. Czy to jest powód do odsyłania płyty na gwarkę?

 

EDIT: Jestem na 95% pewien, że płyta nie do końca dogaduje się z pamięciami. Na razie zmieniłem na Commando ;)

Edited by BArt_X

Share this post


Link to post
Share on other sites

Ja miałem takie zwieszki jak zdegradowałem cepa, chodziło normalnie żadnych blue screenów, spi, orthos stable i nagle zwiecha, trzeba było zapodać większe vcore :( ale u ciebie to odpada skoro na innych cepach też tak się dzieje.

Share this post


Link to post
Share on other sites

może mi ktoś powiedzieć jak zablokować zintegrowaną dźwiękówkę w Tp43-a7? sprawa jest taka, że gdy podpiąłem mojego kochanego Creativa (Sound Blaster Live! :)) to wszystko było ok, gdyby nie to że system wołał sterów od zintegrowanej :/ w BIOSie szukałem, tego PO PROSTU NIE MA TAM, albo ja jestem ślepy :blink:

Share this post


Link to post
Share on other sites

może mi ktoś powiedzieć jak zablokować zintegrowaną dźwiękówkę w Tp43-a7? sprawa jest taka, że gdy podpiąłem mojego kochanego Creativa (Sound Blaster Live! :)) to wszystko było ok, gdyby nie to że system wołał sterów od zintegrowanej :/ w BIOSie szukałem, tego PO PROSTU NIE MA TAM, albo ja jestem ślepy :blink:

Na moim biostarku jest. Ale dziwnie umiejscowione. Przeszukaj inne menu.

Share this post


Link to post
Share on other sites

A jak z podkręcaniem quada na tej płycie? Ja na swojej mam E4300 na +3GHz i chodzi świetenie ale wiadomo quad chce więcej papu a tu tylko 4 fazy. Dają rade? nie trzeba się martwić? Mam chrapkę na Q9550 i puścić go na ~3.6Ghz da radę czy raczej nie bardzo?

Share this post


Link to post
Share on other sites

A dlaczego ma nie dać ? To że giguś sadzi 600 faz czym chwali się głośniej niż tym, że ta płyta wogóle działa nie oznacza że na 4 procesory nie będą działać czy podkręcać się.

Share this post


Link to post
Share on other sites

A no dlatego, że mój poprzedni Asus P5N-e sli miał 3 fazy które podobno miały dać rade C2D E4300, a nie dały nawet przy 2,4 ghz. Dlatego teraz zasilanie jest dla mnie ważne, bo nie chce drugiej takiej wpadki. Quad to quad potrzebuje więcej więc się pytam. A jest ktoś na forum kto by posiadał jakiegoś Quada na niej?? :> mile widziana opinia ;]

Share this post


Link to post
Share on other sites

czater, przewertuj temat na xs - za malo nas tu z biostarami ;)

 

dziala wam usypianie systemu pod vista, w7 ?

mi sie system usypia wentylatory staja, po sekundzie pyta sie niestety na nowo podnosi

Share this post


Link to post
Share on other sites

Zastanawiam się czy nie kupić tej płyty do quada Q9300, w sieci znalazłem jak ktoś podkręcił Q8200 na 3,5GHz, a jako, że ten procek ma mnożnik tylko 7, to FSB było już 500MHz, a więc zostało pokonane "fsb wall" yorkfielda. E8400 spokojnie pracował na szynie 600 MHz, ale miał obniżony mnożnik.

 

Czy oprócz sklepu bachcom są gdzieś jeszcze dostępne płyty Biostar, czy wy kupowaliście. Mam na oku model TP45 HP, w bachcomp za 415, to właśnie na nim podkręcali Q8200.

Share this post


Link to post
Share on other sites

Czy chłodzenie scythe ninja podejdzie pod płytę TP45 HP, bo mam obawę?

 

Mam jeszcze pytanie, dotyczące wyjścia SPDIF, czy jest na tej płycie, bo to dla mnie ważne, a optycznego ani chinch nie widzę, więc może idzie po jacku?

Edited by grzesiek811

Share this post


Link to post
Share on other sites

Dla posiadaczy T-Power I45 umieszczam wyniki z mojego porównania między biosem 10/07/2008 a jedynym dostępnym na stronie 24/09/2009.

 

Dołączona grafika

 

Prócz wymiernych wyników zaobserwowałem mniej problemów podczas wykrywania napięcia CPU/NB z Auto i przestawiania ich na wyższe.

Share this post


Link to post
Share on other sites

Kupiłem tą płytę (Tpower I45) i próbuje uruchomić zestaw ale przy podpięciu wszystkiego mam komunikat na wyświetlaczu na płycie 9A. Nie ma go nawet na liście kodów w instrukcji. Jest A9 ale nie rozumie o co chodzi w opisie. Miał ktoś taki problem i może pomóc?

 

edit: Chyba sobie poradziłem, w tych dziwnych zworkach miałem namieszane.

edit2: Strasznie oporna ta płyta, na MSI P35 Neo2-FR spokojnie robiła 3,6Ghz bez zbędnego kombinowania (przestawienie zworki na FSB333 + delikatne podbicie napięć) a teraz za nic w świecie więcej niż 3Ghz ne da rady.

Edited by emilek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...