Jump to content
Lanc

Pentium Dual Core E5200 / E5x00

Recommended Posts

ustawienia jak na screenie z tym ze bios zawyża vcore realnie jest 1.35v podczas stresu 1.328 (1,5h ortem na prio9)

próbowałem na 317*12 = 3804 ale po 20min orthosa bład

Dołączona grafika

zwróccie uwage na róznice w temperaturach rdzeni

 

Dołączona grafika

Dołączona grafika

w speedfanie jeszcze lepiej 65-67 a temp cpu 55-58

 

model z kostaryki miałem do wyboru malezje ale facet sie zdziwił ze chce ja i powiedział że lepsze oc na koście a Batch kosty miał na końcu B118

(3842B118) a malezji A4xx a niby B lepsze od A i im te 3 cyfry mniejsze tym lepiej dlatego wybrałem własnie ten

 

chciałbym poddciagnąc wyżej... jakieś propozycje??

Edited by tomekk600

Share this post


Link to post
Share on other sites

A ja mam następujący problem

 

nie kręcony e5200 w orthosie wywala się po ok 10 sekundach

 

poradzcie coś

 

zestaw jest następujący

e5200

gigabyte GA-G31M-ES2C G31 VGA s.775

2x1 gb 800 kingstony 5-5-5-18

9500gt

dysk samsunga 502hi

zasilacz topower 420W

vista sp1 32bt

 

wszystko ustawione na default auto - napięcia domyślne, próbowałem podnosić ale nic to nie dało, ustawiałem pamięci na dzielniki tak że pracowały na 533,667 i 800 bez zmian.

 

Dołączona grafika

Edited by zaodrze244

Share this post


Link to post
Share on other sites

włożyłem jedną to samo, wsadziłem jedną kość z signa poszło, ustawiłem teraz te kingshity na 6-6-6-18 i narazie idzie, mam nadzieje że będą działać, na ustawieniach mi strasznie bardzo nie zależy bo to jest zestaw htpc ;)

Share this post


Link to post
Share on other sites

Daj wieksze napiecie. U mnie procesor hasa przy 4,15GHz, 1,5V. :D Stabilnosc sprawdzam IntelBurnTest.

1.35 to zalecany maks jak dajesz 1,5 to albo masz cos z głowa albo nie szanujesz sprzetu ja nie chce mieć spadku na potencjale przez takie zabawy..

Share this post


Link to post
Share on other sites

1.35 to zalecany maks jak dajesz 1,5 to albo masz cos z głowa albo nie szanujesz sprzetu ja nie chce mieć spadku na potencjale przez takie zabawy..

a mi sie wydaje ze 1,5V to spokojnie wytrzyma,to takie maks dla E5200

Share this post


Link to post
Share on other sites

Trochę ludu tak ma. Na jednym forum związanym z oc(juz nie pamietam nazwy) to takie napiecia były na porządku dziennym i nikt sie temu nie dziwił :D

Nikt sie temu nie dziwil bo jakos tylko u nas zauwazylem, ze ludzie panikuja na vcore wieksze niz 1.35 @ 45nm. Odpowiednie chlodzenie i nic mu nie bedzie.

Share this post


Link to post
Share on other sites

mam pytanie, sprzedałem procesor E5200@3.75 na def.V jednemu z naszych użytkowników i u mnie w czasie testów (screen niżej) jest VID w CoreTemp 1.2375V a u niego 1.15V i oczywiście oskarża mnie, że podmieniłem mu procesor i jemu się tak nie kręci bo ma max 3.2 na def.V i inne VID( Ja kręciłem na Foxconn Mars+ Kingmax 1066) - od czego zależy wskazanie VID ? Bo to że może mieć inne OC to wiem bo na to skada się kilka zmiennych na płycie zaczynając.

Share this post


Link to post
Share on other sites

mam pytanie...

Było już w tym temacie o tym.

Za to są odpowiedzialne funkcje oszczędzania energii, po zmianie w bios

VID będzie prawidłowy i OC prawdopodobnie też się poprawi.

@matiz__ nie będzie albo będzie a na pewno będzie duży wzrost poboru prądu przez CPU.

Share this post


Link to post
Share on other sites

@matiz__ nie będzie albo będzie a na pewno będzie duży wzrost poboru prądu przez CPU.

trzeba pamiętać ze przy OC eist dalej działa i obniża napięcie kiedy procesor nie pracuje,wiec na rachunkach sie to zbytnio nie odbija. :wink:

Share this post


Link to post
Share on other sites

trzeba pamiętać ze przy OC eist dalej działa i obniża napięcie kiedy procesor nie pracuje,wiec na rachunkach sie to zbytnio nie odbija. :wink:

A działa ? Bo u mnie przy ruszeniu z def v już przestaje zmieniać napięcie przy włączonym c1e, zmienia się tylko mnożnik ;c

Share this post


Link to post
Share on other sites

trzeba pamiętać ze przy OC eist dalej działa i obniża napięcie kiedy procesor nie pracuje,wiec na rachunkach sie to zbytnio nie odbija. :wink:

EIST obniża mnożnik od napięcia jest co innego.

Przed chwilą sprawdziłem na płycie EP-43-DS3 ustawiając w bios dla CPU 1.3v i obniżanie napięcia

nie działa przy włączonym w bios EIST i obiżaniu napięcia.

Przy ustawionym napięciu 1.25v (zgodnym z VID) napięcie jest obniżane do 1.1v

Inaczej mówiąć na tej płycie nie działa obniżanie napięcia jeśli ustawi się je wysoko.

Ponadto do niektórych aplikacji aby nie przycinało konieczne jest wyłączenie nawet EIST czyli obniżanie mnożnika.

Najlepsze właściwości oszczędzania energii po OC E5300 są przy ustawionym napięciu zgodnym z VID

Edited by dwaIP

Share this post


Link to post
Share on other sites

Znowu te same [ciach!]ły.

 

EIST można włączyć tylko gdy mnożnik ustawimy na Auto. Napięcie także musi być ustawione na Auto, bo inaczej nie zostaje ono obniżone w idle mimo iż można EIST włączyć.

 

Mnożnik obniżany jest przez funkcję C1E, która działa nawet jak EIST jest wyłączona.

 

Miałem już multum płyt pod Intela i na każdej jednej jest dokładnie tak jak napisałem, więc nie wiem skąd bierzecie inne twierdzenia.

 

Ostatnio sprawdziłem jaka jest różnica w zupełnym idle między 2.1 GHz 1.0 V a 3.5 GHz 1.3 V - wynosi ona 3 W, czyli nic. Przy uruchamianiu programów czy jakimkolwiek lekkim obciążeniu wiadomo że różnica jest sporo większa, tyle że te obciążenia trwają z reguły ułamki sekund, czyli praktycznie nie przekłada się to na realne zużycie prądu. Tak więc zabawa z EIST-em i C1E wydaje się raczej bezsensowna, bo nie wiem czy kilka złotych rozcznie zaoszczędzimy.

Edited by Harry Lloyd

Share this post


Link to post
Share on other sites

http://valid.canardpc.com/show_oc.php?id=533558

 

1,5V - Do walla jeszcze kawałek, ale chłodzenie wyżej nie wyrabia.

 

Batch:3838A968 VID:1,15V

Dołączona grafika

 

Kolejny wynik, tym razem full stable. Napięcie wysokie - 1,58V. Na screenie tylko 10 min Orthosa, ale szkoda było mi katować proca temperaturą.

 

Ogólnie ładnie się kręci, 4GHz robi stabilnie przy 1,3V. Niestety do wyższych częstotliwości potrzeba sporo wyższych napięć.

Share this post


Link to post
Share on other sites

EIST obniża mnożnik od napięcia jest co innego.

Przed chwilą sprawdziłem na płycie EP-43-DS3 ustawiając w bios dla CPU 1.3v i obniżanie napięcia

nie działa przy włączonym w bios EIST i obiżaniu napięcia.

Przy ustawionym napięciu 1.25v (zgodnym z VID) napięcie jest obniżane do 1.1v

Inaczej mówiąć na tej płycie nie działa obniżanie napięcia jeśli ustawi się je wysoko.

Ponadto do niektórych aplikacji aby nie przycinało konieczne jest wyłączenie nawet EIST czyli obniżanie mnożnika.

Najlepsze właściwości oszczędzania energii po OC E5300 są przy ustawionym napięciu zgodnym z VID

U mnie eist C1E działa pieknie przy 4,2Ghz,obniża zarówno mnożnik jaki napięcie

 

Znowu te same [ciach!]ły.

 

EIST można włączyć tylko gdy mnożnik ustawimy na Auto. Napięcie także musi być ustawione na Auto, bo inaczej nie zostaje ono obniżone w idle mimo iż można EIST włączyć.

 

Mnożnik obniżany jest przez funkcję C1E, która działa nawet jak EIST jest wyłączona.

 

Miałem już multum płyt pod Intela i na każdej jednej jest dokładnie tak jak napisałem, więc nie wiem skąd bierzecie inne twierdzenia.

Nie zawsze.U mnie eist i c1E działa przy taktowaniu 4,2Ghz i napieciu 1,45,Napiecie obnizane jest do 1,26-27.

Share this post


Link to post
Share on other sites

Witam,

 

Jakie rewizje są lepsze: R0 czy M0? I z Malezji czy Costa Rica? I jak odróżnić procek z Malezji od tego z Costa?

Miejsce produkcji jest napisane na samym procesorze jak i na pudelku.

 

R0 powinna być lepsza, bo dzielona z nowymi pentiumami E6xxx, ktore kreca sie bardzo dobrze - ale ja sie nie znam. Asus P5B ma problem z o/c R0.

 

Właśnie zamontowałem swój nowy E5200 R0 (malezja, batch Q906A126). Na starcie ustawiłem fsb 300, reszta auto, napięc nie zmieniałem. Spokojnie wstał, przeszedł 3dmarka, pograłem chwile i zapuszczam teraz orthosa. Jeżeli utrzyma się na tych ustawieniach, to jestem zadowolony (3750Mhz z def Vcore). Z temperaturą problemów nie mam, ale chłodzenie to noctua u12f (wntylator na minimum).

Share this post


Link to post
Share on other sites

A ja sie przesiadlem z P4 631 3.0GHz i na tylez ustawilem obecny moj procek:

post-140345-1245058930_thumb.jpg

Jedyne co przestawilem w biosie to FSB. Cieszy dosyc temperaturka na stockowym coolerze: 44* idle, stress ok. 59* (40min grania). Coz... W moim przypadku regulacja samego FSB powyzej tych 3GHz konczy sie resetem, system nie wstaje. Raz mi wstal na FSB= 240, procek mial cos kolo 3,3GHz a pamieci 1066MHz :P Teraz niestety nie wstaje, wiec zostawilem stabilnie jak na obrazku.

 

Jakie sugestie? Widze ze tutaj ludzie pokazuja 3,5GHz, a nawet ponad 4GHz....

Edited by Wiedzmin_

Share this post


Link to post
Share on other sites

Co do R0 z Kostaryki

 

I jeszcze jedna intrygująca mnie sprawa: mam 2szt. takich procków i mają one ten sam batch i wszystkie inne oznaczenia. Czy to nie dziwne ?

15 minut orthosa to chyba nie jest dowód na stabilne o/c?

 

W każdym razie potwierdza, że R0 kreci się ładnie.

Share this post


Link to post
Share on other sites

tak w ogóle odpalcie Intel Burn Test 2.02 to wiele procków sie wysypie a tempy 15 stopni wyższe nisz w orthos priorytet 9 :wink:.W orthosie stabilny 2godz.W IBT stabilny 30s :lol: temp na rdzeniach 100stopni.Chyba jednak mam krzywa czapę.

Edited by naxt

Share this post


Link to post
Share on other sites

Coś ciekawego dziś zauważyłem. Podczas FurMarka oba rdzenie mają u mnie identyczną temperaturę. Jest to o tyle dziwne, że FurMark automatycznie ustawia sobie koligację na CPU0 i wykorzystanie tego rdzenia to 100%, a drugiego 0-4%. To chyba tylko potwierdza że czujniki są skopane. Na E8400 obciążanie tylko jednego rdzenia (z ustawioną koligacją) powodowało rozgrzewanie się tylko jednego.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


Aktualności

Artykuły



×
×
  • Create New...