Jump to content
ath

ATI Radeon HD5750/HD5770

Recommended Posts

A myślisz ze nie próbowałem? Mam starą mpTrójkę ale przy próbie tworzenia go przez HP USB Disk Storage Format Tool wyskakiwało, że dysk chroniony przed zapisem. Mówiłem, że same przeciwności losu mnie spotykały :P Ale zachowywałem spokój grabarza bo jakieś tam doświadczenie w tym sprawach mam, nie jeden bios wgrywałem, no i się w końcu udało przywrócić kartę do życia ;)

Share this post


Link to post
Share on other sites

Wgrałem swój oryginalny, tylko z zegarkami podniesionymi. Skoro byłem już przygotowany na ratowanie grafy to skorzystałem z okazji i spróbowałem ręcznie wpisać te napięcie 0.95v w 2D w wizardzie, i nie wiem czy mi się wydaje czy nie ale tempetarura chyba się obniżyła o 3 stopnie :lol: popróbuje podnieść w 3D potem i sprawdzę OC i bede pewien czy zadziałało ;)

 

Edit:

W 3D podniosłem do 1,225v (do tylu AB cofał gdy mu dawałem 1,23v), i nie zadziałało. Może akurat się nie "wstrzeliłem" w te odpowiednie napięcie, które jest zdolne ustawić regulator w karcie, ale nie mam zamiaru strzelać. Przy 1,2v mam 975mhz, a po cichu myślałem o 1ghz wbitym do biosu ;) (na 1,225v z AB 1ghz chodzi ;)).

Edited by DejwiT11

Share this post


Link to post
Share on other sites

Patrze po recenzjach w necie i nie dowierzam trochę bo widzę że dla HD5750 850MHz na rdzeniu to taki max. U mnie lekko poleciał na 920Mhz a pamięci na 1320Mhz. (furmark+mass effect2). Reszta testów wieczorem. A karta Szafirowa z VaporX - bez możliwości zmiany Vc. Wentylator w auto nie rozkręca się powyżej 42% a temp to 64*C. Soft mnie oszukuje czy trafiła mi się zajeb*sta sztuka?

Share this post


Link to post
Share on other sites

Rzeczywiście rdzeń dość wysoko jednak furmark nie nadaje się do testów stabilności akurat w tym przypadku, u mnie na 5770 fur śmiga na 1ghz ale vantage max 975 :P

 

A na GPU test w OCCT dopiero ciekawe rzeczy wychodzą...

Share this post


Link to post
Share on other sites

W OCCT też daje radę bez problemu. Vantage na oczy jeszcze nie widziałem. Skoro tak obciąża miarodajnie to zaraz się pobawię :-)

VaporX wbrew opinii jakie usłyszałem jest całkiem cichy. Da się w Afterburner zmniejszyć obroty nawet do niskich wartości, 6% chyba nawet widziałem ;] Ale nie testowałem akurat specjalnie. Jedyne co wadzi to wentylator który terkocze (mam egzemplarz z drugiej ręki, już 12m-czny wiec chyba ma prawo). Myślę czy nie pobawić się jak na 8800GS, zdjąć tutaj wentylator i założyć 120mm Fandera opaskami. Przy tym chłodzeniu powinno sprawować się jak oryginał tyle że wydajniej i cieszej. O temperaturach pisałem już wyżej.

Vantage zapuściłem i co....czarny ekran po pierwszym teście. Wymuszam sam drugi i to samo na koniec. Tak więc dziś bez wyników. Ale oba testy pojedynczo przechodzi bez zwisów/artów. Kręcimy więc dalej ;]

 

Podczas benchmarku UniHeaven w DX11 (min fps 4.1 Dołączona grafika ) max temp to 52*C, wentylator na 50%. Mimo otwartej budy naprawdę cicho jak na 3D, wymięka przy nawet cicho puszczonej muzyce. Tak więc Vapor się naprawdę fajnie spisuje pod tym względem.

Jak jeszcze przetestować grafę? Chciałbym puścić loop na 3godziny ale skoro furmark się nie nadaje to co mi pozostaje? Wolałbym test który nie zmienia ekranów jak 3dMark, a w Uni nie widzę zapętlania.Drugie pytanie...da się jeszcze zwiększyć limit w Afterburner? :lol:

 

925/1350 i wciąż zero problemów :blink:

 

 

Dołączona grafika

Edited by Havoc

Share this post


Link to post
Share on other sites

(...)

Jak jeszcze przetestować grafę? Chciałbym puścić loop na 3godziny ale skoro furmark się nie nadaje to co mi pozostaje? Wolałbym test który nie zmienia ekranów jak 3dMark, a w Uni nie widzę zapętlania.

 

a MSI Kombustor probowales?

Share this post


Link to post
Share on other sites

W OCCT też daje radę bez problemu. Vantage na oczy jeszcze nie widziałem. Skoro tak obciąża miarodajnie to zaraz się pobawię :-)

VaporX wbrew opinii jakie usłyszałem jest całkiem cichy. Da się w Afterburner zmniejszyć obroty nawet do niskich wartości, 6% chyba nawet widziałem ;] Ale nie testowałem akurat specjalnie. Jedyne co wadzi to wentylator który terkocze (mam egzemplarz z drugiej ręki, już 12m-czny wiec chyba ma prawo). Myślę czy nie pobawić się jak na 8800GS, zdjąć tutaj wentylator i założyć 120mm Fandera opaskami. Przy tym chłodzeniu powinno sprawować się jak oryginał tyle że wydajniej i cieszej. O temperaturach pisałem już wyżej.

Vantage zapuściłem i co....czarny ekran po pierwszym teście. Wymuszam sam drugi i to samo na koniec. Tak więc dziś bez wyników. Ale oba testy pojedynczo przechodzi bez zwisów/artów. Kręcimy więc dalej ;]

 

Podczas benchmarku UniHeaven w DX11 (min fps 4.1 Dołączona grafika ) max temp to 52*C, wentylator na 50%. Mimo otwartej budy naprawdę cicho jak na 3D, wymięka przy nawet cicho puszczonej muzyce. Tak więc Vapor się naprawdę fajnie spisuje pod tym względem.

Jak jeszcze przetestować grafę? Chciałbym puścić loop na 3godziny ale skoro furmark się nie nadaje to co mi pozostaje? Wolałbym test który nie zmienia ekranów jak 3dMark, a w Uni nie widzę zapętlania.Drugie pytanie...da się jeszcze zwiększyć limit w Afterburner? :lol:

 

925/1350 i wciąż zero problemów :blink:

 

Unigine Heaven bardziej wygrzewa (i bardziej podatny na arty) jest chyba w trybie dx10, gdzie karta osiąga więcej fps. Poza tym musi być gdzieś zapętlanie bo ja testowałem nim kartę i leciał non stop ;)

 

a MSI Kombustor probowales?

 

A dobre to to? Bo mało popularny chyba...

Share this post


Link to post
Share on other sites

A dawałeś shader complexity = 8 ?

 

Ja po odpaleniu tego ostatnio trochę spociłem zasilacz, bo pierwsze pytanie po wejściu kobity do domu było co przyjarałeś :lol: Teraz boje sie odpalać bo zasiłka po fan swapie i wyraźnie po tym teście z niego śmierdziało...

Share this post


Link to post
Share on other sites

Witam,

 

niedawno zakupiłem taki ciekawy wynalazek Vertex3D HD5770, nie pisałbym tego, gdyż kartę ową testowałem po różnym kontem, począwszy od podkręcania do próby zmiany biosu skończywszy.

 

I tutaj moich kilka uwag, które komuś będą być może pomocne przy zakupie.

Karta ponoć produkowana przez Power Color, nie wiem ile w tym prawdy, lecz mogę podzielić się swoimi subiektywnymi odczuciami. Produkt wykonany starannie, radiator, budowa karty, faktycznie podobny do Power Color, miedziana podstawka radiatora ilość łopatek wentylatora, wymiary PCB itp.

 

Z technicznych rzeczy:

 

począwszy od CCC 10.5 do 11.2, na wszystkich sterownikach kartę udało mi się podkręcić do 950/1435 MHz (stabilnie) z zakładki Overclock..., jak i programem MSI Afterburner. Efekty niestety zerowe bez względu na ilość ustawionych MHz i rodzaj sterowników. W grach, jak i 3DMarku'06 przyrost wydajności w granicach 1%. Mianowicie, czy zegary ustawiam proporcjonalnie np. o 20MHz wyżej (zaczynając od ustawień fabrycznych 850/1200MHz) do 950/1435MHz efekty są zupełnie nieodczuwalne - np. 3DMark'06 dalej wskazuje ~16850 punktów.

 

Zatem przeglądając fora, dowiedziałem się, że efektem kiepskich osiągów OC, może być zbyt niskie napięcie rdzenia.

W programie MSI Afterburner okno zmiany napięcia jest nieaktywne (brak programowej zmiany napięcia)

 

Radeon Bios Editor v1.27 - okazał się bardziej pomocny. Zmieniłem napięcia do 1.20V dla 3D.

Niestety przy próbie zapisu pojawił się pierwszy problem i kolejne schody. (bios pobrany z GPU-Z)

Przy próbie zapisu wyskoczył błąd "Error Vendor ID". Program identyfikuje kartę jako 0x1000 (Sub vendor ID/ Video Card ID) zatem ustawiłem tutaj 0x1002 - ATI dzięki temu udało się zapisać bios ze zmianami i wgrać go do karty.

Komputer się odpalił, system się załadował (Win7 x64) i wymagał ponownego zainstalowania sterowników. Wgrałem uruchomiłem ponownie i przy próbie uruchomienia Windowsa "blue screen" no to klops!

Tryb awaryjny (poszedł) usunąłem sterowniki karty z managera urządzeń odpaliłem normalnie, Flash oryginalnego biosu i chodzi i gra.

 

Nie poddając się, ściągnąłem inne biosy odpowiadające specyfikacjom kary z TechPowerUp m.in. od Power Color, Sapphire i nawet Vertex 3D i flash!. A tu nic żaden nie che się wgrać! Programu, jakiego użyłem to ATI WinFlash. Przy próbie wgrania wyskakuje błąd niezgodności (uzupełnię jaki) i nic się nie dzieje, nawet nie wgrywa biosu. Pewnie, to i dobrze :)

 

Zatem moje pytanie: Jak u diaska ruszyć tę kartę, żeby te kilka klatek mi do góry podskoczyło?

 

Kupno innej nie wchodzi w grę, bo ją niedawno nabyłem (ew.ostateczność). Tak te kilka klatek przyda mi się, gdyż gram w rozdz. 1920x1080 i 1680x1050.

 

Sprzęt jaki posiadam:

- Phenom X4 955 @ 3,9GHz

- 4GB RAM Curtical DDR2

- Gigabyte GA-MA-770-UD3 (rev.2.0)

- Zaislacz Tagan 530W U15

- Win7 x64

 

Wszelkie konstruktywne uwagi, będą mi bardzo pomocne.

Share this post


Link to post
Share on other sites

Dziwne, że 1% przyrostu na takie zegary. Nie wiem czy wiesz, ale DDR5 nie wywalają rzekomo artów tylko zmniejszają wydajność gdy sie przesadzi a 1435mhz to baaardzo dużo. Odpal na def coś, gdzie jest w miarę stała liczba fps, np. furmark, niech zrobi parę obrotów to śmieszne koło co się ustabilizuje max fps, wtedy ustaw np. 950/1350. U mnie wzrost max fps był zanotowany dość znaczny.

 

Co do napięcia, to upewnij sie, ze w opcjach afterburnera jest zaznaczone, że ma Ci odblokować Voltage Control bo jesteś Pro ;) Jak po unlocku będzie nadal nieaktywne, to już znaczy, że ten Vertex nie posiada programowej regulacji. Biosu od innej karty raczej nie wgrasz, ja próbowałem do mojego HiSa od innego HiSa i czarny ekran. Mozesz próbować parę biosów Atiflashem w dosie, ale uzbroj się w inną grafike np. na zwykłe PCI bo pewnie stanie się niezbędna. ;)

Edited by DejwiT11
  • Upvote 1

Share this post


Link to post
Share on other sites

począwszy od CCC 10.5 do 11.2, na wszystkich sterownikach kartę udało mi się podkręcić do 950/1435 MHz (stabilnie) z zakładki Overclock..., jak i programem MSI Afterburner. Efekty niestety zerowe bez względu na ilość ustawionych MHz i rodzaj sterowników. W grach, jak i 3DMarku'06 przyrost wydajności w granicach 1%. Mianowicie, czy zegary ustawiam proporcjonalnie np. o 20MHz wyżej (zaczynając od ustawień fabrycznych 850/1200MHz) do 950/1435MHz efekty są zupełnie nieodczuwalne - np. 3DMark'06 dalej wskazuje ~16850 punktów.

 

Generalnie to po mojemu pomimo zmiany nastawów karta się nie podkręca... sprawdzałeś, czy np. GPU-Z pokazuje zmianę zegarów? Może producent coś ostro zamotał z biosem. Ewentualnie spróbuj ati tray tools.

 

Jak nie, zedytuj jeszcze raz dodając 20MHz do rdzenia, ale nie ruszając napięcia. Jeżeli karta nie ma fizycznie układu regulacji napięcia, to nie wiem, czy zmiana napięcia w biosie nie spowodowała bsoda.

Share this post


Link to post
Share on other sites

Dziwne, że 1% przyrostu na takie zegary. Nie wiem czy wiesz, ale DDR5 nie wywalają rzekomo artów tylko zmniejszają wydajność gdy sie przesadzi a 1435mhz to baaardzo dużo. Odpal na def coś, gdzie jest w miarę stała liczba fps, np. furmark, niech zrobi parę obrotów to śmieszne koło co się ustabilizuje max fps, wtedy ustaw np. 950/1350. U mnie wzrost max fps był zanotowany dość znaczny.

 

Co do napięcia, to upewnij sie, ze w opcjach afterburnera jest zaznaczone, że ma Ci odblokować Voltage Control bo jesteś Pro ;) Jak po unlocku będzie nadal nieaktywne, to już znaczy, że ten Vertex nie posiada programowej regulacji. Biosu od innej karty raczej nie wgrasz, ja próbowałem do mojego HiSa od innego HiSa i czarny ekran. Mozesz próbować parę biosów Atiflashem w dosie, ale uzbroj się w inną grafike np. na zwykłe PCI bo pewnie stanie się niezbędna. ;)

 

Wszystko robiłem tak jak piszesz i klops. Zgadza się pamięci obniżają wydajność, furmark to wychwycił. W tej chwili sprawdzam stabilność na mniejszych ustawieniach, ale mimo wszystko kiepsko z dodatkową mocą, czy ustawie 900/1370 czy mniej i tak samo, różnica w ~1-2% dziwne. Odkryłem też,że ATI RBE nie wykrywa ID karty "0x1000", choć GPU-Z wyraźnie stwierdza iż Vendor ID, to 0x1002. Wersja biosu też jest wyjątkowo świeża październik 2010 roku.

 

Dijkstra, zmianę napięcia i flashowanie sobie odpuszczę, mam dosyć palpitacji serca :) Kartę kupiłem za 409zł, a teraz za 395zł można dostać MSI na Allegro, demet <_<

PS. tak GPU-Z pokazuje zmiany w zegarach

Edited by Akropol@oc

Share this post


Link to post
Share on other sites

Panowie mam problem. Obroty wentylatora nie zwiększają się pod obciążeniem, cały czas chodzi na 36% (ASUS R5750 Formula). Da się coś z tym zrobić?

 

Zobacz np. w msi afterburner czy masz "fan speed" na "auto".

A może temp. jest na tyle niska, że wentyl nie ma potrzeby wchodzić na większe obroty ? :]

 

Jakie coolery wchodzą na 5770 poza accelero l2 pro ? Coś czytałem, że s1 albo s2 wchodzą, tylko trzeba modyfikować ze względu na podwójne dvi, ja mam wersję asus cucore i nie musiał bym ewentualnie nic ciąć.

 

Radeon 5770 and Accelero S2 Rev1 How To - Overclock.net - Overclocking.net

 

Przerabiał ktoś ten temat ?

Share this post


Link to post
Share on other sites

Jest na auto. Do tej pory specjalnie mnie to nie interesowało bo jestem raczej niedzielnym graczem, byłem zadowolony z ciszy. Z bardziej wymagających gier przerobiłem tylko Risena i G3, nic się złego nie działo, nawet podczas wielogodzinnych sesji. Dzisiaj podczas gry w Arcanie po ~1h grafika oszalała (migotanie, przekłamania) po czym gra (po kilku sek) się zwiesiła. Ubiłem proces, ale artefakty były widoczne w interfejsie Opery, dopiero ponowne uruchomienie komputera pomogło. Za drugim razem to samo, zainteresowałem się więc temperaturami, GPU rozgrzewa się do ~65*C w Arcanii. Wentylator stoi na 36% i ani drgnie. Myślałem więc, że to kwestia obrotów, stąd moje pytanie. Tyle, że właśnie jestem po kolejnym zwisie (również po ~1-1,5h), gdzie obroty wentylatora ustawiłem już ręcznie na 60%, temperatura utrzymywała się podczas gry w okolicach 55-56*C maks. To raczej nie jest normalne...

Share this post


Link to post
Share on other sites

65*c to bardzo bezpieczna temperatura także nie masz co sobie zawracać głowy, u mnie dobija do ponad 70, więc raczej to nie jest przyczyną zwisów.

Może pokombinuj coś ze sterami, albo poszukaj winy w innych komponentach, może za wysoko podkręcony proc/pamięci ?

Share this post


Link to post
Share on other sites

Muszę przyznać że VAPOR-X to naprawdę zacny cooler. Tfu...radiator. Bo top i ten zakichany pierdzący wentylator wrzuciłem do pudła. A na karte poszedł "Palit-8800GS-super-fan-mod" czyli 3 opaski zaciskowe i Fander 120mm ;-) Nieśmiertelna klasyka i cudowny sposób na ciszę. Chłodzi lepiej pamięci (takie suepr chłodzenie a radiatorów na memkach nie ma :blink: ) a jeśli o tempy karty chodzi to przy max obr zostają takie same. Trzeba przyznać że system vapor w takim razie jest całkiem wydajny bo wentylator 5x mniejszy. Ale temp 70*C w mocnym stresie po OC jest okey dla tych Radków prawda?

Share this post


Link to post
Share on other sites

Muszę przyznać że VAPOR-X to naprawdę zacny cooler. Tfu...radiator. Bo top i ten zakichany pierdzący wentylator wrzuciłem do pudła. A na karte poszedł "Palit-8800GS-super-fan-mod" czyli 3 opaski zaciskowe i Fander 120mm ;-) Nieśmiertelna klasyka i cudowny sposób na ciszę. Chłodzi lepiej pamięci (takie suepr chłodzenie a radiatorów na memkach nie ma :blink: ) a jeśli o tempy karty chodzi to przy max obr zostają takie same. Trzeba przyznać że system vapor w takim razie jest całkiem wydajny bo wentylator 5x mniejszy. Ale temp 70*C w mocnym stresie po OC jest okey dla tych Radków prawda?

 

Vapor ma beznadziejny radiator, samo aluminium, bez heatpipe.

 

Sapphire i xfx mają porządne chłodzonka - Nowe chłodzenie Radeonów HD 5770 jest lepsze! :: PCFoster.pl

 

70*c jest bezpieczne, jakbyś odpalił furmarka to pewnie 90-100 dobije. :]

Share this post


Link to post
Share on other sites

E...czy uważasz ath że podałem temperatury w IDDLE czy co? :P 72*C w furmarku max (przetestowałem każdą opcję, xtreme burning i resztę, podaje największą osiągniętą temp - dla jasności mówię :P ) w iddle: 28*C

I Vapor nie jest aluminiowy tylko. Ma bardzo fajną miedzianą bazę która nie wiem czy też coś z HP nie ma wspólnego, znaczy taki śmieszny jest cycek odlany w jednym miejscu, nie wiem czy to efekt produkcji czy jakiś cel ma? W każdym razie dopiero na niej są żeberka alu.

Edited by Havoc

Share this post


Link to post
Share on other sites

Wieści od Vertex3D, sformatowałem dysk zainstalowałem wszystko od nowa, zostałem przy sterownikach 10.11 i najnowszej oficjalnej wersja MSI Afterburner 2.0.

 

I w końcu odczułem zauważalny przyrost energii w moim radku. Testowałem jak na razie tylko w 3Dmarku'06 i z ustawień fabrycznych i 16800 punktów podbiłem do 17545p. na 950/1430. Niewiele, aczkolwiek coś już jest. Dziwi mnie tylko wynik nie powinno być z 18k przy takim zestawie i takich zegarach?

Share this post


Link to post
Share on other sites

65*c to bardzo bezpieczna temperatura także nie masz co sobie zawracać głowy, u mnie dobija do ponad 70, więc raczej to nie jest przyczyną zwisów.

Może pokombinuj coś ze sterami, albo poszukaj winy w innych komponentach, może za wysoko podkręcony proc/pamięci ?

 

Problem chyba rozwiązany, miał związek z procesorem, ale nie z OC, tylko z undervoltingiem. Athlona II X3 puściłem na 1.25V (standard 1.4V). Test w OCCT przechodził, w G3 problemów nie było, jak widać jednak w pełni stabilny nie był. Przynajmniej na to wygląda, bo dziś ustawiłem z powrotem standardowe napięcie i Arcania po ~2h się jeszcze nie wysypała. Zmyliły mnie objawy wskazujące na grafikę.

 

Tak przy okazji, automatyczna regulacja obrotów jednak działa. Puściłem wczoraj FurMarka na 40min (przy 1.25V na procku - problemów brak). Maks temperatura 66*C, obroty na 45%. Źle chyba nie jest.

 

3DMark06 ledwo ~13500pkt, ale taktowania procesora (3.1GHz) i grafiki (700/1150MHz) standardowe.

Edited by mr^_^max

Share this post


Link to post
Share on other sites

Myślicie że jest sens zakładać na kostki pamięci i sekcję zasilania radiatory Pentagrama? Pamiętacie je? Te z czasów radków 9550 etc. Czerwone i nie bieskie, takie kostki małe. Czyste alu albo plastik, kij wie :D 20zł kosztowały niegdyś. Mam 2 paczki jeszcze nie napoczęte ;]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.