Jump to content
Sign in to follow this  
Caleb

AMD R9 290 / R9 290X Hawaii - Następcy HD 7900

Recommended Posts

 

W weekend będę miał czas to się pobawie:) ale super sprawa może karta będzie wreszcie prosta:P pochwalę się później fotami:)

Share this post


Link to post
Share on other sites

A mam takie Pytanko od nosnie w/w moda -  jak Wam sie udalo oddzielic Ramke Alu od Tej blachy miedzianej ?

Pytam poniewaz w opisie gosc wyjasnia ze uzyl 230st aby prawdopowodnie roztopic cyne ktora laczy radiator z ramka ...

sa jakies inne metody ?:))

Share this post


Link to post
Share on other sites

Ktoś podpowie, jaki jest rozstaw montażowy pod radiator/blok w serii 290/290X? Wersje referencyjne od nie referencyjnych różnią się mocowaniem, czy nie? Czy ktoś widział/miał styczność z tymi kartami chłodzonymi blokiem na samo GPU + jakieś radiatory na pamięci i sekcję zasilania + nadmuch?

Share this post


Link to post
Share on other sites

Hmm mogę kupić 290tke 3D Royal King za 1100 PLN nową

 

http://www.redcoon.pl/B572465-Club-3D-R9-290-royalKing-4GB-GDDR5_AMD-Radeon

 

Wyjdzie ok 300 pln dopłaty po opchnięciu 770.

 

Jak to jest z modowaniem 290 do 290x ? Warto się w to bawić ? Jak duża jest szansa na sukces ?

 

Jak dobre jest to chłodzenie na nim bo znalazłem w necie tylko testy wersji bardziej wypasionej (Royal Ace) ?

 

 

Jak bardzo upierdliwe jest używanie supersamplingu i podkręcania monitora na radeonach ?

Share this post


Link to post
Share on other sites

Wg. mnie dobra oferta.

 

Sam ostatnio nabylem nowke (po wymianie serwisowej) R9 290x MSI Lightning za 1250zl :>

 

Wszystko ladnie smiga (na dokladne testy bede mial czas dopiero w weekend).

Swietne temperatury - idle 32-36stopni, przy obciazeniu GPU do 65 stopni! :)

Share this post


Link to post
Share on other sites

Witam.

Pojawił się u mnie bardzo niepokojący z mojej perspektywy problem .., mianowicie mam artefakty graficzne w 3DMark Vantage w teście 1 .

Co ciekawe w dalszych testach już nie występują .

Jeśli chodzi o inne benchmarki i gry to tu też artefakty nie mają miejsca.

Bardzo mnie to dziwi że akurat w vantage wywalają..., ktoś wie czym to może być spowodowane ?

 

 

Taktowanie rdzenia jak i pamięci jest domyślne czyli @947 @1250

Edited by Pleps123

Share this post


Link to post
Share on other sites

nowe czy koparka ;p?

 

za 1400 jest z esc msi nówka. Szczerze musze przyznać, że takie ceny Xa kuszą :D, a ma być jeszcze lepiej.

Share this post


Link to post
Share on other sites

Ta druga odpada z miejsca bo ma głośne chłodzenie i to bardzo. Pierwsza też nie lepsza bo bez gwarancji z tego co czytam.  Szukaj na Allegro.

Share this post


Link to post
Share on other sites

A czy Gigabyte'y R9 290X nie miały przypadkiem problemu z przegrzewaniem się? Bodajże na Guru3d kiedyś o tym czytałem.

Edited by Gooralesko

Share this post


Link to post
Share on other sites

MAKS. BEZPIECZNA TEMP. KARTY R9 290 TRI-X OC

Witam

Jak w temacie, jaka jest maksymalna temp. na której bezpiecznie można używać karty?

Moja podczas grania w pewne tytuły doszła do 87 stopni:/

Podczas testowania w furmarku po 15 min 86 stopni

Share this post


Link to post
Share on other sites

Mam problem z R9 290 Tri-X. Kupiłem kartę używaną, z roczną gwarancją w 100% sprawną. Jednak moja płyta nie wykrywa tej karty (MSI Z87-G43), bez problemu sobie radzi ze starym GeForcem 260GTX. Problem jest taki, że tej karty nie widać nawet w biosie. Zasilacz mam OCZ500MXSP, z tego co czytałem powinien to uciągnąć. Kable podłączone, wentylatory się kręcą...

 

Miał ktoś takie problemy wcześniej?

 

Przed odesłaniem na gwarancje, chciałbym być w 100% pewny, że sprawdziłem wszystko ale póki co wygląda na to, że karta jest uwalona :(.

Share this post


Link to post
Share on other sites

Bios najnowszy, dzisiaj zaktualizowany.

 

Na karcie próbowałem na różnych ustawieniach, na starym BIOSie (płyty głównej) nie chciał się zbootować, musiałem robić clear cmos. Na nowym biosie, bootuje się bez problemu, ale dalej nie wykrywa karty...

Share this post


Link to post
Share on other sites

Mam problem z R9 290 Tri-X. Kupiłem kartę używaną, z roczną gwarancją w 100% sprawną. Jednak moja płyta nie wykrywa tej karty (MSI Z87-G43), bez problemu sobie radzi ze starym GeForcem 260GTX. Problem jest taki, że tej karty nie widać nawet w biosie. Zasilacz mam OCZ500MXSP, z tego co czytałem powinien to uciągnąć. Kable podłączone, wentylatory się kręcą...

 

Miał ktoś takie problemy wcześniej?

 

Przed odesłaniem na gwarancje, chciałbym być w 100% pewny, że sprawdziłem wszystko ale póki co wygląda na to, że karta jest uwalona :(.

 

A jesteś pewien, że karta była sprawna w momencie sprzedaży?

Edited by Michaelius

Share this post


Link to post
Share on other sites

Podłącz monitor do integry i zobacz czy widać kartę w windzie.

Nie widać w windowsie tej karty. Nawet nie ma żadnych urządzeń nieznanych.

A jesteś pewien, że karta była sprawna w momencie sprzedaży?

Na 99%, sprzedawca pewny, w komentarzach z allegro widzę, że innym karty działają.

@HUD: Postaraj się sprawdzić grafikę w innym komputerze. Może problem jest tak nietypowy, jak w tym temacie (http://tinyurl.com/nx6pru7).

 

@Tapatalk

Ok postaram się dzisiaj to zrobić. Mam podejrzenia co do mobo, kiedyś miałem straszny problem żeby uruchomić na niej pamięci cruciala, więc może i tutaj robi jakieś problemy.

Share this post


Link to post
Share on other sites

Niestety karta nie działa w drugim kompie. Tak samo jak u mnie:

-nie ma obrazu

-nie widać w windowsie

 

Pozostaje oddać na gwarancję...

Share this post


Link to post
Share on other sites

Witam,

 

Zakupiłem kartę 

Karta graficzna Asus Radeon R9 290, 4GB GDDR5 (512 Bit), HDMI, 2xDVI, DP (R9290-DC2OC-4GD5) 

 

Specyfikacja mojego komputera:
Płyta główna: MSI B75MA-E33 Intel B75 LGA 1155
Procesor: Intel Core i5-3550, 3.30GHz, 6MB, LGA1155
Dyski:
HDD: ST1000DM003-1CH162 ATA Device (931 GB, IDE)
SSD: KINGSTON SV300S37A60G ATA Device (55 GB, IDE)
Poprzednia karta graficzna: geforce gtx 460
Zasilacz: XFX TS550 550W

RAM: Kingston HyperX DDR3 8GB PC1600 2x4GB CL9 (KHX1600C9D3X2K2/8GX).

 

Oczywiście wcześniej odinstalowałem sterowniki nvidii i po zainstalowaniu sterowników od tej karty (choć możliwe, że zrobiłem to jakimś cudem dwa razy), po ponownym uruchomieniu komputera, wyskakują paski pikseli na monitorze, po czym sterownik niby odzyskuje sprawność, a jednak wywala blue screena i muszę odpalać komputer w trybie awaryjnym.

 

Sterowniki instalowałem ze strony producenta, ponieważ nie posiadam stacji dysków by odtworzyć dołączoną płytę.

 

Karta podpięta jest do monitora przejściówką VGA -> HDMI, ponieważ monitor jest trochę starszy.

 

Everest Ultimate nie wykrywa karty. W menedżerze urządzeń karta jest pokazana, tylko z żółtym trójkątem, a gdy chcę zauktualizować sterownik, to wyświetla komunikat, że jest już aktualny. Program CPUID HWMonitor również nie wykrywa karty i nie pokazuje jej temp ani nic.

W menedżerze urządzeń we właściwościach karty jest jest uwaga: "System Windows nie może uruchomić tego urządzenia sprzętowego, ponieważ jego informacje o konfiguracji (w rejestrze) są niekompletne lub uszkodzone. (Kod 19)."

 

Kartę podpiąłem jedno 6-pinowym pci-e + 6-pinowym pci-e z dołączonymi na kablu (wystające z tych 6-pinów) dodatkowymi dwoma pinami, czyli 8 pinów, tak jak było miejsce na karcie.

 

Co poradzić w tym wypadku?

Edited by Klaus
nie wklejaj formatowanego tekstu

Share this post


Link to post
Share on other sites

opłaca się brać 295x2 ? mogę go dostać za niecałe 700dolarów ,karta nowa

Share this post


Link to post
Share on other sites

opłaca się brać 295x2 ? mogę go dostać za niecałe 700dolarów ,karta nowa

Używam od kilkunastu dni, głównie w grach żeby sprawdzić skalowanie itp., działa to znacznie lepiej niż potworki HD 7990 i wcześniejsze. Nawet FCAT nie pokazuje sieczki, ale jaja z mikroprzycięciami ciągle się zdarzają.

Edited by Caleb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.