Jump to content
surix

Geforce Fx 5900 / U / Xt / 5950 U

Recommended Posts

Myślę że MOŻE (ale nie musi) jeszcze z nich trochę wyciąnąć, bo moje 2.8 teżtroche nagięły limit 2.8.

 

» Naciśnij, żeby pokazać/ukryć tekst oznaczony jako spoiler... «

Edited by v.e.n.o.m

Share this post


Link to post
Share on other sites

W sumie nie przejmuje się już tym testowałem na FEAR i po godzinie grania i wyjsciu czysto... Może sterowniki coś nie zgadzają się z tym NFS'em... Narazie mam 483/783. Mam niestety pamieci samsungi 3.2 ns na ilu mhz na pamieciach moge się zatrzymać? Pozdro

He he he widze, ze masz najlepszy wynik w kreceniu pamieci na tym Gigabyte z Samsungami 3,2. Te pamieci sa juz firmowo wyzylowane-teoretycznie powinny pracowac z zegarem 625MHz-wiec przekroczyles o 158MHz to co Samsung przewidzial dla tych memek. Pozdro!! :wink:

Share this post


Link to post
Share on other sites

He he he widze, ze masz najlepszy wynik w kreceniu pamieci na tym Gigabyte z Samsungami 3,2. Te pamieci sa juz firmowo wyzylowane-teoretycznie powinny pracowac z zegarem 625MHz-wiec przekroczyles o 158MHz to co Samsung przewidzial dla tych memek. Pozdro!! :wink:

WooW i to na paście silikonowej :lol2: Narazie nie mam za bardzo czasu żeby dalej podkręcać i stoje na tym 783 ale za niedługo będe miał Arctic Silver 5 przesmaruje i jade dalej :wink:

Share this post


Link to post
Share on other sites

Nie harcuj z tymi memkami za bardzo... :D

Lepiej sprawdź jak się zachowują na luźnych timingach. Może przy tym czasie dostępu to coś da?

Jak nie chcesz się bawić biosem... to lutownica w dłoń - 1,75V możesz spokojnie dać, moja spaliła się dopiero powyżej 2V :mur:

Share this post


Link to post
Share on other sites

A moge modyfikując BIOS moge lekko podnieść napięcie? Jak tak to o ile ? Niewiem za bardzo nic o timingach jakie są standardowo ani jakie mogę dać :cry: Nie ma może jakiegoś artykułu o modyfikacji biosu ? Byłbym wdzięczny bo anrazie to mam tylko X-BIOS EDITOR i BIOS z karty i nie mam pojęcia która linia biosu to timingi. Co do lutownicy to mam te fotki do których ktoś dał linka chyba Ty ale tak naprawde to neiwiele mi mówią potrzebowałbym jakiejś super dokładnej intrukcji jak to zrobić ?

Tak na marginesie wartości w poszczególnych liniach są w kodzie szesnastkowym tak?

Edited by Vieri

Share this post


Link to post
Share on other sites

A moge modyfikując BIOS moge lekko podnieść napięcie? Jak tak to o ile ? Niewiem za bardzo nic o timingach jakie są standardowo ani jakie mogę dać :cry: Nie ma może jakiegoś artykułu o modyfikacji biosu ? Byłbym wdzięczny bo anrazie to mam tylko X-BIOS EDITOR i BIOS z karty i nie mam pojęcia która linia biosu to timingi. Co do lutownicy to mam te fotki do których ktoś dał linka chyba Ty ale tak naprawde to neiwiele mi mówią potrzebowałbym jakiejś super dokładnej intrukcji jak to zrobić ?

Tak na marginesie wartości w poszczególnych liniach są w kodzie szesnastkowym tak?

Zawszde myślałem że jestem bardzo spokojnyn człowiekiem...

Przecież gdzieś ten poradnik jest - jestem ciekawy jak długo szukałeś - ja go ----- nie będę szukał!!

 

SORRY, IT`S NOT MY BAD...

Share this post


Link to post
Share on other sites

Zawszde myślałem że jestem bardzo spokojnyn człowiekiem...

Przecież gdzieś ten poradnik jest - jestem ciekawy jak długo szukałeś - ja go ----- nie będę szukał!!

 

SORRY, IT`S NOT MY BAD...

Spokojnie szukam... :blink:

Share this post


Link to post
Share on other sites

Tam nie ma czego tłumaczyć :D

Interesuje Was tylko pin 5! Pin 7 to masa - lepiej i prościej wziąć ją z molexa.

Macie tu punkty pomiaru i lutowań:

zdęcia

 

Ja używałem pota 10k ale lepiej wziąć 15kOhm - regulacja będzie dokładniejsza.

Aha, sprawę ułatwia wyprowadzenie kabelka do pomiaru napięcia na zewnątrz obudowy.

Regulację przeprowadza się w trybie 3D, bo skok nie zawsze jest 0,2V.

Ja tak spaliłem swoją - ubzdurało mi się że skok wynosi 0,1V i zamiast 1,95 wyszło 2,05V :oops:

Karta wytrzymała to przez około 15 sek. B)

Edited by suchyjastrzab

Share this post


Link to post
Share on other sites

Tam nie ma czego tłumaczyć :D

Interesuje Was tylko pin 5! Pin 7 to masa - lepiej i prościej wziąć ją z molexa.

Macie tu punkty pomiaru i lutowań:

zdęcia

 

Ja używałem pota 10k ale lepiej wziąć 15kOhm - regulacja będzie dokładniejsza.

Aha, sprawę ułatwia wyprowadzenie kabelka do pomiaru napięcia na zewnątrz obudowy.

Regulację przeprowadza się w trybie 3D, bo skok nie zawsze jest 0,2V.

Ja tak spaliłem swoją - ubzdurało mi się że skok wynosi 0,1V i zamiast 1,95 wyszło 2,05V :oops:

Karta wytrzymała to przez około 15 sek. B)

Dla kogoś kto nie trzymał w reku lutownicy i nie ma prawie żadnego pojęcia o elektronice/ukłądach elektrycznych to jest problem uwierz mi ....

Pewnie powiesz że mam się za to niebrać w takim wypadku ale kiedyś chyba trzeba sie nauczyc wystarczy tylko chcieć.

Edited by Vieri

Share this post


Link to post
Share on other sites

Wierzę Ci i to szczerze :D

Ja na FX się uczyłem, sprawa jest prostsza niż się wydaję - uwierz teraz mi :wink:

Trzeba tylko uważać aby nie połączyć pinów w kontrolerze (ISL6522), albo go nie usmażyć - lut powinien być krótki i precyzyjny (nie należy robić tego na kacu) B)

Share this post


Link to post
Share on other sites

Witam,

 

Nie dawno kupiłem Gainwarda PowerPack! Ultra 1800 PCX TV/DVI, bo moja poprzednia karta R9600PRO AGP nie poszła na płycie z AGP i PCIExpress. Kupiłem taką, bo była niezła cena, a zbieram na 7600GT, więc trochę pozbieram.

 

Czy ktoś może ma taką kartę i modyfikował w niej biosa ?

Share this post


Link to post
Share on other sites

Mam pytanie jak mi zwiesza po prostu cały obraz ale bez artów to znaczy że za wysoko są juz pamieci czy gpu?? czy może zwiechy mogą być też w przypadku gpu Z góry dzięki

Pozdro

Edited by Vieri

Share this post


Link to post
Share on other sites

Z tego co wiem, to przekręcone GPU może powodować zawieszanie obrazu. Z takim czymś spotkalem sie u kumpla gdy kręciłiśmy GF 6200, pamieci poszły ładnie z 500 na 800 MHz a rdzeń ani rusz, jak sie dało 351 to był zwis (standard 350)

Share this post


Link to post
Share on other sites

Mam pytanie jak mi zwiesza po prostu cały obraz ale bez artów to znaczy że za wysoko są juz pamieci czy gpu?? czy może zwiechy mogą być też w przypadku gpu Z góry dzięki

Pozdro

Masz freezy czyli zbyt mocno podkręcone GPU i zaczyna brakowac dla niego prądu ile masz st? Edited by surix

Share this post


Link to post
Share on other sites

A ja kolejny ram mam problem ze swoim FX'em :( Po włączeniu gry po chwili grania wysypuje mi się grafa, chodzi o tekstury wyglądają - tz. nie ma ich znikają, jest jakby niedobór tekstur i obraz zaczepiście zwalnia. Wczesniej tego nie miałem, przeinstalowałem nawet winde i nadal tak mam :( Obraz wygląda jak na Rivie TNT2 - gdy zaczyna się jazda :( Sterowniki zmieniałem, karta jest nowa, ma niecałe 2 tygodnie - niewiem skąd wziął nówkę Gainwarda, ale wziął. Jeżęli okazuje się być walnięta to nie wiem co zrobię, bo na tą czekałem 40 dni ;(

Share this post


Link to post
Share on other sites

Powiedz typom z serwisu że tych kart już nie robią i że dali ci jakiegoś przechodzonego bubla i chcesz inną karte, ze mną też tak grali w kulki :angry: i dawali nawet modowane przez kogoś karty :mur: na 5900ultra

Edited by surix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...