Jump to content

Chemik4

Stały użytkownik
  • Posts

    672
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Chemik4

  1. Cześć, wg mnie warto jeżeli potrzebujesz taniego sprzętu i nie oczekujesz cudów. 2 lata temu kupiłem Fujitsu E752 z Core i5 3320M, 8 GB RAM, 256 GB SSD i Windowsem 10, matryca 15,6" 1600x900. Dałem za niego jakieś 1100zł, miał 2 lata rękojmi. Nie mogę narzekać. Jakość wykonania jest lepsza niż nowy laptop w cenie ~1500zł, bateria trzyma z 2 godziny.
  2. Zmieniłem ostatnio pracę i jestem bardzo pozytywnie zaskoczony. Mamy nieźle urządzoną kuchnio-jadalnię, jest ogromna lodówka, mikrofalówka, dwa ekspresy ciśnieniowe, szuflada z różnymi herbatami, zmywarka, szafki z naczyniami i sztućcami. Poprzednia praca przy tym to był głęboki PRL...
  3. W opisie jest link do GoogleDrive'a, sprawdzałem, działa :) Niedawno WD 500GB zaczął dostawać bad sectory i w jego miejsce wstawiłem drugi Hitachi 1TB. Pierwszy ma przepracowane ponad 53000 godzin, drugi ponad 23000. Obydwa 100% zdrowe a były kupione jako używane jakoś na początku 2016 roku. 2-3 razy do roku muszę go rozebrać i z kurzu wyczyścić, poza tym działa bezproblemowo.
  4. Piszesz o zmianie BIOSa w laptopie a podajesz komponenty z komputera stacjonarnego. Radeon HD6670 to karta z kwietnia 2011 roku, zmianą BIOSu tu nic nie odblokujesz bo nie ma obsługi DX 12 ani HEVC 265. W sumie nie widzę sensu tu cokolwiek kombinować - no chyba, że z czystej ciekawości. Najnowszy oficjalny BIOS do płyty to wersja 0902 z maja 2011.
  5. Najgorsza karta? Chyba GF 4 440MX na ten tytuł zasłużył, nawet GTA VC na tym klatkowało w 800x600... Miło wspominam Radeona HD4670 IceQ, kręcił się w okolice GPU 940MHz, RAM 2300MHz, był zdecydowanie szybszy i chłodniejszy od Radeona X1900XT, którego zastąpił (artekfakty...). A najlepszy dla mnie to Radeon HD7950, służy mi od 2013 roku, grałem na nim w Black Mesa i DOOMa 2016 w 2560x1440 i wysokich ustawieniach. Seria Crysis czy Halo: The Master Chief Collection też nie były mu straszne. Najlepiej wydane 1200zł 😄
  6. Dyski SSD 240GB kupisz już od ok 120zł. Jeśli ma to być laptop typowo do neta to po co tu coś więcej pakować?
  7. Cześć, przejściówka z linku jest dla dysków m.2 SATA (kupiłem taką za ok 10zł, czasami się przydaje), dysk na m.2 NVME na tym działał nie będzie. Moim zdaniem lepiej kup zwykły dysk SSD 2,5" na SATA zamiast kombinować z przejściówkami.
  8. Tak, na kilku(nastu?) komputerach instalowałem Win 10 na kluczach 7/8 bez bawienia się w aktualizacje. Za każdym razem działało bez problemu
  9. Nieprawda, tylko wersja premierowa tego wymagała. Każda kolejna przyjmowała bezpośrednio klucz od 7/8/8.1.
  10. Albo Celeron 333A (5x66) puszczony na 500MHz (5x100). Zmieniało się BIOSa w kartach grafiki, miałem Radeona 9800pro z BIOSem od 9800XT, takty jakoś 450 gpu (założony vmod) i 760 pamięć. Z kumplem wgraliśmy BIOS od GF6600 do GF6200 (Leadtek?) - odblokowywało to 8 potoków a fabrycznie były tylko 4 aktywne, inny 6600 (chyba od Galaxy) kręcony ponad wartości 6600GT, na koniec też dostał nowego BIOSa :D Radeon 9550 z piwnicy niestety martwy, ma gdzieś zwarcie do masy a nie wiem gdzie.
  11. Witam, mogę dostać rabat na monitor? https://www.x-kom.pl/p/416782-monitor-led-27-philips-272b8qjeb-00.html
  12. Aż wyszperałem w piwnicy starego kompa z Athlonem XP 1800+ (1,5GHz) i zrobiłem mu drut-moda. Skubaniec poszedł na 2GHz przy 1,75V, wszystko to na płycie ECS K7S5A. Teraz próbuję reanimować Radeona 9550 od Gigabyta...
  13. Cześć, założyłem ten temat by trochę ożywić forum ;) W październiku 2019 postanowiłem zrobić serwer NAS możliwie małym kosztem: - kupiłem płytę Pegatron IPXPV-D3 z Atomem D525 1,8GHz (45zł z kw), - zasilacz Chieftec FSP180MP (25zł z kw), - 4 GB RAM mam z odzysku, dyski 2,5" tak samo (aktualnie WD Blue 500GB + Hitachi 1TB, docelowo ma być 2x2TB). - jako obudowa posłużył stary tuner satelitarny Ferguson FX-6600CR, którego trzeba było wybebeszyć Płytkę zasilacza trzeba było wyjąć z obudowy by zmieściła się do środka, płyta główna oraz płytka zasilacza zostały zamocowane na mosiężnych dystansach M2,5x5mm. Z zasilacza obciąłem wszystkie kable oprócz wiązki ATX 24pin, przylutowałem dwie wtyczki SATA (tylko 5V i masa), na przedniej płytce pozostawionej z tunera poprzecinałem ścieżki by podpiąć przyciski Power i Reset od płyty głównej. Na dyski postanowiłem zrobić "koszyk" z kątownika aluminiowego przyklejonego klejem epoksydowym do pokrywy Zamknąłem się w kwocie poniżej 100zł, na majsterkowaniu zeszło mi ok 10-12 godzin. Najtrudniejsze było dokładne wymierzenie rozstawu dystansów i dobranie takiego zasilacza, by się zmieścił w obudowie o wysokości ok 60mm - wiem, mogłem kupić jakiś pico-ATX + kostka ale to ni jak nie pasowało mi do założeń projektu. Co do wentylacji, obudowa jest fabrycznie mocno "dziurawa", z tyłu zamocowałem wentylator 50x50x10mm wiejący na zasilacz i wywaliłem maskownicę płyty głównej - efekt - radiatory zasilacza mają ok 38-40*C, dyski ok 35*C, procesor ok 50*C. Wywaliłem wcześniej zamocowane 3-pinowe gniazdo zasilania AC, zamiast tego przylutowałem kabel bezpośrednio do zasilacza (poprzez wyłącznik i gumową odgiętkę odzyskane z tunera) Uprzedzając pytania, zasilacz ma swój bezpiecznik, nigdzie przewody 230V nie dotykają obudowy, nie ma żadnych przebić, wszystko jest dobrze zaizolowane a uziemienie podpięte. Wszystkie zdjęcia TUTAJ Na początku bawiłem się z Open Media Vault ale efekty były mizerne, transfery rzędu 20-23MB/s to tragedia, miniDLNA nie chciało się zainstalować, system się sypał po restarcie... Nie wiem czemu tak się działo, próbowałem kilku różnych pendrivów. Skończyło się na tym, że zainstalowałem Windows 7 HP x64, jako serwera multimediów używam Serviio 2.0, do zdalnego sterowania mam Team Viewera, transfery po LANie to 70-100MB/s. Aktualnie serwer działa od połowy listopada, pobór mocy to ok 25-30W.
  14. Fajnie gdyby forum znowu odżyło. Kiedyś często tu zaglądałem a teraz? Teraz często "nowe" posty mają kilka miesięcy i w sumie nie ma co czytać.
  15. Pod koniec sierpnia padł mi OCZ ModXStream PRO 600W (kupiony w grudniu 2011), zaczął restartować kompa gdy pobór prądu przekroczył 300W z gniazdka (Crysis 3, OCCT PSU test), napięcie na linii 12V spadało poniżej 11V i reset... W ramach gwarancji dostałem Chiefteca CTG-650C.
  16. U mnie na strychu leżą gdzieś: Wiele godzin spędzałem na układaniu klocków :D
  17. Prawdopodobnie masz pasywne przejśćiówki DP-> HDMI (po lewej) a potrzebujesz aktywnych (ta z prawej): Gościu na filmiku ma pasywną przejśćiówkę DP-> D-SUB i ta będzie działać z trzecim monitorem (sam sprawdzałem podłączając 3 TV pod kompa), ale to będzie sygnał analogowy, trochę gorszej jakosci niż cyfrowy.
  18. Sapphire też jest cichy - kolega z pracy go ma, ale polecam Gigabyte, cichy i ma 3 lata gwarancji. W razie potrzeby zawsze mozesz użyć MSI Afteburnera i ustawić własną krzywą dla wentylatora.
  19. Karta raczej do wyrzucenia lub oddania na gwarancję jeśli ją jeszcze posiada.
  20. Przerobiłem chłodzenie na Radeonie HD4350, w starym sie wentylator zatarł... wyglądało tak: http://imageshack.us/photo/my-images/13/20120304306.jpg/ założyłem aluminiowy radiator z AthlonaXP, teraz ywgląda tak: http://imageshack.us/photo/my-images/820/20120305307.jpg/ pod Furmarkiem osiaga ok 65*C przy całkowitej ciszy
  21. Kolumny 6 Ohm może podpiąć pod wzmacniacz 4 Ohm, nie mozesz na odwrót bo spalisz wyjście albo kolumny. Co do mocy, gdzieś czytałem, że moc kolumn ma być 5-10x wyższa niż moc wzmacniacza, ale dokładnie nie pamietam.
  22. Pamięci 1600MHz będą bez problemu działać z i5 2500K, to tylko kwestia ustawienia ich w UEFI - dostępnę są różne mnożniki RAM
  23. Masz na myśli A8-3850? Integra od AMD ma wydajność porównywalną (lub nawet wyższą) do Radeona 4670, wiec jest zdecydowanie lepszy od starego GF 9500 (8600GT)
  24. Potwierdzam, przy wyłączonym PLL Overvoltage komp wstaje bez problemów, przy włączonym PLL Overvoltage mam dual boota (obojętnie czy 3,3 czy 4,7GHz)
  25. Takiej opcji u mnie nie ma, albo jej nie potrafie odszukać Też nic... czy mam to włączone czy wyłączone jest tak samo, odłączyłem nagrywarke USB i wstaje normalnie, chyba jednak to była jej wina Exit -> restore UEFI defaults
×
×
  • Create New...