Jump to content

Recommended Posts

Od dłuższego czasu mam ten problem: wchodzę do jakiejkolwiek gry, wczytuje się świat, momentalnie crushuje. Reklamowałem kartę graficzną napisali, że posiadała wadliwy BIOS jednak gdy wróciła z naprawy jest ten sam problem. Dziwne jest to, że jak odpale jakiegoś benchmarka np. kombustora i w tym samym czasie odpale wczytywanie się gry to wszystko chodzi normalnie. Próbowałem usuwać sterowniki DDU i na nowo instalować, to też nie pomogło. Komputer mam od października  Proszę o pomoc

rtx 2060 tuf asus

gigabyte b460m ds3h bios : f5c

i5-10400f

ram g-skill aegis 2x8gb 3000mHz

be quiet! system power 9 500W 

Share this post


Link to post
Share on other sites

Witam 

temat może nie być prosty ot tak aby celnie wskazać co może być przyczyna takiego stanu rzeczy.

zakładam ze problem jest od nowego, a nie ze wystąpił po jakimś czasie użytkowania ?

o ile karta graficzna jest sprawna ? bo Asus to nie ma serwisu w naszym kraju tylko w Niemczech a tak się składa ze Polska jak dotąd nie podpisała traktatu pokojowego po II Światowej czyli oficjalnie to My jesteśmy nadal w stanie wo..ny z tym krajem, czyli wisz jak nas traktują ... a tak na poważnie to jaki jest obecnie w karcie wgrany bios ? sprawdzamy za pomocą  GPU-Z

https://www.dobreprogramy.pl/GPUZ,Program,Windows,16750.html

https://www.techpowerup.com/vgabios/211554/211554

tu by trzeba po kolei sprawdzać czyli 

1:  pamięć ram na jakiej jest ustawionej szybkości 2666MHz czy 2133 MHz, przydał by się test za pomocą  memtest+ pod katem błędów, przynajmniej trzy pełne testy, najszybciej będzie ściągnąć botowalnego pendrajwa z linuksem, do utworzenia polecam program Rufus , jak uruchomi się graficzna konsola od linuksa to strzałkami zjedz na dół. 

https://linuxmint.com/download.php  

https://www.dobreprogramy.pl/Rufus,Program,Windows,41921.html

2: zasilacz czy próbowałeś podpiąć inna wtyczkę tzn. z innej linii aby zasilić kartę graficzna ? 

3: a nic nie napisałeś o posiadanym dysku systemowym , oraz systemie, czy jest nowy instalowany czy może system jest z poprzedniego komputera ?

4: temperatura sekcji zasilania płyt głównej oraz temperatura dysku twardego podczas grania, jak to sprawdzić, o ile dla dysku można cos podejrzeć za pomocą programu np CristalDiskinfo, to z płyta można zrobić tak i ile nie posiada się  pirometru laserowego to zdjąć bok obwodowy ale od strony z kablami i w czasie grania nie dotykając zbliżyć rękę do płyty głównej w miejscu sekcji zasilania i czy jest tylko ciepła czy raczej frytki można smażyć. 

https://www.dobreprogramy.pl/CrystalDiskInfo,Program,Windows,27691.html

5 mógł byś zrobić test za pomocą MSI afterbuner jak w czasie obciążenia np grania jak są ustawione zegary zarówno dla CPU czy są 4000-4100MHz jak i GPU pamięć/procesor Boost Clock:1710 MHz /Memory Clock:1750 MHz  

https://www.guru3d.com/files-details/msi-afterburner-beta-download.html 

 

temat jest o tyle dziwny ze podczas normalnego użytkowania są problemy, ale ja dozuci się obciążenia to jest ok. 

     

 

  

  • Like 1

Share this post


Link to post
Share on other sites

Problem wystąpił po czasie użytkowania

1. W biosie jest profil xmp na 2666Mhz, testowałem memtest86 zrobił 4 testy i pokazało 0 errorów

3. Dysk SSD GoodRam PX500 512 GB M.2 2280 PCI-E x4 Gen3 NVMe to mój model dysku, system nowy ale aktywowany przez nieoficjalny klucz (przez konsolę) WIN10home wer. 20h2

4. płyta podczas grania w sekcji zasilania tylko lekko ciepła, przy obciążeniu CristalDiskInfo pokazuje stałe 56,57 stopni celsjusza (kondycja dysku:91%)

5. załaczniki, zegary wydają się być w normie 

Zrzut ekranu 2021-04-03 183038.png

Zrzut ekranu 2021-04-03 183157.png

Share this post


Link to post
Share on other sites

można jeszcze kartę graficzna przetestować na innym komputerze

oraz poszperać w biosie i sprawdzić czy bios nakłada limity mocy na CPU

w biosie dla testu wyłączył bym turbo dla CPU i ustawił na sztywno 2.9 GHz    

Share this post


Link to post
Share on other sites
8 godzin temu, tyr83 napisał:

Wyglada na jakis skopany system, skoro dziala normalnie czasami, zrob format.

Dokładnie, od tego bym zaczął.

Share this post


Link to post
Share on other sites

Wszystkie gry tak się zachowują ?

Czy ten Wiedźmin korzysta z internetu ? czy musi być podłączony internet, żeby grać.

Łączność z internetem jest prawidłowa ? gdyby gry wymagały połączenia z internetem, to może być powodem.

Pokaż temperatury GPU podczas obciążenia np. tym demem technologicznym: https://kr.nvidia.com/coolstuff/demos#!/stone-giant

Temperatury będą widoczne w GPU-Z w zakładce "sensors"

https://www.techpowerup.com/download/techpowerup-gpu-z/

Share this post


Link to post
Share on other sites
2 godziny temu, JaccobiniX napisał:

@leven wszystkie gry tak wywala chyba że bedzie uruchomiony benchmark msi kombustor. Internet jest na pewno dobry. Żeby tego stone gianta odpalić też musiałem włączyć kombustora 

Zrzut ekranu 2021-04-05 134505.png

no to porównaj co u ciebie się nie zgadza ? temp.thumb.gif.23cbd57e60d99570ee08c59927e76230.gif

a teraz z własnej przygody , kartę zakupiłem kilka dni przed gwiazdka w zeszłym roku , ale nie było czasu aby sobie pograć , dopiero 22 czy 23 grudnia zasiadłem i karta pracowała w grach 5-6h po czym zamiast wyłączyć kompa nacisnąłem uruchom ponowne , jakie było moje zdziwienie jak po restarcie płyta główna zasygnalizowała problem z karta graficzna , z tego co się wywiedziałem padła kość ramu , mowie no trudno idzie na gwarancje , po powrocie karta oczywiście działa ale oglądam ja przed zamontowaniem a tam pod jedna kością ramu brak termopada ... , no to bez dalszej eksploatacji karta ponownie jedzie na serwis i za każdym razem porobiłem zdjęcia ze brakuje termopada plus opis problemu ,i dopiero za czwartym wysłaniem na serwis łaskawcy z Asusa wymienili cały komplet termopadow , super co ? kartę zakupiłem w grudniu mogę używać jej od końca lipca ...   także wyciągaj kartę i dobrze ja oblukaj, oczywiście bez rozbierania chyba ze na śrubach nie ma plomb, to pokusił bym się o samodzielne sprawdzenie całego kompletu, czyli pamięci plus sekcja zasilania, moja niestety posiada plomby na śrubach wiec zostają tylko zewnętrzne oględziny.    

  • Upvote 1

Share this post


Link to post
Share on other sites
5 godzin temu, JaccobiniX napisał:

Zrobiłem format dysku c zainstalowałem na nowo windowsa i nie rozwiązało to problemu

czy na pewno obrałeś dobry kierunek rozwiązania problemu ?

zamieściłeś zdjęcie z którego wynika ze sekcja zasilania oraz pamięci na karcie graficznej maja po 96 stopni, to powiedz mi w jaki sposób postawienie systemu na nowo miało by pozytywnie wpłynąć na obniżenie temperatur ???  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.