Jump to content
boratsc

Zaciachy W Most Wanted

Recommended Posts

Dzięki ze nas poinformowałeś ze szukałeś ;]

 

Ja mam p4 3,8Ghz + 1,5GB ramu + x800GTO 500/1200 i gra chodzi elegancko ale dobija mnie ze mi ciagle doczytuje cos i mam przycinki. No może nie ciągle ale dość często. Mogliby jakiegoś patcha wypuścić czy coś bo troche lipa zeby gra tak na takim sprzęcie chodziła ;/

ludzie jak na takim sprzęcie zacina to wina tylko gry !!!

 

na moim 6600GT (sprzęt z podpisu) giera ładnie chodzi 1024x768 max detali + AAx4 (w sumie na AAx8 też jest znośnie) ale jak tylko zacznie dysk doczytywać to jest kaplica.

 

Przez pare dni jest ok a w inne jak już tylko dioda od dysku zacznie się świecić to po grze !

 

PS chłopaki na cdrinfo też walczą z tym problemem

http://forum.cdrinfo.pl/showthread.php?t=52428&page=14&pp=15

 

niektrzy nawet doszli do wniosku że to wina dźwiękówki zintegrowanej i niektórych SB heh

i być tu mądrym...

Edited by ghost_mode

Share this post


Link to post
Share on other sites

mi tam u2 chodzi praktycznie idealnie a to wkurza mnie powoli to że kolesie co piszą takie enginy chyba zapomnieli że ludzie nie mają 8GB ramu i k. graficznych które będa osiągalne dla przeciętnego zjadacza chleba za jakiś rok :/

Podobnie zresztą jest z Q4 silnik dooma grafika już nie zachwyca jak dwa lata temu (lepszy był i tak Far Cry) a wymagania kosmos (800x600 średnie i mam zaciachy)

Zaczynam chyba zbierać kase na Xboxa 360 bo te kompy są jakieśdziwne :/

Share this post


Link to post
Share on other sites

Odnośnie samego enginu, to jednak coś w tym jest. NFS6 (HP2) był ostatnim normlanie działającym enginem tej firmy.

 

W NFS:U1 u mnie gra na przemian przyspieszała (przy wjeździe do tunelu) i zwalniała (przy wyjeździe na otwartą przestrzeń). Można by tu wprawdzie podejrzewać problemy z pamięcią (jej ilością) lub kartą (za słaba), ale mimo wszystko gra nie była na tyle nowa, aby robić takie przekręty.

 

W NFS:U2 wszystko chodziło całkiem znośnie, ale problemem były ogromne piksele na drodze, które nie poddawały się żadnym efektom wygładzania. Nawet FSAA nie pomagał. Ogólnie grafika mnie nie rusza, ale jeśli gra wygląda super, a droga składa się z pikseli wielkośći kierunkowskazów, to lekka przesada jak dla mnie.

 

NFS:MW też rewelacji nie robi. Wiem, że mój sprzęt jest trochę leciwy, ale bez przesady! F.E.A.R oraz Far Cry mi lepiej chodził, a w tych grach komp ma już co robić. Jak sie zdenerwuję, to podkręcę grafikę dość konkretnie, zrobię system od nowa (z nowszymi sterami) i zobaczymy, czy to pomoże.

Share this post


Link to post
Share on other sites

NFS:MW też rewelacji nie robi.

Ja mam nieco inne zdanie, ale niewiele. U mnie U2 dzialal strasznie i mimo iz nie mialem zadnych efektow specjalnych w postaci gigantycznych pikseli na drodze to jednak przyjemnosc z gry (o ile ta czesc w ogole taka zapewniala) byla prawie zadna. MW nastomiast smiga w miare plynnie, albo ja juz przestalem dostrzegac roznice. Moim problemem sa natomiast przycinki, ktore doslownie zatrzymuja gre nawet na kilka sekund. Poki co nie moge dojsc co moze byc nie tak. Nie widze, zeby cokolwiek doczytywalo sie z dysku, zaden dodatkowy program raczej nie odpala sie w tle, system jest czysty, cala sprawa wyglada dziwnie i ilosc przycinek wzmaga sie wraz z czasem spedzonym przy grze.

Share this post


Link to post
Share on other sites

mam spory klopot, moze wiecie o co chodzi, w momecie gdy maja pojawiac sie filmy w grze (np na samym poczatq gdy ta laseczka sie przedstawia) to mam zamiast filmow POKAZ KLATEK w baaaAAAAArdzo spowolnionym trybie. znaczy sie nie leci film tylko strasznie haczy obraz i dziek. cos takiego pojawilo mi sie tez po zainstalowaniu gier: POP:T2T, Matrix: Path OF Neo. w raeszcie gier nawet nowych wszystko smiga znakomicie (Q4, GUN).

probowalem juz prawie wszystkich codeków i NIC!!!!! :mur:

a wogole po zakonczeniu filmow gra chodzi znakomicie i da sie grac.

 

Athlon 3200, 1Gb dual ddr, GF 5900Xt, maxtor 120 ata, epox 8rda3i, iiYama vm pro 452, dvd rw lg,

Xp pro +sp2, dirvery 81.95, nforce drivers 6.39.

 

 

PLIZZZZZZ POMÓŻCIE!!!!!

Share this post


Link to post
Share on other sites

To ja albo mam jakiegoś MW innego, albo kompa który tylko udaje takiego( A2500, 9800se@pro, 612 mb nie kręcony w tej chwili) a jest jakiś super wypaśny, albo olbrzyyyyyymie szczęście... Mianowicie MW chodzi mi super płynnie (Usawienia: 1024x768, prawie max detale i FSAAx4), tzn niekiedy są dni że doczyta coś się raz na jakąś minutę. Ale to jeszcze nie koniec, jak moja siora gra to ja sobie załączam Bearshare (p2p jak by ktoś miał wątpliwości), ona się przełącza na swoje konto w systemie (żeby p2p nadal chodził) i sobie pande wyłączy najwyżej i sobie gra. Tnie się jej przez pierwsze 5 minut gry, a pozniej sporadycznie coś doczyta z widocznym zwolnieniem ( a niekiedy nawet nic się nie tnie). Wiem, że p2p dużo nie obciąża procka i pamięci, ale jak wy macie problemy przy czystych systemach to ja nie wiem....

Jak komuś to pomoże to mam najnowsze omegi...

 

A co do NfS Underground to lepiej mi sie grało na moim starym GF4 440, bo teraz to sie jeździ jak ścigaczem w star wars, nawet jak mam ograniczone wyświetlanie klatek w sterach...

 

Aha czy wy tesh mieliscie tak ze nie mogliscie zainstalowac mw jak mieliscie nfs:u1?

Share this post


Link to post
Share on other sites

EA sie poprostu nie stara, jak odpaliłem tą gierke na poniższym konfigu to się aż przestraszyłem - 1024x768 wszystko na max.. na pierwszu rzut oka wszystko ładnie śmiga, zakręt i... zwiecha na 5 sekund :| zmniejszyłem detale i nadal to samo.. ale na szczęście gierka i tak jest dla mnie średnia..

Share this post


Link to post
Share on other sites

dziwna sprawa z tą grą. Na podkręconej grafie czasami pojawiają się znikome arty przy taktowaniu grubo poniżej maksymalnych. CO do ramu, to wczoraj dołożyłem drugą kostkę. Jest lepiej, ale spodziewałem się większej różnicy. W innych grach jest o wiele lepiej.

Share this post


Link to post
Share on other sites

moze to kwestia cache w dysku twardym? tak sobie zgaduje. moze sprobujcie ustawic ilosc pamieci wirtualnej na jakas stala wartosc? moze wylaczenie jej w ogole cos da?

bo mi to wyglada na jakies doczytywanie malych porcji danych z dysku - kazdemu tnie sie praktycznie w tych samych miejscach (zakrety, tunele) i kazdemu wtedy kiedy cos czyta z dysku. wiec karte graficzna bym odrzucil jako winowajce. cos z dyskiem albo RAMem

Share this post


Link to post
Share on other sites

Zmień grafe :) Ja na swojej gram na bardzo wysokich ustawieniach + AA x2 na 800x600 i gra działa pięknie. Teraz tę grafe sprzedaje.................. zajrzyj na moja aukcję :)

czy mi sie zdaje czy to było do mnie? sorry ale mam zamieniać tak wykręconego i zmodowanego 6200 który jest dużo lepszy od tego 4600? żart? :lol:

 

Na sprzęcie z podpisu, przy 1024x768 przy średnich detalach leci dość płynnie. Wiem że to dziwne ale taka prawda.

wielu ludzi z GF2/4MX mówi że NFS'y śmigają im bardzo dobrze, jest to zapewne spowodowane tym że gra odpala się w DX7.

Share this post


Link to post
Share on other sites

wielu ludzi z GF2/4MX mówi że NFS'y śmigają im bardzo dobrze, jest to zapewne spowodowane tym że gra odpala się w DX7.

Mój kumpel ma radeona 9200 i bartona 2500+ i tnie mu ta gra przy 640x480 że szok. Wprawdzie karta nowsza ale 64 bitowa a u mnie 128.

Share this post


Link to post
Share on other sites

Na konfigu z podpisu hula 35-50fps 800x600 na średnio-wysokiej jakości B)

Ale na Baleronie 2,6(Celeron NW) GF4 Mx400-440(nie powiem bo nie wiem ale wiem że sie podkręca :wink: ) 256mb ramu 640x480 min detale- 10-25klatek na sekunde :sad: Wsadzić radeona 9200 to tez tak samo i jeszcze niebo kolory zmienia. Dzisiaj wezmę 256mb jeszcze dorzuce(tak na święta :wink: ) izobacze co i jak :razz:

Pozdrówka

Share this post


Link to post
Share on other sites

ta gra ma zwalony engine dlatego jednym dziala bez problemu a innym tnie ze sie ledwo grac nie da i trza z rejestrem kombinowac... za duzo sie na to nie poradzi... poczytaj topic o nfs w grach

Share this post


Link to post
Share on other sites

no lipa lipa z ta gra slyszalem ze cos tam z kodem gry jest nie tak ja mam radona 9550 128 128 szafira i jak wede w zakret to moge leciec do kuchni i przyjsc i bedzie goowe moge jechac dalej tak samo w filmikach ten pocztkowy film to tak szlo jak doom 3 na gf 2 pozostaje nam czekac na pa3a jakiegos od EA

Share this post


Link to post
Share on other sites

ja mam sprzęcior taki jak w podpisie i mi nie skacze, czasem jak z tunelu wyjeżdżam to mi na chwilkę obraz zamrozi ale to ramy na bank gram wszystko na full 12..(nie pamiętam :D ) x 1124

kompa ma kolega słabego gf2..... 512 ram......... mobo nie najnowsze

Share this post


Link to post
Share on other sites

Ja ma sprzęt jak w opisie i przy rozdzielczości 800x600 full detalach i FSAA x4 chodzi właściwie płynnie. :-P Tnie się nieco przy starcie, ale potem to już jest spoko.

Testowałem również 1024x768 przy detalach ustawionych na medium, wtedy tnie się zdecydowanie częściej, ale jak by się uprzeć to tez można grać :mrgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...