Jump to content
ath

Core 2 Quad - Q9300 / Q9450 / Q9550 / QX9650 / QX9770

Recommended Posts

Nie, nie żartuję. Xeona do tej płyty pewnie nie włoży, przynajmniej bez modyfikowania biosu. A na tym trzeba się znać. Poza tym to nie jest inwestycja tylko chwilowe rozwiązanie za 150 zł. Mam u siebie i polecam. Nie spotkałem gry, z którą bym miał problem z powodu procesora. A cad chodzi bardzo dobrze, sam używam civila 3d.

Im taniej tym lepiej. Resztę kasy radzę odłożyć i kupić za jakiś czas porządny sprzęt.

Edited by droid3

Share this post


Link to post
Share on other sites

Wcale nie trzeba się znać , owszem dogranie mikorkodów do obługi tych Xeonów to nie takie chop siup ale w necie jest masa instrukcji do tego .

 

Albo wgrać gotowca np. stąd .

 

Resztą nie musi się martwić - Xeon z 2 linka jest już dopiłowany więc od razu będzie pasował , mniejsze FSB startowe będzie pomocne przy OC tego procka .

 

Ten Xeon będzie też wydajniejszy niż Q6700 - przy założeniu że oba procki będą pracować z tym samym taktowaniem , Xeon ma o połowę więcej cache L2 .

 

Albo identyczny Xeon na FSB 1 600 mhz za 100 zł tyle że tutaj już będzie zabawa w piłowanie / cięcie socketu .

Share this post


Link to post
Share on other sites

Witam kolegów! Mam problem z oc swojego q9550, a mianowicie od dawna usiłuje wejść na 4ghz lecz ni cholery nie chce sie udać. Zestaw podany w sygnaturce poza grafika zmieniła sie na hd7870 Windforce oc. Pacjent kręci sie do 3,8ghz (fsb 455x8.5)przy vcore 1.328.

 

max temp w prime95:

Core 1- 67'C

Core 2- 60

Core 3- 60

Core 4- 66

 

przy próbach wyższego oc i kombinacjach z ustawieniami najbardziej stabilnie było przy nastepujących ustawieniach:

Vcore 1,35

Fsb Term 1,4

VDram 2,3

Nb 1,4

SB 1,3

Pll 1,54

C1E wyłączone

Speed sprectrum wyłączone

Cpu TM wyłączone

Więcej sie nie bawiłem.

Zerknijcie prosze i podpowiedzcie co mogłoby pomóc. Z góry wielkie dzięki;)

 

 

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

Dokładnie brak postępu. Jakis czas temu odpuściłem i stwierdziłem ze widocznie taka sztuka i mam walla przy 460 fsb ale teraz postanowiłem sie poradzić.

 

 

Wysłane z iPhone za pomocą Tapatalk

Dzis zacząłem od początku na spokojnie i tak, doszło do 450 fsb przy vcore rzeczywistym 1,336 (bios 1,35) i vdram 2,1 przeszedł occt linpack przez 20 min, powiedzmy ze "stabilny". Walczę teraz z 460fsb... Zobaczymy.

 

 

Wysłane z iPhone za pomocą Tapatalk

Na 460 poszło przy vcore 1,36 i vdram 2,20 reszta na auto, 25min occt. Lecz temp są moim zdaniem za wys od 71'C do 74 na rdzeniach. Przy 471 fsb doszedłem do takich ustawień:bedb255805617b3d63fbbafd72a8a638.jpg

a7be22fe07506b92b2e5948a3c6896c7.jpg

I niestety wywala błędy lub blue screeny. Nie ruszałem GTL bo nie za bardzo wiem jak. Prosze o podpowiedzi

 

 

Wysłane z iPhone za pomocą Tapatalk

Share this post


Link to post
Share on other sites

d597a348b853de304ed74207f447622b.jpg94e8e889812ddfea0dc07b7e498ceaf8.jpg

Na obecną chwile tak to wyglada, przechodzi prime95 small ftt przez godzinę, blend po minucie wywala. Zacząłem testować ram w memtest i po paru minutach wywala błąd. Nie za bardzo mam pomysł co dalej z tym zrobić. Wychodzi na to ze sam procesor daje rade na 4ghz ale stabilność blokuje nb lub/i ram. Podnosiłem nb nawet do 1,5 i nic. Jakieś sugestie?

Edited by rabbit211

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...