Jump to content

Recommended Posts

Witam niedawno odkryłem że z moim dyskiem jest coś nie tak podczas włączania komputera ukazuje mi się taki obrazek(przepraszam za jakość):

post-193262-0-27747900-1341042296_thumb.jpg

Następnie po sprawdzeniu dysku programem HD Tune okazało się że jedna z wartości jest zbyt wysoka oraz stale rośnie

post-193262-0-60548700-1341042401_thumb.png

Nie wiem czy to potrzebne ale podam specyfikacje komputera:

Procesor: AMD Phenom II X4 955 Black Edit

Płyta główna: AsRock M3A770DE

Pamięć RAM: GoodRam 4GB (2x2GB) 1333MHz CL9

Dysk twardy: Samsung 500GB 7200rpm 16MB cache SATA-II F3

Karta graficzna: Gigabyte Radeon HD6850 OC

Zasilacz: Seasonic S12II-520 520W 80 Plus Bronze

Moje pytanie jest taki: Czy ta usterka jest bardzo poważna, oraz czy po wysłaniu dysku na gwarancje jest możliwość ze Samsung ją uzna. O ile się orientuje nie ma możliwości naprawy tego w domu. Proszę o szybką odpowiedź.

Share this post


Link to post
Share on other sites

Sam bios juz wyje : To wystarcza do wysyłki gwarancyjnej... 2 bardzo wysoki raw error rate ( błedy odczytu talerza ) do tego Błedy zapisu..

 

 

I tyle wysyłaj..

Share this post


Link to post
Share on other sites

Witajcie

 

Mam pare watpliwosci odnosnie mojego praktycznie nowego dysku. Laptop to Samsung NP300V5A, dysk Samsung 1TB, fabryczny z tego laptopa. Lapek ma ledwo 2 miechy i nie byl duzo uzywany, a juz w SMART widac bledy zapisu, a najgorsze jest to, ze pare dni temu bylo ich mniej. Do tego "Mechanical Shock" rosnie sobie samo, mimo ze lapek sobie stoi na biurku (kiedys cos identycznego mialem na dysku WD). Jak poczytalem o tym modelu na NewEgg, to praktycznie 25% sprzedanych dyskow, siadlo po 1-2 miesiacach. A jesli mialbym wysylac dysk na gware (a skoro to z laptopa, to pewnie musze calego lapa...), to chcialbym to zalatwic teraz, bo jeszcze nie sprzedalem starego laptopa, tylko z drugiej strony co moze byc podstawa gwarancji, jesli dysk tak naprawde dziala dobrze ? (tylko jak dlugo...).

 

Testy jakie wykonalem, to:

 

2xF4 z MHDD

Samsung ESTool - wywala blad AJ36 Bad Sector (teoretycznie sprawa oczywista, ale teraz to Seagate, a ich test przeszedl bez bledu)

SeaTool - pelny, dlugi test - przeszedl bez bledow.

AIDA64 - zalaczam screen ze SMART

 

Zarowno Samsung ESTool jak i SeaTool oczywiscie w wersji bootowalnej z Pendrivea:

 

http://i.imgur.com/Ox0c8.jpg

http://i.imgur.com/HD3rC.jpg

http://i.imgur.com/XWdyt.jpg

http://i.imgur.com/mHDdP.jpg

 

PS. Sorry jesli dwa pierwszy linki pokazuja sie "bokiem", ale juz obracalem to na wszystkie strony i ciagle to samo...

 

EDIT:

 

Dorzucam wynik z HDTune - http://i.imgur.com/IirLl.jpg - to male obnizenie wydajnosci pod koniec powtarza sie za kazdym razem.

Edited by DziubekR1

Share this post


Link to post
Share on other sites

Inaczej. Dysk z sygnatury złapał trzy sztuki C5. Po zerowaniu w MHDD C5 zniknęły, ale po skanowaniu powierzchni pojawiły się znowu. Już zgłosiłem RMA, ale zacząłem googlować na temat gwarancji WD i na forum cdrinfo znalazłem wątek, z którego wynikało, że na gwarancję można zgłosić tylko bady 05, nie C5 (Dołączona grafika) - niby C5 to tylko sektory niestabilne a 05 to już uszkodzone. Trochę mnie to zdziwiło (tym bardziej, że C5 można ręcznie remapować do 05 w MHDD) dlatego postanowiłem spytać tutaj. Nie chciałbym żeby okazało się, że dysk wróci do mnie od WD z C5 i rachunkiem za ekspertyzę Dołączona grafika

 

Krótko mówiąc - wysyłać? Uznają mi C5?

Dysk wysłałem. Uznali mi RMA (co już mnie cieszy), ale stała się rzecz dziwna, choć pozytywna. Zamiast takiego samego WD5000AAKX przysłali mi WD10EALX Dołączona grafika

Share this post


Link to post
Share on other sites

Witam! Wczoraj zabrałem się za zerowanie dysku lecz mam problem... MHDD znajduje dysk w kolumnie PCI Controllers pod numerem "6". Tak wiec wybrałem "6" dalej enter następnie naciskam F4, zmieniam Erase Delays na ON i następnie F4. Cała procedura zerowania trwa u mnie 2godz (jak na dysk 640gb powinno to trwać z 20godzin) i nic to nie daje nawet nie usunęło danych z dysku. Coś robię źle ale nie mam pojęcia co... Proszę o pomoc Dołączona grafika

 

PS: Dysk to Samsung HD642JJ.

Edited by BinoKomputer

Share this post


Link to post
Share on other sites

Wpisuje także ERASE ale robi się to samo 2godz i koniec. W gruncie rzeczy co bym nie włączył to jest ten sam 2 godz test...

Share this post


Link to post
Share on other sites

Witam panowie, mam problem z moim twardym dyskiem , jest to dysk WDC WD1500AHFD-00RAR5 Raptor X 150 GB.

 

dwa dni temu wróciłem z tygodniowych wakacji, uruchamiam kompa i dysk podczas uruchamiania programów itd bardzo głośno pracuje , tak charczy :P ( nie wiem jak to opisać )

 

Wcześniej aż taki głośny nie był, teraz to mnie to troszkę denerwuje ...

 

Sprawdzałem go HD Tune i nie było żadnych bad sectorów wszystko na zielono

 

tutaj screen z crystal disc info

 

Dołączona grafika

 

patrzyłem do środka i śrubki którymi jest zamocowany do koszyczka hdd są w porządku, dla pewności dokręciłem je do oporu

 

W HDD Health pokazało mi że dysk ma jeszcze 96% żywotności

 

wyczyściłem dysk programem Odkurzacz oraz dołączonym do niego programikiem " Szybkie czyszczenie dysku"

 

Wyłączyłem indeksowanie plików

 

i nadal to samo

 

dysk już pada ?

Share this post


Link to post
Share on other sites

Smat wzorcowy... pewnie któryś progs domaga sie dysku lub jakas aktualizacja idzie.... śpij spokojnie..

Share this post


Link to post
Share on other sites

Tym razem w dysku pojawiły się nowe parametry i w związku z tym mam szybkie pytanie.Zgłaszać rma?? przejdzie to w ogóle,remapować już nie będę dziada.

post-12575-0-59099900-1342600345_thumb.png

Edited by Gr3gory

Share this post


Link to post
Share on other sites

Rozumiem reklamować dysk co ma z 500 remapowanych i 300 w kolejce ale 1 to może się da uratować za pomocą mhdd.

Share this post


Link to post
Share on other sites

Dysk już zerowałem. Pomogło to na miesiąc,poza tym pojawiły się dodatkowe parametry.

Edited by Gr3gory

Share this post


Link to post
Share on other sites

Dołączona grafika

 

Dziś Bios mi zakrzaczył o SMART, potem Windows chciał zrobić backup i zaleca wymianę. Czy to już poważna sprawa ? Jak na ironię dziś rano zamówiłem sobie Vertexa 4 SSD na system, ale widzę, że będę chyba musiał domówić kolejny dysk.

Share this post


Link to post
Share on other sites

Sporo błedów odczytu do tego 18 sektorów w kolejce do remapu ( czytac potencjalne bady ) NA takim dysku nie trzymał bym juz waznych danych...

 

Możesz go "przeniuchać" MHDD i zrobić zerowanie ( pamietaj dane PA PA na zawsze) i wykożystać do go trzymania śmieci...

 

Ja własnie sam walce z samcem 500gb 2.5 cala sporo błędów zapisu i system sie krzaczy...

Share this post


Link to post
Share on other sites

Zwróć uwagę na ilość godzin pracy, nie minęły jeszcze 2 lata i mam go na gwarancji, także spróbuję powalczyć o wymianę. Dzięki za odpowiedź, czas na nowy dysk.

 

Tak z innej beczki... W co się zaopatrzyć ? Jak wspominałem Systemy będą na Vertexie, ale co wybrać jako pamięć masowa ?

Share this post


Link to post
Share on other sites

Ja jeszcze z innej beczki, kumpla też HD103SJ ma podobny smart jak wyżej, minęły 2 lata ale jeszcze nie 3, sklep dawał gwarę na 2 lata, ale producenta jest 3 lata, sprawdzane na stronie Seagate i jest na gwarancji jeszcze. Wysyłał ktoś Samsungi do Seagate? Mam lekkie obiekcje, bo za granicę na własny koszt kurierem, cła i opłaty celne w obie strony trzeba opłacać, się obawiam, że to będą koszta nowego dysku. Dodatkowo nie jestem mocny w angielskim a cała procedura opisana w tymże języku.

 

Za czasów Samsunga, wysyłałem sobie dyski do Telmarku do Wawy i było spoko, słał ktoś już bezpośrednio do Seagate?

Share this post


Link to post
Share on other sites

Czy to możliwe że jest jakaś blokada na dysku przed zerowaniem? Wcześniej opisywałem, że zerowanie dysku (640gb) trwa u mnie 2.20h to jest za mało... Tak wiec spróbowałem innego programu ale jest to samo. Żadnej poprawy, DOS przy starcie komputera piszczy (S.M.A.R.T status BAD). Już nie wiem co robić...

 

PS: Programy jakich używałem to MHDD i KillDisk

Share this post


Link to post
Share on other sites

I dysk mozesz juz przeznaczyc na podstawkę do kwiatów. Widać ze w SMART jeden z parametrów przekroczył dopuszczalną wartość i tyle ....

Share this post


Link to post
Share on other sites

Witam. Proszę o sprawdzenie mojego dysku, ponieważ jedna z wartości G sense error rate stale rośnie chociaż dysk nie jest poddwany żadnym wstrząsą;/, dodam, że niema żadnych bad sectorów.Dołączona grafikaDołączona grafika

Edited by Beba94

Share this post


Link to post
Share on other sites

Dośc typowe dla Samsungów. W jaki sposób dysk jest zamontowany do obudowy? Na sztywno, w gumkach, tłumikach wstrząsów itp...

Share this post


Link to post
Share on other sites

To dysk laptopowy. Ja bym oddał na gwarancję bo błędy kalibracji przy 1600h nie świadczy dobrze o dysku.

Share this post


Link to post
Share on other sites

Oddał bym na gware ze wzgledu na : 01 i C8... o ile gwara jeszcze jest...

Niestety w samcach jak widze zaczyna sie spadek jakosci dysków.... (hm500hj 1.7k godzin ... c8=3100 01=3 system sie posypał u kumpla )

Share this post


Link to post
Share on other sites

Witam

 

Mam dwa dyski 320GB do laptopa i jeden muszę oddać

(nie dało rady naprawić w serwisie lapptopa i zaprowwponowano mi nowego, więc obecnie chwilowo mam dwa i mogę poprzekładać bebechy)

 

 

Seagate Momentus Thin c 7200rpm - z nowego egzemplarza, w testach minimalnie szybszy, lecz troche niepokają mnie odczyty smart:

-Raw Read Error Rate - widac ze ten parametr jest niestabilny, a to przeciez oznacza bledy odczytu

- Seek Error Rate - tutaj tez data jakies duze

post-111556-0-69090900-1344598746_thumb.png

 

 

Hitachi Travelstar Z7K320 HTS723232A7A364 - dotychczasowy twardziel

-Spin Up Time - wysoka aktualna wartość, czyli dysk "długo" się rozkręca, co by się zgadzało, bo czasami długo "myśli" zanim się ruszy

post-111556-0-78244300-1344598735_thumb.png

 

 

Oba przeskanowałem pod względem błedów i jest OK.

Który dysk powinienem zatrzymąc?

Edited by wierzbamaster

Share this post


Link to post
Share on other sites

Witam, ostatnio pojawiło mi się kilka błędów crc podczas kopiowania plików. Do tego padła mi partycja systemowa i musiałem zrobić formata, żeby dalej z niej korzystać. Skłoniło mnie to, żeby zdiagnozować swoje dyski. Opisane problemy dotyczą Samsunga F3 HD103SJ 1TB. Po skanowaniu w Active@ Hard Disk Monitor (check block size 512Kb) wykryło 23 bad blocki. Do tego w SMART:

- raw read error rate 12134 (to chyba sporo)

- write error rate 41

- current pending sector 67 (zauważyłem, że powoli wzrasta)

 

W związku z tym mam prośbę o pomoc w interpretacji tych wyników, czy od razu wysyłać na gwarancję RMA, czy też zapodać mu jakąś kurację w MHDD.

 

Przy okazji niemiłą niespodziankę sprawił mi mój drugi dysk Samsung F1 HD753LJ 750GB, którego o nic nie podejrzewałem, ponieważ nigdy żadnych problemów z nim nie miałem, ani nic złego nie zauważyłem. Mianowicie w SMART end to end error detection przekroczył threshold i wynosi 151. Do tego:

- reported uncorrectable errors 14

- ultra DMA CRC error count 9316

Natomiast pełny skan w HD Tune nie wykrył żadnych badów. Do tego testy przez Samsung ESTOOL i HUTIL nie wykazały, żadnych innych błędów poza SMARTem (pomijałem pełne skanowanie powierzchni). Wcześniej dysk służył jako systemowy, do czasu aż dorzuciłem do niego drugi, wyżej opisany dysk (Samsunga F3 1TB). Było to jakieś 2 lata temu, zainstalowałem wtedy Windows 7, który wyświetlił mi komunikat o awarii dysku twardego (Samsunga F1 750GB). Zignorowałem to, ponieważ dysk działał bez zarzutu i pomyślałem, że system coś źle odczytuje przy dwóch podpiętych dyskach. Czyli najprawdopodobniej wychodzi na to, że dysk działa z przekroczonym end to end error już całkiem długo. Sam nie wiem co o tym myśleć. Niestety w tym przypadku nie mogę już skorzystać z gwarancji. Co o tym sądzicie? Czy dysk jest faktycznie na "wyczerpaniu"? Gdzieś wyczytałem, że wadliwy kabel SATA może powodować pewne błędy, ale nie wiem czy to pasuje w moim przypadku.

post-194531-0-29676200-1347491393_thumb.png

post-194531-0-23572200-1347491396_thumb.png

Share this post


Link to post
Share on other sites

750 tka : Uszkodzenie cache dysku .... częste u samsunga - mielismy juz tu kilkanascie takich przypadków... generalnie nic sie nie działo...

 

1TB : Ten dysk niestety się kończy... RAW wysoki C5 i c8 tez słabo...Bedzie sie sypał dalej.

 

Wysyłaj na GW jesli jeszcze jest . Mhdd nic tu nie wskóra...

Edited by Kwazor
  • Upvote 1

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź. To będę teraz spokojniejszy o 750tke Dołączona grafika Dodam, że w ESTOOL albo HUTIL jest test cache i nie wykazało żadnych błędów.

 

A drugiego wysyłam po weekendzie do wawy na GW i nie będę bawić się w zerowanie (MHDD wykazał 17 UMC, 36 >500ms, 179<500ms i 2376<150ms, więc kaszanka)

Edited by arturro13

Share this post


Link to post
Share on other sites

Niedawno system (w7) zaczął łapać mi dziwne chwilowe zwiechy/zamuły.

Wykluczyłem już większość możliwości tj. temperatury, zawalony system itd. i znalazłem w googlach informację że może to być problem z dyskiem. HD Tune znalazł jeden błąd i zastanawiam się czy męczyć ten dysk czy problem leży gdzieś indziej.

post-194673-0-49918100-1348177153_thumb.png

Wypluł też spore ilości błędów i niestety dysk nie jest już na gwarancji Dołączona grafika

post-194673-0-49918100-1348177153_thumb.png

Edited by Fabrykant

Share this post


Link to post
Share on other sites

Trafił się lapek Sony z takim Samsungiem. Chwilowo zgrywam dane i zastanawiam się czy jest sens przepuszczać MHDD czy od razu do śmieci gnojka?

 

Dołączona grafika

Share this post


Link to post
Share on other sites

Witajcie, w czwartek zrobiłem formata w laptopie, bo system już miał swoje lata. I niestety miało być szybciej, a okazało się, że świeży system czasami łapie zadyszki... Smart w załączniku (dysk to WD5000BEVT-75ZAT0 500GB). Czasem słychać przy uruchamianiu programów dziwne dźwięki z dysku, trudno to opisać (takie stukanie w połączeniu ze skrobaniem). Przeskanowałem pierwsze 100GB powierzchni programem mhdd (na więcej nie miałem czasu) i były tylko 3 sektory <150ms, gorszych nie było. Wczoraj były 2 "current pending sector", puściłem wieczorem jeszcze chkdsk'a na obu partycjach - i nie znalazł błędów. Dzisiaj już jest 9 "podejrzanych" sektorów. Dodam, że przed formatem ich nie było... Rozumiem, że dysk zaczyna umierać i muszę zbierać na nowy?

 

Który byście wybrali? ST500LT012 czy WD5000LPVT?

post-142621-0-87349900-1348998777_thumb.jpg

Edited by seba_999

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.