Jump to content
ath

ATI Radeon HD5750/HD5770

Recommended Posts

Witam mam pewien problem z moim ATI Radeon Saphire 5750 vaporx i wiem że nie jestem

odosobnionym przypadkiem z zagranicznych forów. Otóż mam dobry zasilacz Tagan core i5

płyte asus dobre pamięci wcześniej miałem też saphire 4770, otóż podczas pracy na pulpicie

windows 7 64bit co jakiś czas nie często czasem przez cały dzień a czasem w odstępie

paru minut ekran mi się zaśmieca czarnieje wyłącza i pokazuje się po sekundzie znowu

i wyskakuje odpowiedź że sterownik ekranu przestał działać ale odzyskał sprawność.

Mam wszystkie najnowsze stery bios do płyty próbowałem ze starymi i nowymi

sterownikami i nie pomogło.

Czy ktoś spotkał się? jest w stanie pomóc?

Share this post


Link to post
Share on other sites

No to może być pierwszy w historii egzemplarz już fabrycznie ustawiony na max. Możesz mieć pecha :(

Nikt nie ma podobnej karty na podobnej płycie głównej i z podobnym prockiem ? To by rozwiało wszelkie wątpliwości. Może za słaby proc ? Może port PCI-E w wersji 1.0. ? Może za słaby RAM ? Za dużo tego "może" dlatego przydałaby się wypowiedź kogoś z podobnym konfigiem.

Share this post


Link to post
Share on other sites

Nikt nie ma podobnej karty na podobnej płycie głównej i z podobnym prockiem ? To by rozwiało wszelkie wątpliwości. Może za słaby proc ? Może port PCI-E w wersji 1.0. ? Może za słaby RAM ? Za dużo tego "może" dlatego przydałaby się wypowiedź kogoś z podobnym konfigiem.

A może ty masz znajomego gdzie mógł byś przetestować w innym konfigu?

Share this post


Link to post
Share on other sites

Nikt nie ma podobnej karty na podobnej płycie głównej i z podobnym prockiem ? To by rozwiało wszelkie wątpliwości. Może za słaby proc ? Może port PCI-E w wersji 1.0. ? Może za słaby RAM ? Za dużo tego "może" dlatego przydałaby się wypowiedź kogoś z podobnym konfigiem.

Eee to nie ma związku z możliwościami OC

Share this post


Link to post
Share on other sites

Nikt nie ma podobnej karty na podobnej płycie głównej i z podobnym prockiem ? To by rozwiało wszelkie wątpliwości. Może za słaby proc ? Może port PCI-E w wersji 1.0. ? Może za słaby RAM ? Za dużo tego "może" dlatego przydałaby się wypowiedź kogoś z podobnym konfigiem.

IMO Proc Cię ogranicza podnieś jego takty i sprawdź czy wynik jest lepszy.

Share this post


Link to post
Share on other sites

IMO Proc Cię ogranicza podnieś jego takty i sprawdź czy wynik jest lepszy.

Co ty za baje opowiadasz???

Procek może być na default a OC karty i tak będzie zwiększało wydajność 3D! Zapotrzebowanie na moc procesora w grach to zupełnie co innego.

Share this post


Link to post
Share on other sites

Podnieś takty procka? A to dobre :lol2: !!! Patrz co mam w sygnaturze... Więcej sie nie da :(

Mój do testów latał 3,6Ghz więc pomęcz go trochę

Może przeżyje jednego smarka

 

Co ty za baje opowiadasz???

Procek może być na default a OC karty i tak będzie zwiększało wydajność 3D! Zapotrzebowanie na moc procesora w grach to zupełnie co innego.

Mchu i paproci.

Z tego co wywnioskowałem z tesktu to testował tylko samarkeim 06(który jednak woli chyba lepsze proce) pozatym aby mieć te 13600 to rdzeń ma ok 900(hwbot).

I chyba kolega napisał że wyniki szły w górę a potem stop...

Edited by oliwer21

Share this post


Link to post
Share on other sites

Mchu i paproci.

Z tego co wywnioskowałem z tesktu to testował tylko samarkeim 06(który jednak woli chyba lepsze proce) pozatym aby mieć te 13600 to rdzeń ma ok 900(hwbot).

I chyba kolega napisał że wyniki szły w górę a potem stop...

Ja wnioskuje bardziej że chodzi mu o wzrost fps a nie liczby pkt w smarkach.

Share this post


Link to post
Share on other sites

problem z notorycznym wieszaniem się karty 5750 pod win 7 x64 udało mi się rozwiązać,

podniosłem nie co taktowanie rdzenia, pamięci oraz zasilanie rdzenia, ale teraz mam inny

problem, czy ktoś wie jak zmusić karte/sterowniki żeby monitor nie tylko udawał

że jest w trybie standby (ekran czernieje) co z tego skoro matryca jest dalej podświetlana,

przypuszczam że to wina sterowników ale może ktoś już rozwiązał ten problem

Share this post


Link to post
Share on other sites

32C

 

BTW dziś zabawiłem się Auto-Tune w Overdrive i bardzo optymistycznie zegary pamięci zostały ustawione na 1435MHz. Oczywiście nijak to się ma do stabilności. Drugi gametest z marka06 już się nie włączył xD. Generalnie drażni mnie ta korekcja błędów w GDDR5 bo ciężko trafić w faktyczne maximum.

Share this post


Link to post
Share on other sites

Od wczoraj jestem szczęśliwym posiadaczem 5750 IceQ+ i po przesiadce ze zwodowanego GTX 260 same pozytywy: ciszej (dwa wentylatory w budzie zamiast czterech, no i pompka nie buczy), grafa jest mniejsza, chłodniejsza, a słabszej wydajności (?) nie odczuwam, choć ostatnio mało czasu na granie. Chłodzenie wybrałem raczej z ciekawości i miało iść do wymiany, ale jest zaskakująco dobre i zostanie. Dołożę tylko radiatorki na pamięci na grzbiecie, te od spodu mają thermopady.

 

OC za pierwszym podejściem 850/1375 (cała noc 3DM06), dziś po pracy powalczę o więcej. Temperatury na pulpicie 39°C, w WoW 61°C, wentyl 35%.

 

Polecam dla wyciszających i mniej grających.

Share this post


Link to post
Share on other sites

Ten radiator pod spodem to mi się kojarzy jakoś dziwnie z boxem intela ;P

radiator to można przeżyć,ale błędów sterownika już nie

A to ciekawostka :o

AA4x Anizo 4x w reszcie ustawień jest OK,AA powoduje błąd w DX11.

Dołączona grafika

to nie jedyny tytuł który sprawia problem z DX11,choć w tym teście losowa za którym razem jak zmieniasz rozdzielczość bez wyłączania programu.

Edited by Maxforce

Share this post


Link to post
Share on other sites

radiator to można przeżyć,ale błędów sterownika już nie

A to ciekawostka :o

AA4x Anizo 4x w reszcie ustawień jest OK,AA powoduje błąd w DX11.

to nie jedyny tytuł który sprawia problem z DX11,choć w tym teście losowa za którym razem jak zmieniasz rozdzielczość bez wyłączania programu.

Niestety zawsze ATI miało problem ze sterami i widać dalej idealnie nie jest. Ale konkurencja w DX11 raczej nie jest lepsza ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.