Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'BIOS'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • Najważniejsze
    • Podstawowe Zagadnienia
    • FAQ
    • Nowości
  • Sprzęt i Podkręcanie
    • Co kupić?
    • Procesory i płyty główne
    • Karty Graficzne
    • Pamięci RAM
    • Inne Komponenty
    • Elektronika
    • Alternatywne Platformy
    • Ekstremalne Podkręcanie
  • Urządzenia mobilne
    • Laptopy (notebooki) i urządzenia przenośne
    • Co kupić? - Notebooki, Laptopy i inne
    • Telefony komórkowe
    • Co kupić? - Telefony / smartfony / phablety / tablety
    • Android - urządzenia i software
    • Apple iOS - urządzenia i software
    • Windows Phone - urządzenia i software
    • Tablety - sprzęt
  • Chłodzenie i Modyfikacje
    • Chłodzenie Konwencjonalne
    • Chłodzenie Wodą i Inne Metody
    • Modyfikacje
  • Oprogramowanie
    • Microsoft Windows
    • Oprogramowanie
    • Sterowniki & Biosy
    • Unix & Linux & inne
    • Programowanie
    • Centrum Bezpieczeństwa
  • Sieci Komputerowe i Internet
    • Sprzęt Sieciowy & Wi-fi
    • Oprogramowanie Sieciowe
    • Providerzy
  • Inne
    • Gry
    • Ośla łączka
    • Prezentacje
    • Fotografia cyfrowa i grafika
  • Archiwum - Tylko do odczytu
    • ARCHIWUM: Sprzęt, podkręcanie, modyfikacje
    • 2003: Sprzęt
    • 2003: Podkręcanie
    • Seti@Home & UD & inne
    • Sprzedam
    • Kupię
    • Inne

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Tlen


Strona WWW


GG


Jabber


Skype


Skąd


Zainteresowania

Znaleziono 11 wyników

  1. Przepraszam za kłopot, temat do usunięcia, zrobił się double post. :/
  2. TowarzyszT

    Update BIOSu ASUS GTX670

    Witam szanownych forumowiczów Zakładam ten temat ponieważ mam pewien problem z kartą graficzną. Otóż, nie dawno wymieniałem kartę graficzną, jest to ASUS GTX670 DC2T, czemu ten model? Cena była okazyjna, więc fabryczne OC mnie skusiło (1058/1137MHz). Gdzie leży problem? Ano problem jest taki że chcę teraz dokupić drugą i łączyć w SLI, jednak ten model już od pewnego czasu jest w ogóle nie dostępny, a jeśli już to ceny zaczynają się od 1900 zł wzwyż. No i tu rodzi się pytanie, czy kupno modelu standardowego i zaaplikowanie mu BIOSu z modelu DC2T który jest dostępny na stronie producenta do pobrania rozwiąże mój problem? Czy może się stać tak że przeszczep się nie powiedzie? Jak wtedy wygląda sytuacja z gwarancją? Powiem szczerze wydaje mi się to najrozsądniejszą opcją gdyż model o standardowych taktowaniach jest sporo tańszy (wiem że i tak drogi, nie ważne) od aktualnie dostępnych DC2T. Co w takiej sytuacji począć? Czekać w nieskończoność na dostępność tego modelu czy może spróbować obejść to inaczej? z góry dziękuję za udzielone odpowiedzi i pomoc Pozdrawiam
  3. Witam Mam problem z pendrivem. Wgrałem na niego prawidłowo windows 7 (oryginalnego) i moj notebook LG X110 gdy wypieram USB na liście bootu nie bootuje się. Na laptopie HP G72 Wybieram pendriva i normalnie bootuje bez zmian w pendrive i biosie i tak samo zrobiłem z niemieckim laptopem Medion i tez ciała .Nie wiem co się dzieje z moim laptopie. Wgrałem na nim windows 7 trzy razy : Pierwszym razem wybralem USB-HDD+ a za drugim USB-HDD a za trzecim WinToFlash Najnowszej wersji. Co muse zrobic zeby bootowal sie pendrive na moim notebooku .W obu wypadkach użyłem ultraiso . Wedlug mnie cos czeba ustawic w biosie. Jeśli ktoś zna rozwiążanie proszę o odpowiedz.
  4. Witam Mam MSI WIND u270 (stara wersja z początków brazosa z E-350). Ostatnio żeby go trochę odświeżyć wymieniłem jest oryginalny dysk (WD Blue) na OCZ Vertex 3. I zaczęły się problemy, nawet nie wiem za bardzo czy to coś ma do dysku, ale że to była jedyna zmiana jaka się dokonała w kompie, wiec sądzę że problemy są jakoś z tym związane. Symptomy: - przy włączaniu kompa po ekranie POST pojawia się komunikat: INTEL UNFI PXE 2.1 <jakieś bzdety etc.> Realtek PCIe GBE Family Controller Series v 2.33 PXE-E61: Media test failure. Check cable. PXE-M0F: Exiting PXE ROM. W życiu wcześniej nie widziałem takiego komunikatu (wcześniej, czyli przed podłączeniem dysku SSD). potem normalnie wstaje boot manager i zaczynają się jaja: - pod windowsem klucze USB w ogóle się nie podłączają, w sensie prąd w gnieździe USB jest ale pendrive nie instaluje się w systemie i go nie widać - pod linuksem trochę lepiej, przy podłączeniu pendrive się montuje, ale potrafi po chwili "wyparować" i więcej go już w systemie nie widać aż do reboota - Żaden system operacyjny nie widzi poprawnie karty graficznej - widzi ją jako standardowy adapter VGA, ale nic, włącznie ze sterownikami AMD nie jest w stanie spowodować, że karta zaistnieje w systemie jako Radeon (Catalysty się zachowują jakby w systemie był sam CPU) Ale mimo tego np bootowanie systemu operacyjnego z pendrive'a działa ładnie. Pobieżnie przelookałem internet i większość tropów prowadzi do spapranego MBR'a na dysku (co ihmo jest czystą abstrakcją, jako że bootmanager potem łąduje się jak złoto) lub w ogóle do złego podłączenia dysku (też kuriozum, bo dysk śmiga). Jedyne co przychodzi mi do głowy to może antyczny bios (nigdy nie upgradeowałem biosu w tym kompie), który nie jest przystosowany do współpracy z moim dyskiem SSD, w efekcie czego coś przy ładowaniu podzespołów się wypierdziela... czy coś w ten deseń. Tak poprawdzi to nie mam koncepcji za bardzo. Pomoże ktoś?
  5. Witam! Mam problem z zegarem w BIOS-ie. Po dłuższym nieużywaniu kompa (>tydzień, a czasami nawet mniej, różnie bywa) czas tak jakby się zatrzymał w momencie gdy bateria przestała zasilać. Wymieniałem już baterie, instalowałem różne wersje BIOS. Co ciekawe taka sytuacja nie zachodzi gdy po dłuższym nieużywaniu odpalam Linux-a. Zegar w BIOS-ie działa wtedy prawidłowo. Mój komp: MOBO: ASUS M5A97 R2.0 CPU: AMD FX 8350 GPU: GIGABYTE GTX 550TI RAM 2x 4GB Kingston HDD: WD BLACK 1TB Czy ktoś zna odp. Dlaczego Windows 7 resetuje mi godz.? Z góry dziękuje za odpowiedź.
  6. Witam. Ostatnio wymieniłem kilka elementów komputera i chciałem dostać się do BIOSu żeby wykonać kilka rzeczy, jednak mam tam ustawione hasło. Hasło ustawiałem jeszcze w 2013 roku i niestety totalnie go nie pamiętam, sprawdziłem kilka moich standardowych jednak żadne nie pasuje. Oczywiście próbowałem wyciągać baterię oraz nakładać zworkę reset CMOS, zostawiłem nawet na noc komputer bez baterii, zasilania i z nałożoną zworką jednak efekt zawsze jest ten sam. Komputer przy uruchamianiu wyświetla czarny ekran z informacją że wszystkie ustawienia fabryczne zostały przywrócone, w Windowsie ponownie instalują się podzespoły komputera oraz trzeba aktualizować datę i godzinę, jednak przy próbie wejścia w BIOS dalej podawany jest komunikat o haśle. Płyta główna to MSI B75a-g41. Czy ktoś ma może jakieś rady jak mogę się go pozbyć? Dodam jeszcze że napisałem do supportu MSI ale póki co brak odpowiedzi.
  7. Mam kom ulepszony zestaw HP dx2450 microtower PCm wyczytałe gdziesz że mam płyte główną ASUS M2N68-LA. Jak próbuję zainstalować bios z strony producenta h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=pl&cc=pl&prodNameId=3658383&prodTypeId=12454&prodSeriesId=3658382&swLang=30&taskId=135&swEnvOID=2094 to wyskakuje mi okienko "OnBoard BIOS Not Award BIOS !". Jak by ktoś wiedział jak załatwić ten problem byłbym wdzięczny.
  8. Witam, jak w temacie, potrzebuję BIOS do karty EVGA GTX 285 SSC z podkręconym taktowaniem (core 702 / pamięć 1323 / shader'y 1584). Może być 62.00.45.00.80, bo chyba nowszego nie ma. Jeżeli się mylę, wybaczcie, z chęcią przyjmę nowsze wydanie. Problem ze sterowaniem wentylatorem, tym samym temperaturami. Pod obciążeniem zaczynają falować obroty. System się wyłącza bez BSOD'u, wszystko ewidentnie przez kartę graficzną. Sterowniki, nowsze, starsze, nic nie zmieniają. Instalowane na czysto, efekt jest zawsze ten sam. Film w wysokiej rozdzielczości, po 30 minutach restartuje system. Karta czyszczona, pasty, maty wymienione, nic nie pomogło. Sytuacja opisana wyżej ma miejsce tak na Windows 7 jak i na Windows 10. Dodam, że inne podzespoły zostały sprawdzone. Sprawne. Pomyślałem żeby zrobić update biosu, lecz żadnego nie mogę (czyt. nie potrafię) odkopać. Może ktoś z forumowiczów poratuje kopią. Z góry dziękuję za pomoc. Pozdrawiam.
  9. BlackWinter

    Problem przy grach.

    Witam,mój problem był już wcześniej opisany przez moją osobę ale nie dostałem odpowiedzi.GeForce 5500,AMD Duron 1400+ KT400A VIA ,1,5GB RAM.Problem zaczął sie przy zagladnieciu co sie dzieje w procesorze,otworzylem zeby zobaczyc ogólnie i sie zapoznać z komputerem i złożylem go.Pierwszy raz problem wystąpił - komputer piszczał dwutonowo.Raz wyższym tonem raz niższym i wyłączałem go ze zasilacza.Zlozylem procesor i radiator jeszcze raz i bylo dobrze nic sie nie dzialo.Niedawno od nowa otworzylem komputer i wyjalem wszystkie części od procesora wiatrak-radiator-procesor by zobaczyć czy da sie zrobić na nim odblokowanie cache L2 ale jednak zrezygnowałem.Złożyłem go i od nowa - yyyy uuuuu yyyy uuu i tak w kółko. Rozkładałem u składałem z 8 razy aż zostawilem go i odpalilem nastepnego dnia i ruszyl bezproblemowo lecz gdy odpalilem grę na nim (Gothic II) zgasł i znów piszczał.Zostawilem go nawet na pół godziny na rozgrzewke i odpalilem gre i znow to samo ,zaczął wyć.Nie mam pomysłu co z nim nie tak ,z góry dziękuje za wszystkie podpowiedzi.Pozdrawiam.
  10. mikimiki3

    PhoenixBios

    Witam Czy ktos moglby mi pomoc wyliczyc haslo na Laptopa LG biosPhoenix . Jestem zoltodziobem jesli chodzi o te sprawy dostalem laptopa na urodziny odrazu rzucilem sie i zalozylem haslo zeby nikt z rodziny nie mial dostepy i po tygodniu go nagle zapomnialem. wiem ze da sie to jakos wyliczyc tym programem BIOS_PW.exe lecz nwm jak to zrobic jak wspomnialem jestem w tym szary bardzo bym prosil o konstruktywne oraz powazne odpowiedzi w tym temacie.Oraz odrazu podane gotowe wyliczone proponowane hasla. Pozdrawiam: Aizen
  11. Witajcie, poszukuje posiadacza ow mobo ktory by mi zobil kopie z eeprom do pliku z rozszerzeniem np .bin tak bym mogl na swoja kostke eeprom za pomoca programatora wrzucic na nowo bios i tym samym reanimowac mobo po nieudanym flashu z pod win7 zanim sie to salo byla wersja 2.10 wczesniej juz flashowana bez problemow a na ten moment kostka jest wycztszczona z danych nie ma na niej sladu po starym biosie z gory dziekuje za zainteresowanie i szybka odpowiedz. moze na swieta uda sie postawic sprzet na nogi.
×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.