Jump to content
Nargil

Wszystko O - Seagate Barracuda 7200.9

Recommended Posts

Witam!

 

Mam problem ze swoja barracuda 7200.9 160 GB.

 

Zainstalowalem sobie na niej system i bylo ok (przez jeden dzien), nastepnego dnia wlaczam kompa i co chwile mialem zwisy (podczas ladowania systemu). Po przeskanowaniu powierzchnii dysku, pokazal mi ze sa uszkodzone sektory, wiec sformatowalem go na nowo i bad blocki znikly. Do teraz niby wszystko jest ok. Ale rozne programy (speedfan) sygnalizuja mi ze nie jest ok.

 

post-142551-1161018507_thumb.jpg

 

Nie wiem jak mam wytlumaczyc gosciowi w serwisie ze dysk ogolnie chodzi normalnie, ale wg mnie cos w nim padlo? Nie chce czekac az mi sie rozsypie calkiem, bo mi jest komp potrzebny.

 

Czy dysk napewno bedzie padniety? Bo teraz nigdzie juz nie pokazuje mi tych bad blockow, a z tego co wiem to one nie moga sobie ot tak zniknac, owszem dysk sobie zaznaczy ze sa bledy i nie bedzie z nich kozystal ale nie "ukryje ich". Dobrze mysle? Moze to jakis figielek mojego PC?

 

Inny problem (a moze zwiazany z powyzyszym), dysk podlaczony jest do kontrolera SATA 1 zintegrowanego w mostku, mam rowniez drugi kontroler SATA 1 firmy promise, na ktorym wystepuja czasem hmm... zatrzymania systemu, tzn. wszystko stoi nie mozna ruszyc nawet myszka (pomaga tylko reset). Domyslam sie ze ten kontroler jest lekko padniety. Chyba ze ktos ma inne wytlumaczenie?

 

Dane:

MSI KT600 Delta fis2r

Win xp z SP2

 

Pozdrawiam!

 

PS

Witam na forum :)

Edited by Wolfshade

Share this post


Link to post
Share on other sites

no i ja dzis rowniez zakupilem taki dysk bo mi sie wylacza nagle (bluescreen lub reset odrazu) dysk seagate 60gb ata,co mnie wkurzalo. problem w tym ze nie moge na nim zainstalowac systemu.mam p5b deluxe i niby wszystko powinno byc ok.zrobilem sobie partycje w partition magic,jakie widac w zalaczniku,ustawilem na 1st bootowalny ten SATA,nawet odlaczalem ten ATA i dalej tego nowego nie widzi w tym okienku przed samym bootowaniem (costam jmicron).w instalatorze jak juz wykryl to na zadna partycje nie moglem zainstalowac systemu :/ o co chodzi? pliz pomocy

 

edit:sys chce zainstalowac na tym obecnie H:

post-141662-1161022877_thumb.jpg

Edited by FuGiS

Share this post


Link to post
Share on other sites

nie no chlopie raczej nie o to chodzi,poniewaz dysk ogolnie jest znajdywany,w windowsie lata.mam nowa plyte glowna i plyte instalacyjna z service pack2 wiec juz nie ma tego problemu chyba.chodzi o to ze jak juz wybieram partycje (bo da sie wybrac przy instalowaniu) to wyskakuje blad ze nie moze zapisac.nie wykrywa go ni cholery tutaj(co zrobic?!:( ) :

post-141662-1161028304_thumb.jpg

Share this post


Link to post
Share on other sites

ehh przeniose sie z tym do tematu plyty glownej lepiej.w kazdym razie nie dziala dalej i nie wiem czemu tak dziwnie. w instrukcji jest napisane ze windows z service pack1 juz obsluguje SATA.teraz wlaczylem AHCI to nawet pod windowsem nie wykrywa go,tylko pokazalo ze znaleziono sprzet PCI ale nie wiem jakim sterownikiem zainstalowac,te ze strony asusa nie dzialaja(RAID jmicron costam costam).dzieki za proby pomocy :(

Share this post


Link to post
Share on other sites

Więc u mnie tak: Mam ten dysk. Na początku moja archaiczna płyta nie chciała współpracować z tym dyskiem, ale szybko uporałem się z problemami i jest ok. Moja barca to model 20mm ST3160811AS Firmware 3AAE. Jest z chin z fioletowym wypełnieniem. Działa w trybie SATA1. Jestem wręcz podniecony jego wydajnością i w miarę zadowolony z głośności. Nie jest całkiem cichy, ale w porównaniu do mojego poprzedniego WD i tak jest niesamowicie cicho. Odgłos seekowania powiedziałbym typowy - nic rewelacyjnego. Szum silnika to cichy, głuchy odgłos. Co dziwne, gdy naciskam lekko górną pokrywę dysku, ten głuchy odgłos prawie znika. (Czek yt ap zią. Może u was jest to samo.) Muszę wymyślić jakiś patent, który będzie dociskał tą pokrywkę i będę w niebie. ;-) Ogólnie jestem zadowolony i mogę z całą pewnością powiedzieć "WD ssie." Dziękuję. :)

Edited by Sysak

Share this post


Link to post
Share on other sites

Mam pytanie, posiadam dysk Seagate 160GB 7200.9 grubość 26mm, chcę dokupić drugi taki sam, ale niestety w sklepie mają tylko 20mm. Czy chcąc utworzyć RAID0 z dwóch dysków (26mm i 20mm) wszystko będzie działało tak ja trzeba?

Edited by Griszman

Share this post


Link to post
Share on other sites

Mam pytanie, posiadam dysk Seagate 160GB 7200.9 grubość 26mm, chcę dokupić drugi taki sam, ale niestety w sklepie mają tylko 20mm. Czy chcąc utworzyć RAID0 z dwóch dysków (26mm i 20mm) wszystko będzie działało tak ja trzeba?

A co tu ma do rzeczy rozmiar dysku? :blink: Przecierz to nie parametr dysku tylko wymiar zewnętrzny! No jasne że będzie działać :rolleyes: Edited by rafa

Share this post


Link to post
Share on other sites

Tak, tylko nie wziąłeś pod uwage, że te dyski są z całkiem innej serii, czyli na pewno mają inne firmware, możliwe, że w środku też się czymś różnią, a to może (albo i nie - ja się na tym nie znam) stworzyć jakieś problemy...

Edited by Sysak

Share this post


Link to post
Share on other sites

a ja mam pytanie raczej do uzytkownikow wiekszych dyskow jak 250 GB i 300, ja mam 300 i 160 no i 160 ogolnie jest sporo cichsza wiec uzywam jej jako systemowej 300 jako magazyn i zauwazylem ze przy wylanczaniu kompa jak wylanczaja sie dyski to wystepuje taki dziwiek jakby skrzypniecie hmm cos kolotego no i wyczailem ze to z 300-setki dziwiek, wiec mam pytanie czy te dyski tak maja poprostu czy cos jest nie tak bo pozatym nie mam z nim zadnych problemow

Share this post


Link to post
Share on other sites

Panowie... Katastrofa :P Do tej pory bylem szczesliwym posiadaczem dysku z 1 postu. Postanowilem go jednak dac ocju, a sobie sprawic taki sam ale s-ata. Dostalem dysk w wersji 20mm china firmware 3.AAE. No i niestety ten dysk nie jest wcale taki fajny.

 

Access time 17.1 ms ! To juz pata ma 15.4 ms ;/ Chcialem 13 ms :(

Odczyt liniowy tez mniejszy. Dodatkowo dysk jest cieplejszy, glosniejszy i bardziej wibruje. BUBEL panowie BUBEL.

Share this post


Link to post
Share on other sites

Witam.

Kupilem dysk pare miesiecy temu seagate 7200.9 200GB i wszystko bylo ok (szybka i prawie nieslyszalna praca) do czasu kiedy postanowilem zmodernizowac kompa i w sumie do dzis wyszlo ze ze starego sprzetu zostal mi tylko dysk :)

Przeszlem z athlona 2400xp i asus k7n8x na pentium d820 i asusa p5w dh delux.

Po zmianie sprzetu dysk jak byl praktycznie nieslyszalny zaczal tak chrobotac przy seeku ze w kompie jak dysku nie slyszalem to teraz mimo grafiki z poteznym nie za cichym chlodzeniem praktycznie slysze tylko najglosniej chrobotanie dysku a przezylem juz duzo napedow a praca tego stala sie tak denerwojaca ze szkoda slow ;/

To jedna sprawa...a drugim problemem jest to ze po znacznej modernizacji na duzo lepszy sprzet komputer czesto bardziej muli od starszego sprzetu (np. podczas ladowania windy jak ten pasek pod logo smiga to na starej maszynce przelecial 2-3 i juz byl w windowsie a teraz cos ok 8miu razy) testowalem juz wszystko procka..grafike (z powodu czestych przycinek w grach ktore bez zajakniecia powinny isc a zmiana rozdzielczosci na mniejsza o duzo nie pomagala i zaowazylem ze akurat przy przycinkach cos zaczytuje z dysku)...ramy...mbo..,..,..,.. i na koniec zainteresowalem sie dyskiem...w sumie mam tam jakies obeznanie w sprzecie ale jezeli chodzi o dyski to jeszcze tego tematu tak doglebnie nie walkowalem i trudno mi cos stwierdzici i ocenic sytuacje i przypadkiem napotkalem na ten topic w poszukiwaniu czegos do testowania predkosci dysku...z tego co wyczytalem niby all jest ok tylko trochu mnie niepokoja spadki transferu przy long tesscie zaznaczone na screnach...co wy o tym sadzicie ??

I jeszcze mam takie pytanka czy ktos z was nie wie czy np. jak by z dyskiem wszystko fizycznie bylo ok czy jest mozliwosc reklamacji z powodu bardzo glosnej pracy i ew. na co sie powolywac ? :)

Z gory thx za pomoc :)

 

http://www.luz.io/quick.jpg

http://www.luz.io/long.jpg

Edited by luzio^o

Share this post


Link to post
Share on other sites

Pokaz SMART

Moze trochu konkretniej jakie dane i czym to pokazac bo obecnie jade po przeprowadzce chwilowo na GPRS i mialem tylko cos takiego pod reka :

 

http://www.luz.io/HDDInfo_Report.txt

 

Ale to za duzo nie mowi...a jak bym chcial sie rozszukiwac za jakims lepszym softem to trochu by mnie to kosztowalo ;/ moze jakis konkretny program co za duzo nie wazy to latwiej by mi bylo :)

Edited by luzio^o

Share this post


Link to post
Share on other sites

Kupiłem 2 taki dysk.

 

Test nówki ze sklepu PATA

Dołączona grafika

 

Mysle że za 219 zł strasznie się opłaca go kupić.

 

Takie małe pytanie, czy Raid 0 dużo daje na dyskach PATA, bo z tego co widze większość stawia na SATA

Edited by raffal

Share this post


Link to post
Share on other sites

W zwyklym ATA sie nie zaktualizuje, tylko w SATA sie da.

Zapomnaiłem dopisać że mój dysk to właśnie SATA.

_____________________________________________

Program nie wykrywał mi kontrolera, dlatego dokonałem aktualizacji na innej płycie głównej.

Najnowsza wersja firmware to 3.AAH, a przynajmniej tą wersje udostępnili mi panowie od Seagate-a.

Edited by tom256

Share this post


Link to post
Share on other sites

Witam!

Mam takie pytanie czy dzieje się tak również u Was... Otóż mam tą wersje slima seagata 7200.9 160GB i jest on rzeczywiście cichutki. Również transfer ma bardzo dobry (na poziomie 62MB/s z odczytu HD Tune). Jednak ma jeden mankament - jakby czas dostępu do danych jest bardzo długi w porównaniu z innymi dyskami - weźmy np. zaznaczmy folder z kilkudziesięcioma plikami MP3 i dajemy prawy klawisz i trzeba poczekac z 3-4 sekundy na pojawienie się menu :-( . Ten średni czas dostępu z hd tune wynosi 17ms.

Share this post


Link to post
Share on other sites

Witam!

Mam takie pytanie czy dzieje się tak również u Was... Otóż mam tą wersje slima seagata 7200.9 160GB i jest on rzeczywiście cichutki. Również transfer ma bardzo dobry (na poziomie 62MB/s z odczytu HD Tune). Jednak ma jeden mankament - jakby czas dostępu do danych jest bardzo długi w porównaniu z innymi dyskami - weźmy np. zaznaczmy folder z kilkudziesięcioma plikami MP3 i dajemy prawy klawisz i trzeba poczekac z 3-4 sekundy na pojawienie się menu :-( . Ten średni czas dostępu z hd tune wynosi 17ms.

To nie wina czasu dostępu dysku. Jak wiesz parametr jest podawany w ms (milisekundach) i człowiek nie jest w stanie tego zauważyć! Opóźnienia wynikają najpewniej przez kontroler, sterowniki lub system. Któraś z tych rzeczy może nie działać idealnie. Najczęściej to problem software'owy.

Ale też jest inna sprawa że taki objaw jest normalny - im więcej plików w folderze tym więcej potrzeba czasu na sprawdzenie zawartości przez dysk/system.

Share this post


Link to post
Share on other sites

Smart OK, badow nie ma, jednak nie wiem czemu sa takie spadki transferu. Przetestuj dysk jeszcze raz (oczywiscie tylko na transfer) ale wylacz wszystkie programy(szczegolnie p2p), gry i muze w tle jesli masz. Jak nie to wg mnie tasiemka do wymiany.

 

Zapomnaiłem dopisać że mój dysk to właśnie SATA.

_____________________________________________

Program nie wykrywał mi kontrolera, dlatego dokonałem aktualizacji na innej płycie głównej.

Najnowsza wersja firmware to 3.AAH, a przynajmniej tą wersje udostępnili mi panowie od Seagate-a.

Ja mam ATA i mam fimware 3.AAJ, jest to dysk z: "Thailand" (tajlandia?) i ma fioletowe wypelnienie wokol silnika. wersja 20mm

 

pomimo tego ze na stronie seagate pisze ze w ATA nie mozna aktualizowac firmware, hdtune pokazuje ze mozna ale to chyba blad w programie

 

//edit: http://img273.imageshack.us/img273/2889/hd...st316081oi4.png cos mi tu moj wykres nie pasuje, duze spadki transferu. wie ktos od czego to moze byc? zmienie jeszcze tasiemke i sprobuje... (w tle bylo tylko gg, nikt nic nie pisal)

Edited by Kuba14

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...





×
×
  • Create New...