Jump to content
Sign in to follow this  
Kilokush

AMD Ryzen AM4

Recommended Posts

Ryzeny są dość wybredne w kwestii ramów i ich taktów .

 

Może faktycznie płyta się gryzie z ramem i problem zniknie za jakiś czas jak pojawią się kolejne biosy do płyt .

 

Ten HyperX nie odpala sam czy w konfiguracji z drugą kością ?

Zanim oddałem 2666 postanowiłem, ją odpalić razem z 2400 i odziwo, poszła, nie w dualu. Oznacza to chyba, że ta płyta jest bardzo grymaśna.

Share this post


Link to post
Share on other sites

Wczoraj odebrałem swojego R5 1400 w poniedziałek jak wrócę do domu to zacznę składać kompa. Mam tylko taką cichą nadzieję, że odpali od pierwszego naduszenia przycisku power :) .

  • Upvote 1

Share this post


Link to post
Share on other sites

Czy ktoś testował Ryzeny z 4 modułami pamięci? Aktualnie mam HyperX Savage Black XMP 16GB [4x4GB 2666MHz DDR4 CL13 DIMM] i nie da się ich puścić wyżej niż 2400 (udało się ustawić timingi: 12-12-12-12-33) na 2667 PC nie wstaje bipiąc o błąd pamięci. Docelowo chce wrzucić zestaw RAMów 4x16GB i fajnie jeśli udało by się ustawić wyższe taktowanie niż 2400.

Share this post


Link to post
Share on other sites

No właśnie... ta niejednoznaczność mnie nurtuje. Pójdzie nie pójdzie? Lubią się czy nie lubią?

 

Czytając różne wątki to wyższe taktowania pamięci to nie tylko bolączka platformy amd.

Share this post


Link to post
Share on other sites

Ja mam 4x8gb i chodza 2666. Musialem zwiekszyc vcore zeby zrobic stabilne. Zwiekszanie soc ani dram voltage nic nie dawalo (aktualnie 1.1 i 1.35v odpowiednio) 

Share this post


Link to post
Share on other sites

Mnie by interesowały okolice 2900 dla ramu. Coś czuję, że trochę będę szukał odpowiedniego modelu zanim coś ruszy...

Share this post


Link to post
Share on other sites

Też mnie interesuje 4x16GB i po przejrzeniu list kompatybilności kilku płyt ma x370 stwierdzam że ciężko będzie o więcej niż 2400 mhz. Moduły napewno muszą być single rank żeby to ruszyło. Potrzebuje pc pod wirtualizację a jedyną alternatywą z 16 wątkami jest dużo dużo droższy intel na s 2011-3

Share this post


Link to post
Share on other sites

Jak musisz kupić teraz to masz trochę związane rece, ale jeśli poczekaniu 3 miesięcy nie jest problemem to może pojawiająca się w przeciekać platforma hedt od AMD będzie jakimś rozwiazaniem, chociaż pewnie nie tańszym od Intela :/

 

Wysłane z mojego 2014811 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Ja jakoś w okolicach 20-21 kwietnia będę miał pierwsze 2 komplety ramów 4x16 do testów.

  • Upvote 1

Share this post


Link to post
Share on other sites

Ale po co sie spinac z ramami teraz jak dopiero w maju wyjda biosy obslugujace wiecej dzielnikow i predkosci...byc moze tez dla 4 kosci.

Share this post


Link to post
Share on other sites

A czy to jest pewna informacja? Do maja mogę siedzieć na 16 GB ramu.

Share this post


Link to post
Share on other sites

Pewna, AMD zapowiedzialo ze w maju wyjda BIOSy z nowym kodem obslugujacym wiecej rodzajow pamieci. ASUS np juz dostal wersje beta tych kodow i mowia ze efekty sa obiecujace, no ale finalowy kod w maju jak mowi AMD

Share this post


Link to post
Share on other sites
Guest

no stabilność e takim przypadku to podstawa

 

a nie mozesz liczyc na kartach graficznych?

Share this post


Link to post
Share on other sites

Wesołych Świąt.
My do firmy kupiliśmy 4 zestawy http://www.essencore.com/eng/product/product_view.html?CatNo=1&GoIdx=1 tego producenta
chodzą na 2800MHz poprawnie przy wszystkich bankach przy napięciu 1.2v.
Gdzieś czytałem, że kingstony przy 4 bankach startują od 2133MHz, pomimo że są  na liście.

Share this post


Link to post
Share on other sites

Zmontowałem dzisiaj swojego kompa... na początku miałem problemy z długim lub zapętlonym bootowaniem ( problemem były domyślne ustawiania tymingów ), ale działa... no i co mogę powiedzieć... różnica względem phenoma II 965 spora... hehehe. Bios zaktualizowałem do najnowszego 2.20.

Edited by Marcinas83

Share this post


Link to post
Share on other sites

Jak udało Ci się ustawić pamięci? Jakie mają taktowanie i jak "lecą" na Twojej płycie?

Będziesz się bawił w dalsze OC?

Share this post


Link to post
Share on other sites

Są to 3000Mhz, CL 15, które nie są zatwierdzone przez Asrock'a do tej płyty. Ustawiłem je na 2400Mhz z timingami 16,16,16,36, na 2600Mhz, z timingami 17,17,17,37 nie startują ( boot się zapętla) i komp ustawia je na 2133Mhz. Bawiłem się trochę w OC... ustawiłem kompa na 3.5 i przestało działać zbijanie mnożnika ( zmniejszanie napięcia działa )..., mając ustawione 3.6 i tak uruchamiał się jako 3.2Ghz. Dzisiaj będę bawił się dale.

 

Znalazłem na stronce ustawienie 2928 MHz 16-17-17-35-69-1T . Jak przyjadę do domu to sprawdzę czy pójdą przy takich ustawieniach.

Edited by Marcinas83

Share this post


Link to post
Share on other sites

Są to 3000Mhz, CL 15, które nie są zatwierdzone przez Asrock'a do tej płyty. Ustawiłem je na 2400Mhz z timingami 16,16,16,36, na 2600Mhz, z timingami 17,17,17,37 nie startują ( boot się zapętla) i komp ustawia je na 2133Mhz. Bawiłem się trochę w OC... ustawiłem kompa na 3.5 i przestało działać zbijanie mnożnika ( zmniejszanie napięcia działa )..., mając ustawione 3.6 i tak uruchamiał się jako 3.2Ghz. Dzisiaj będę bawił się dale.

 

Znalazłem na stronce ustawienie 2928 MHz 16-17-17-35-69-1T . Jak przyjadę do domu to sprawdzę czy pójdą przy takich ustawieniach.

 

 

Ryzen nie akceptuje poki co nieparzystych timingow (nie ma sensu dawac 17 czy 15). Duzo ludzie osiagaja z timingami np 18-16-16-.... Bo tak naprawde dla AMD bardziej liczy sie czestotliwosc niz timingi.

Edited by haszek

Share this post


Link to post
Share on other sites

Niestety nie mogę przebić się powyżej 2400Mhz... obecnie mam 2400Mhz i timingi ustawione na 15-15-15-37-56 1T. Wcześniej miałem na 16-16-16-37-56 1T.

Share this post


Link to post
Share on other sites

A jakie masz napięcie RAMów? Ja mam stabilne 2400MHz z 12-12-12-12-33 (ostatniej wartości nie jestem pewien a nie mam jak sprawdzić) przy napięciu 1.36V (przy 1.35V komputer nie wstawał)

Share this post


Link to post
Share on other sites

1.35V mogę spróbować jeszcze zjechać z tymingami... ciekawe czy się uruchomi.

Twoje pamieci maja specyfikacje maxymalna przy 2T. AMD obsluge duzo ciasniejsze 1T, wiec CL+3/4 nie powinien dziwic. I tak jest to szybsze od 2T.

 

Przydaloby sie ludziom FAQ bo naprawde ostatnie czasy 1T to byly za czasow athlonow bartonow i moze jeszcze A64.

Share this post


Link to post
Share on other sites

Próbowałem u siebie "legendarne" moduły G.Skill Flare X 3200 (F4-3200C14D-16GFX) no i niestety 3200MT/s nie udało mi się odpalić pomimo prób zwiększania VTTDDR do 0,675 SOC voltage do 1.1 oraz napięcia na ramach 1.4V. Za każdym razem komp kilka razy się restartował po czym wstawał na 2400MHz z informacją, że OC się nie powiodło. Aby odpalić 2933MT/s wystarczy aktywować D.O.C.P. i wybrać tę szybkość z listy - wszystko jest wtedy stabilne...no ale szkoda, że 3200MT/s u mnie nie startuje. Wszystko na najnowszym biosie 0604 (próbowałem też 0515). Zmiana banków z 2 i 4 na 1 i 3 też nic nie dała. Widziałem na necie, że byli tacy, co nawet na PRIME B350-PLUS dawali radę odpalić te pamięci na 3200MT/s, więc nie poszczęściło mi się z mobo , CPU lub tymi kostkami. Generalnie dla nowych nabywców polecam kości 2400MT/s z dobrymi tymingami. Wyższe takty to jak widać loteria, przynajmniej na PRIME X370 PRO ASUSA. Poniżej screeny z testu AIDY i CPU-Z.

 

bitopi.png

 

2dmh7dk.png 

 

EDIT:

 

GEEKBENCH

https://browser.geekbench.com/v4/cpu/2625605

Edited by udam_u

Share this post


Link to post
Share on other sites

Próbowałem u siebie "legendarne" moduły G.Skill Flare X 3200 (F4-3200C14D-16GFX) no i niestety 3200MT/s nie udało mi się odpalić pomimo prób zwiększania VTTDDR do 0,675 SOC voltage do 1.1 oraz napięcia na ramach 1.4V. Za każdym razem komp kilka razy się restartował po czym wstawał na 2400MHz z informacją, że OC się nie powiodło. Aby odpalić 2933MT/s wystarczy aktywować D.O.C.P. i wybrać tę szybkość z listy - wszystko jest wtedy stabilne...no ale szkoda, że 3200MT/s u mnie nie startuje. Wszystko na najnowszym biosie 0604 (próbowałem też 0515). Zmiana banków z 2 i 4 na 1 i 3 też nic nie dała. Widziałem na necie, że byli tacy, co nawet na PRIME B350-PLUS dawali radę odpalić te pamięci na 3200MT/s, więc nie poszczęściło mi się z mobo , CPU lub tymi kostkami. Generalnie dla nowych nabywców polecam kości 2400MT/s z dobrymi tymingami. Wyższe takty to jak widać loteria, przynajmniej na PRIME X370 PRO ASUSA. Poniżej screeny z testu AIDY i CPU-Z.

 

bitopi.png

 

2dmh7dk.png 

Zmień na próbę CR 1 na CR 2  i spróbuj na 3200MHz

Share this post


Link to post
Share on other sites

Zmień na próbę CR 1 na CR 2  i spróbuj na 3200MHz

Musialby zmienic bios inaczej nie ma kontroli nad tym, a nie wiem czy sa rozne wersje dla tej plyty.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.