Skocz do zawartości
Zaloguj się, aby obserwować  
paulo

Firefox

Polecane posty

Nie ma rzeczy wiecznie idealnych, ale FF tworzą ludzie którzy mają chęci do poprawiania i ulepszania swojego produktu więc o przyszłość FF jestem spokojny.

Nawet w obecnej sytuacji z 3.5 i tak 100x bardziej wolę korzystać z lisa niż choćby z IE8, do Chrome też nie mam zaufania bo jak ma działać na tej samej zasadzie co gmail [ szpiegowanie użytkownika ] to ja dziękuję za taką przeglądarkę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, dziś zaktualizowałem Firefoxa z wersji 3.0.11 do 3.5 i po tym przestał działać plugin AdblockPlus, więc go usunąłem (miał on wersję 1.0, był niekompatybilny z FF 3.5) i chciałem zainstalować od nowa AdblockPlus 1.1 z oficjalnej strony Mozilli. Jednak się nie udaje, screen:

Dołączona grafika

System: Win XP SP2

 

 

Proszę o pomoc, z góry dziękuję. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No ja jestem bardzo zadowolony z FF 3.5. Startuje u mnie wyraźnie szybciej niż FF 3.x.x i strony też się szybciej wczytują.

Mam tylko takie pytanie. Jest może jakieś theme na personas które "nie spłaszcza" wyglądu FF (znaczy jego krawędzie np ta dolna jest wypukła, jest delikatnie zakończona a nie ostro) ? Mam nadzieje, że wiecie o co mi chodzi ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A ja mam problem... ktorego na starszej wersji nie mialem. Mianowicie... wchodze na serwis z torrentami... jeden... drugi... trzeci... wpisuje swoje haselko.. i login.. i error ze login albo haslo nieprawidlowe. Dobra... pierwsza mysl ze sie pomylilem.. wpisuje drugi raz.. to samo... potem 3... nastepnie uzywam menadzera hasel... problem ten sam. Odpalam IE 8.. wpisuje login i haslo.. dziala.... Otwieram Chrome... wpisuje login i haslo... takze dziala. Czyscilem w FF wszystko procz danych formularzy i nic nie pomaga. Jakies sugestie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Koledzy, taka mała pierdółka, ale może ktoś będzie wiedział. W ff 2.x była taka możliwość, że jak zrobiłem dwuklik na pasku przewijania, to mi się kursorek "zahaczał" na tym pasku i mogłem go dowolnie przewijać góra - dół, bez trzymania lpm. W ff 3.x już to nie działa. :sad: Idzie to gdzieś włączyć albo coś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

klikasz rolka na stronie(tylko oczywiscie nie na linku) i jest.

 

mam taki problem z ff, ze czasami sie strasznie dlugo wylacza. zamykam krzyzykiem, okienko znika, ale w procesach dalej gnije. i dopoki go nie zakoncze z menadzera zadan(albo odczekam z 1-2min) dopoty nie moge wlaczyc ff jeszcze raz. jest na to jakies rozwiazanie?

oprocz tego jak dlugo mam otwarte okienko z przegladarka, przegladam duzo kart to przegladarka sie lubi 'zaciac' tzn nie otwieraja sie wogole nowe strony, ani stare nie odswiezaja mimo ze internet dziala. musze wtedy zamknac krzyzykiem, potem zamknac proces i wlaczyc znowu przegladarke i wszystko wraca do normy.

problem z zacinaniem internetu mam z firefoxem od kad pamietam. pewnie jeszcze za czasow mozilla suite go mialem. nie dam sobie reki uciac, ale chyba w wersji 3.0.x nie mialem z tym problemow, a przynajmniej mnie to tak nie irytowalo. natomiast problem z wylaczaniem, a raczej z niewylaczaniem sie mocno doskwiera od wersji 3.5 wczesniej chyba tez sie to zdarzalo, ale nie w tej czestotliwosci co teraz

Edytowano przez dzej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Neo_x:

Wyczyść wszystkie dane prywatne w FF, odinstaluj wszystkie dodatki, odinstaluj FF, wyczyść dane FF z poziomu CCleaner, wywal wszystkie foldery 'Mozilla Firefox', zainstaluj FF.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam forumowiczów,

 

Mam problem który jest niezmiernie irytujący , ktory wystepuje juz od dluzszego czasu. Otóż gdy mam otwarte kilka zakladek w ktorych są potwierane filmy NP. z youtube, czy innego TUBE , podczas przechodzenia pomiedzy zakladkami filmy na nowo sie buforują. Za kazdym razem kiedy zmieniam zakładkę film uruchamia sie od początku. Nie moge zrobic czegos takiego zeby odpalic kilka filmikow na raz zeby sie spokojnie pobuforowaly w zakladkach... Prosze pomóżcie...

 

Mam najnowszego Firefoxa i nigdy nie mialem tego problemu wczesniej...

 

Dzieki z góry

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie, jak by wygladal skrypt programu WebMail Notifier dla poczty na onecie ? Znalazlem cos dla Interii, gdzie wpisuje swoje haslo i login ? W ogole nawet nie wiem czy ten skrypt dziala. Ma ktos cos gotowego pod onet ?

 

 

/***********************************************************

poczta.interia.pl

***********************************************************/

function initHandler(handler){

handler.name=\"poczta.interia.pl\";

handler.dataURL=\"http://poczta.interia.pl/poczta/\";'>http://poczta.interia.pl/poczta/\";

if(handler.user){

var ar=handler.user.split(\"@\");

handler.loginData=[\"https://ssl.interia.pl/login.html\",\"\",\"pass\",

\"referer=http%3A%2F%2Fpoczta.fm.interia.pl%2Fpoczta%2F\"

+\"&login=\"+encodeURIComponent(ar[0])+\"&domain=\"+encodeURIComponent(ar[1])];

}

handler.mailURL=\"http://poczta.interia.pl/poczta/\";

 

handler.getData=function(aData){

var fnd=aData.match(/<div id=\"tdRHeadSt\">(.+?)<\\/div>/);

if(fnd){

fnd=fnd[1].match(/nowych (\\d+)/);

return fnd?fnd[1]:0;

}else{

return -1;

}

};

}

 

 

EDIT:

 

Jak zwykle mam problem ze spoilerami. Prosze to wstawic, zeby to jakos wygladalo. Dzieki.

Edytowano przez DziubekR1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie wiem czy ktos zauwazył ale kilka dni temu Firefox sie automatycznie aktualizował do wersji 3.5.4. Nie było by w tym nic dziwnego gdyby nie fakt ze to wersja beta...

Edytowano przez SGJ

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może gdzieś coś przestawiłeś? U mnie nadal 3.5.3 i nie wykrywa żadnej aktualizacji..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

hmm, interesujące. W ustawieniach mam

 

app.update.channel = beta

 

Ciekawsze jest to ze ja tego nie zmieniałem, a to ustawienie nie jest pogrubione(ręcznie zmienione ustawienia mają pogrubioną czionkę), a więc jest domyslne.

Widze tylko jedna opcje. Któraś beta 3.5.0 musiała miec takie ustawienia a pózniejsze wersje tego nie zmieniły.

Edytowano przez SGJ

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam serdecznie. Na starcie mówię, że problem zaczął się wczoraj. Otóż, wyszukując cokolwiek na google, Firefox albo zamyka się, informując o błędzie, albo zamiast odnośnika wyświetla z powrotem stronę wyszukiwania, albo zamiast właściwego odnośnika otwiera stronę http://www.topdaofinder.com/ !!

 

Normalnie jakieś szaleństwo. Na IE wszystko chodzi jak należy. Dodam że mam zainstalowany Windows 7.

Na początku było wszystko dobrze więc wątpię by to było związane z systemem. Skanowałem system nodem, Firefoxa przeinstalowałem, usunąłem wszystkie dodatki i wpisy w rejestrze, lecz problem nadal występuje. Więc jedynym wytłumaczeniem jest że problem występuje po stronie google.

 

Ma ktoś jakiś pomysł na rozwiązanie problemu? :sad:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kurcze mam problem z Firefoxem 3.5.3. Siedze na Windows 7 Home Premium x64 i nie wyswietla mi ikonek na pasku zakladek. Mam 2 ikonki, z Allegro i PurePC i nic wiecej mi sie nie chce dodac. Nie pomaga przeinstalowanie, usuniecie profili reczenie, nic nie pomaga. Jest tez dodatek, przez ktory mozna zmienic ikony, ale tez nie dziala. Co moze byc przyczyna? Ponizej screen jak to wyglada.

 

Dołączona grafika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

DOBRA RADA:

Wciśnięcie scrolla (środkowego klawisza mysz) w dowolnym miejscu strony przekierowuje nas na nową stronę z adresem pobranym z tekstu pod myszką lub schowka. Jeśli kogoś (tak jak mnie) bardzo drażni ta opcja, to można ją wyłączyć.

 

Otwieramy nową zakładkę, w pasku adres wpisujemy:

about:config
Akceptujemy ostrzeżenie. Wyszukujemy pozycję
middlemouse.contentLoadURL
i zmieniamy jej wartość na false przez podwójne kliknięcie myszką. Następnie zamykamy zakładkę z konfiguracją i gotowe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

Czy ktoś może polecić jakiś "manager" cookie zastępujący Cookie Culler. Ten nie działa w becie 3.6 a się do niego przyzwyczaiłem. Głównie chodzi mi o możliwość czyszczenia wszystkich cookie po wyłączeniu Liska, jednakże chce zostawiać "protected" cookie na dysku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć,

Czy ktoś może polecić jakiś "manager" cookie zastępujący Cookie Culler. Ten nie działa w becie 3.6 a się do niego przyzwyczaiłem. Głównie chodzi mi o możliwość czyszczenia wszystkich cookie po wyłączeniu Liska, jednakże chce zostawiać "protected" cookie na dysku.

Działa w Firefox 3.6 profilowanie zgodne z v4 ?

 

http://www.color.org/version4html.xalter

 

.. w Firefox 3 działało ... w Firefox 3.5 przestało działać (i w 3.5.5 nadal nie działa)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

jak sie nazywał dodatek/rozszerzenie które ładowało ff przy starcie do tray'a żeby znacznie przyśpieszyć otwieranie ff ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chodzi o to, aby obrazek był wyświetlany tak jak tutaj? Jeżeli tak to nie jest - jest tak

Dzięki ! Właśnie o to mi chodziło. ... czyli nadal nie działa :( ... chyba wrócę do 3.0.15 ... tylko tamta z kolei wolniej profiluje :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problemy z foxyproxy, chyba nie potrafię tego skonfigurować...

 

Chcę ustawić, żeby proxy było używany tylko przy wejściu na pewną stronę.

A więc status FP jest ustawiony na :proxy według wzorców i priorytetów", w ustawienia->adresy URL wzorców, dodałem nowe proxy, jako wzorzec ustawiłem żądaną stronę, dodałem * na końcu, żeby stosował proxy do wszystkich podstron danego adresu, czyli wygląda to tak http://xxxx.pl/* , ustawiona opcja, żeby adresy pasujące do tego wzorca były pobierane przez proxy.

Oczywiście dana strona działa mi na proxy, ale wszystkie inne też...

Wchodząc na http://whatismyipaddress.com/ pokazuje mi, ze korzystam z proxy, czyli cały ruch jest przekierowywany a nie tylko adres, który ustawiłem.

 

Co robię źle?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam serdecznie.

Mam oto taki problem.

 

Kilka dni temu włączyłem komputer to to otwierała się tylko strona startowa(adokładniej to strona mojego dostawcy internetu) a każda inna strona, otwierała się komunikatem

"Podczas sprowadzania URL-a

wystąpił następujący błąd:

 

Dostęp zabroniony.

 

Konfiguracja serwera wyklucza Twój dostęp do niego w chwili obecnej. Skontaktuj się z Twoim providerem jeśli jest jest to nieprawidłowość.

Jeśli uważasz, że bład nie powinien mieć miejsca skontaktuj się z administratorem."

 

Dziś natomiast strony otwierały się komunikatem(strona dostawcy otwierała się)

"Połączenie z serwerem zostało zresetowane podczas wczytywania strony.

 

* Witryna może być tymczasowo niedostępna lub zbyt obciążona. Spróbuj ponownie za kilka minut.

 

* Jeśli nie możesz otworzyć żadnej strony, sprawdź swoje połączenie sieciowe.

 

* Jeśli Twój komputer jest chroniony przez zaporę sieciową lub serwer proxy, sprawdź, czy program Firefox jest uprawniony do łączenia się z Internetem.

 

Teraz na razie jest wszystko w porządku,choć strony bardzo wolno się otwierają.W przeciwieństwie do Internet Explorera-tu wszystko chodzi w miarę stabilnie.

Cóż to może być za przypadłość

 

Dziękuję bardzo.

Serdecznie pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dwie sprawy, jak i gdzie zmienić:

1. Jak najeżdżam kursorem na jakąś z zakładek zmienia się kursor w łapkę i podkreśla mi dany link. Idzie to zmienić? W ogóle na #$% z każdą wersją zmieniają się wszystkie ciach!ły. :angry:

2. W FF 2.x. jak dałem Ctrl i + ( do powiększania stron ) to wystarczyło zrobić dwa razy i już miałem wielkość taką jak lubię. W FF 3 znowu zamieszali i teraz muszę powiększać z 4/5x.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, co jakiś czas korzystania z Firefoxa (najnowsza wersja) robią mi się "zwiechy" - na dolnej belce jest "ustalanie adresu serwera" i nic, muszę włączać i wyłączać FF i dopiero działa, co ciekawe cały Internet w tym czasie chodzi dobrze, nic nie zrywa, pingi dochodzą itp. System Win XP SP2. Co może być przyczyną i jak to naprawić? Wkurzające to jest...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Poszukuje addona, który będzie podobny do programu Download-Upload Meter, pokazującego ruch w sieci.

Najlepiej jakby się go dało wrzucić w pasek narzędzi u góry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jest jakiś plugin do FF3, który załatwi sortowanie zakładek? Chodzi mi o to aby najpierw były katalogi, a później reszta linków i aby były poukładane alfabetycznie. Teraz jak dodaje nowy katalog lub link to umieszcza mi go na końcu listy i muszę sam sortować ręcznie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.