Jump to content
ULLISSES

Windows 7 (Seven) 32bit/64bit

Recommended Posts

Witam.... mam pytanko następujące, czy komuś z was udało się może odpalić program MEMSET pod windows 7 ,tak by było możliwe zatwierdzenie ustawień pamięci??? jeżeli tak ,to proszę o poradę jak to ustawić... bo niestety u mnie wygląda to nie za ciekawie ,a chciałem na nowy rok jakiś rekordzik podbić w SuperPI ;) lol

 

na screenie widać mój (pewnie nie tylko mój) problem ;)

Dołączona grafika

Share this post


Link to post
Share on other sites

może zwalone sektory na dysku ? ;]

 

pełny reinstal tez mile widziany ... (i najlepiej nie z instalki z partycji - moze byc uszkodzona )

Czysta instalka zrobiona. Po ładowaniu ustawień osobistych czy innych pierdół i pokazaniu na chwilę pulpitu lapek się zrestartował i...już więcej nie włązył [tj. OS]. Znaczek zachęty migota i nic poza tym.

Share this post


Link to post
Share on other sites

ctrl+alt+delete - i zobacz czy explorer.exe nie obciąża systemu za bardzo - czasem przy day of defeat mam taka akcję na viście 64 - ubijam go potem odpalam spowrotem i już spokojnie śmigam - narazie nie namierzyłem czego on tak się czepia dysku i proca

Share this post


Link to post
Share on other sites

Windows 7 pieknie sie zainstalowal, sciagnal i zainstalowal sterowniki, wszystko bylo w porzadku dopoki nie zapragnalem wypalic plyty. Zainstalowalem Ashampoo Burning studio 9-wieszalo sie, mulilo, nie za bardzo chcialo wypalac-probowalem na dwoch sprawnych nagrywarkach.

Potem Nero-to samo, potem Infra Recorder-podobnie. Generalnie sadzilem, ze problem lezy po stronie programow czy windowsa. Odlaczylem nagrywarki i problem zniknal. W zwiazku z czym nasuwa sie prosty wniosek, iz problem lezy w sterownikach do plyty glownej. Na stronie producenta nie ma sterow nawet pod viste. Tak wiec pytanie...czy mozna cos wymyslic, aby mogl korzystac z win 7, nie zmieniac sprzetu i jeszcze czasem cos nagrac?

ps. sorry za dlugi opis ale chcialem ukazac pelnie problemu.

Share this post


Link to post
Share on other sites

ctrl+alt+delete - i zobacz czy explorer.exe nie obciąża systemu za bardzo - czasem przy day of defeat mam taka akcję na viście 64 - ubijam go potem odpalam spowrotem i już spokojnie śmigam - narazie nie namierzyłem czego on tak się czepia dysku i proca

odkrylem ze to nie wina dysku, podlaczeylem starego Hitachi na Sata i jest to samo. Na win7 i xp. W IDE i w AHCI. Na IC10R i tym siliconie. Sam juz nie wiem czy to plyta czy co...

Share this post


Link to post
Share on other sites

Niektóre programy tworzą skróty na pulpicie, których ikony nie podlegają sortowaniu i zawsze będą na początku listy... oczywiście za ikonami Komputer, Sieć, Kosz.

Np. Mozilla Firefox, AIMP, sporo nowych gier też tak ma.

Czy ktoś wie jak można utworzyć taki skrót, którego ikona po sortowaniu będzie zawsze przed normalnymi skrótami?

 

Chodzi mi tutaj o Windows 7.

Znalazłem.

Te skróty , które są na początku listy, są umieszczone w katalogu

C:\Users\Public\Desktop

To co jest za nimi to już zawartość katalogu Desktop danego użytkownika

 

Zauważyłem to przypadkiem w komputerze z WinXP

W nim z kolei początkowe skróty pochodzą z katalogu:

C:\Documents and Settings\All Users\Pulpit

Share this post


Link to post
Share on other sites

Witam,

chciałbym się dowiedzieć czy można w Windowsie 7 wyłączyć konieczność podawania hasła do profilu przy uruchamianiu komputera. Hasło do profilu jest mi potrzebne tylko aby łączyć się z komputerem za pomocą Pulpitu Zdalnego. W starszych systemach (XP, Vista) można to było zrobić za pomocą narzędzia "control userpasswords2". Niestety w Seven nie ma takiego czegoś.

Share this post


Link to post
Share on other sites

@QuaiL2048

 

Ta sama karta i za cholerę nie działa mi Crystalizer ani Creative Control Panel. Kombinowałem z trybami zgodności przy instalacji, softem od Gene i nowym softem ze strony Asusa. Jak już się panel zainstaluje albo brak innych funkcji niż kontrola głośności i ustawienia głośników to nie chce działać z ww. kartą :angry: Działa za to ALchemy :blink:

Share this post


Link to post
Share on other sites

Windows 7 pieknie sie zainstalowal, sciagnal i zainstalowal sterowniki, wszystko bylo w porzadku dopoki nie zapragnalem wypalic plyty. Zainstalowalem Ashampoo Burning studio 9-wieszalo sie, mulilo, nie za bardzo chcialo wypalac-probowalem na dwoch sprawnych nagrywarkach.

Potem Nero-to samo, potem Infra Recorder-podobnie. Generalnie sadzilem, ze problem lezy po stronie programow czy windowsa. Odlaczylem nagrywarki i problem zniknal. W zwiazku z czym nasuwa sie prosty wniosek, iz problem lezy w sterownikach do plyty glownej. Na stronie producenta nie ma sterow nawet pod viste. Tak wiec pytanie...czy mozna cos wymyslic, aby mogl korzystac z win 7, nie zmieniac sprzetu i jeszcze czasem cos nagrac?

ps. sorry za dlugi opis ale chcialem ukazac pelnie problemu.

Jeżeli chodzi o Nero i system w wersji x64 to najniższa poprawnie działająca wersja to v8.3.13.0, w zasadzie to jedyna "ósemka" jaka działa, każda inna wieszała się podczas wyboru katalogu.

 

Witam,

chciałbym się dowiedzieć czy można w Windowsie 7 wyłączyć konieczność podawania hasła do profilu przy uruchamianiu komputera. Hasło do profilu jest mi potrzebne tylko aby łączyć się z komputerem za pomocą Pulpitu Zdalnego. W starszych systemach (XP, Vista) można to było zrobić za pomocą narzędzia "control userpasswords2". Niestety w Seven nie ma takiego czegoś.

Dołączona grafika

Edited by Mardok

Share this post


Link to post
Share on other sites

Jeżeli chodzi o Nero i system w wersji x64 to najniższa poprawnie działająca wersja to v8.3.13.0, w zasadzie to jedyna "ósemka" jaka działa, każda inna wieszała się podczas wyboru katalogu.

ja mam 32 bitowy system i nero 9-zainstalowalem sobie te sterowniki-niby nowsze i pracujace z nowszymi systemami ale jest to samo....

Share this post


Link to post
Share on other sites

Witam,

chciałbym się dowiedzieć czy można w Windowsie 7 wyłączyć konieczność podawania hasła do profilu przy uruchamianiu komputera. Hasło do profilu jest mi potrzebne tylko aby łączyć się z komputerem za pomocą Pulpitu Zdalnego. W starszych systemach (XP, Vista) można to było zrobić za pomocą narzędzia "control userpasswords2". Niestety w Seven nie ma takiego czegoś.

U mnie też to nie działa. Widocznie uruchamianie komend przez menu start jest wadliwe, bo wpisałem w cmd 'control userpasswords2' i działa:) u Mardoka też widać jak to działa, ale On uruchomił przez 'Run' (Win+R) Edited by matas

Share this post


Link to post
Share on other sites

Witam użytkuje starsza kartę SB live 24bit 7.1 i Windowsa 7. Sciaglem sterowniki niby specjalne do Windows 7! Mam sub+2 głos podpięte na przód(zielone wejście na jacka) i taka sama kompozycje na tył (czarne wejscie) czyli 2.1 + 2.1. I wszystko działa do momentu gdy nie odloncze od jakiegoś głośnika od zasilania sieciowego lub wypnę z kart SB. wtedy działają mi tylko Te przednie lecz gdy testuje programem w Windowsie(w panelu sterowania) to słychać wszystkie głośniki nawet te co po odtwarzaniu muzyki w aimpie nie było słychać. Odinstalowuje i zainstalowywuje sterownik i jest ok muzyka dziel na wszystkich głosnikach do momentu aż coś wypnę.

 

co mogę z tym zrobić?? może coś się przestawia w ustawieniach?

 

Nie działają wszystkie głośniki w odtwarzaczach mimo ze test je wykrywa!?

Share this post


Link to post
Share on other sites

Mam problem z Fifą10 na windows'ie 32 bitowym. Przy uruchamianiu pojawia się błąd: "Program Fifa przestał działać". Uruchamianie ze zgodnością, jako administrator i reinstall nie pomaga.

 

Komputer ogólnie kupiony był 2 tyg temu. Sterowniki do karty graf. i płyty głównej mam z zestawu. Karta graficzna to ATI Radeon 5770.

 

Czy to może być w ogóle wina karty graficznej?

Share this post


Link to post
Share on other sites

A ja mam dziwnego zonka... nie chce mi wykryć pada, który na viscie działał bez problemu.

Ostatnio u kumpla na lapku sprawdziłem czy czasem się nie uszkodził, ale działa bez problemów. Gdy go podłącze (bez znaczenia który port) to wywala komunikat, że nie może wykryć urządzenie, i że może jest uszkodzone itp. Czy to wina tego, że w tej wersji windy obsługiwane są tylko oficjalne kontrolery x360 for PC ?

 

Pad to podróbka dual shocka, warez się zwie. ;)

Edited by ath

Share this post


Link to post
Share on other sites

Mam problem z dźwiękiem po wersje 64bit. Mam mobo MSI Neo2 Fr i integre ALC888. Instalowałem kila różnych wersji realteka i dalej nic. Niby jest ok, że sterownik zainstalowany, gotowy do użytku ale i tak nie działa. Wie ktoś o co chodzi?

Share this post


Link to post
Share on other sites

Witam ! Chciałem zmniejszyć partycje (Shrink) niestety coś mi blokuje . Nie jest to partycja systemowa, inne partycje mogę bez problemu zmniejszać...

 

A to co widać, podgląd błędu i log + fsutil:

 

Dołączona grafika

 

 

 

Jakiś pomysł co dalej mogę z tym fantem zrobić ? :blink:

Share this post


Link to post
Share on other sites

czego używałeś do zmniejszenia tej partycji? ja polecam Acronisa. sam miałem problemy korzystając z wbudowanych narzędzi win7. acronisem poszło.

No właśnie ściągam Trial Acronis-a Disk Director. Będę próbował ale najpierw jeszcze spróbuje defragmentacje PerfectDisk i może wtedy pójdzie.

 

Dziwi mnie to że nie mogę windowsowym disk managerem zmniejszyć tej partycji (inne mogę) , w prawdzie mam na niej dwie gry zainstalowane , ale czy to może być przyczyna ?

Edited by hyper_2002

Share this post


Link to post
Share on other sites

1. Zapoznać się z podstawową teorią na temat partycji podstawowych, rozszerzonych i dyskach logicznych - do czego służą i jak powinno się je tworzyć. Układ partycji jest tragiczny.

 

2. Użyj innego programu - np GParted. Chyba, że lubisz się bawić w odzyskiwanie danych.

Share this post


Link to post
Share on other sites

No właśnie ściągam Trial Acronis-a Disk Director. Będę próbował ale najpierw jeszcze spróbuje defragmentacje PerfectDisk i może wtedy pójdzie.

Nie dam sobie za to głowy obciąć, ale wydaje mi się, że trialem tego nie zrobisz. Można tam sobie wszystko ładnie poustawiać, ale nie wykonuje tego w rzeczywistości.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...