Jump to content
ath

Windows Vista

Recommended Posts

witam, mam taki problem ze nie moge sobie poradzic z wentylatorem na moim gf 6800 agp (winfast a400) , zainstalowalem sterowniki ze strony nvidii i nie widze tam opcji redukcji obrotow , chodzi caly czas na full, riva tuner heh nie dziala, bylbym wdzieczny za jakas sugestie , pozdrawiam

na te chwile jedynie ntune radzi sobie z mozliwoscia regulacji obrotow wentylatora pod systemem microsoft windows vista ;)

Share this post


Link to post
Share on other sites

ntune mi sie wyklada, tzn pisze ze do uruchomienia tej aplikacji nie potrzeba uprawnien administratora, kilka razy wyskakuje taki monit, a potem odpala sie... panel karty graficznej nvidia, w pomocy sterownikow nvidia jest pozycja ustawienia przetaktowania i tam sa ponoc predkosci wentylatora, sek w tym ze nie mam takiej zakladki mimo iz ustawilem "widok zaawansowany" , huh chyba oszaleje przez ten wentylator ;)

Share this post


Link to post
Share on other sites

ntune mi sie wyklada, tzn pisze ze do uruchomienia tej aplikacji nie potrzeba uprawnien administratora, kilka razy wyskakuje taki monit, a potem odpala sie... panel karty graficznej nvidia, w pomocy sterownikow nvidia jest pozycja ustawienia przetaktowania i tam sa ponoc predkosci wentylatora, sek w tym ze nie mam takiej zakladki mimo iz ustawilem "widok zaawansowany" , huh chyba oszaleje przez ten wentylator ;)

uruchom z prawami administratora

Share this post


Link to post
Share on other sites

mi sie vista tez dlugo wylaczala ale tam jest taka opcja ze mozna sprawdzic co opoznia wylaczanie systemu. U mnie zamulaczem sie okazal plik ze sterownikow do audigy, jak wyciagnalem karte z laptopa to od razu sie system zaczal szybko zamykac.

 

edit.

 

lol - co do ntune, - zeczywiscie sie wyklada, mam taki sam problem jak pyrko, uprawnienia administratora nie maja tutaj nic do rzeczy, po prostu sie utune wykrzacza.

Edited by hooded man

Share this post


Link to post
Share on other sites

jeeeezus, kompa mialem teraz wlaczonego 49h i czas wylaczania ... > 7 minut (dalej nie liczylem bo zaczalem klac ;))

OMG! Masakra.

 

Jak już pisałem u mnie każdy jeden shutdown > 1min. praktycznie zawsze, mo moze gdy komp chodził z godzinkę było jeszcze w miare...

Share this post


Link to post
Share on other sites

kurcze to jest jakas metoda zwolnienia wentylatora na grafie pod VIsta?? (nvidia 6800 agp)

nie to zebym chcial cie zdenerwowac, ale u mnie to wyglada nastepujaco

Dołączona grafika

dodam ze mialem wczesniej problemy z regulacja wentyli w ntune bo wczesniej bawilem sie speedfanem, po przywroceniu ustawien seryjnych w speedfanie ntune zaczal dzialac poprawnie

Share this post


Link to post
Share on other sites

powiem ci ze po kilku restartach tez mi to dziala:) heh, super, bo DOSLOWNIE to mi spedzalo sen z oczu ;) -> wylaczylem komputer na noc hehe ;) , motyw tylko teraz jest taki ze po restarcie nie pamieta ustawien, ale lepszy rydz niz nic;>

Share this post


Link to post
Share on other sites

Czy komuś udało się uruchomić Aero Glass na Vista Home Basic ? Jak tak to niech opisze dokładnie jak to zrobił.

Podajcie linkę do nTune (którego używacie i działa) tylko na 32, czy 64 bitach ?

ja mam same klopoty z nTune ... nie moge podniesc core, za kazdym razem wywala mi blad ...

jak dam auto to testuje GPU na 525 (lol) . karta spoko dziala na 630 Mhz core i 1550Mhz mem

pozostaje mi tylko czekac na jaki riva tuner albo coolbits.

 

Aero:

by tego dokonać, wystarczy uruchomić edytor rejestru (regedit), w którym należy odnaleźć lokalizację HKEY_CURRENT_USER -> Software -> Microsoft -> Windows -> DWM i zmienić w niej wartość klucza Composition na 1 oraz Composition Policy na 2. Potem trzeba jeszcze ponownie uruchomić usługę Desktop Windows Manager Session Manager poprzez restart systemu lub wykonanie w konsoli z uprawnieniami administratora poleceń net stop uxsms i net start uxsms.

 

edit:

pojawily sie wlasnie pliki do spatchowania bibliotek odpowiedzialnych za "tematy" w Vista

na chwile obecna trzeba to robic recznie przez podmiane plikow:

uxtheme.dll , themeui.dll , shsvcs.dll

 

wszystkim ktorym znudzilo sie Aero

wersja dla 32 i 64 bit

klik

Edited by masin

Share this post


Link to post
Share on other sites

I jak to dziala? Sciagnalem, podmienilem pliki jak pisalo w instrukcji i nic sie nei zmienilo, cos mam jeszcze wlaczyc?

 

poszperaj teraz za innnymi tematami do visty , ta modyfikacja tylko pozwala zainstalowac inne tematy (oryginalnie dzialaja tylko zakupione w ms), mozesz poszukac tu:

2548746[/snapback]

A jak z podkręcaniem w nTune ? Mi przy próbie zwiększenia, czy zmniejszenia zegarów wyskakuje komunikat "Test zegara PG wypadł niepomyślnie" <_<

 

jak juz pislaem B-) mam to samo :unsure:

Share this post


Link to post
Share on other sites

masin: - ten przepis na uruchomienie Aero właśnie NIE działa, kolo ma home basic - sprawdzał i kiszka. Pytam bo sam nie sprawdzę, czy Tobie się udało w/g tego opisu odpalić Aero na home basic ??

Co do nTune to gdzieś czytałem że ważna jest kolejność instalowania sterowników do grafy i nTune, tylko jaka ? Która wersja NAPEWNO działa z vista 64 bit ?? Instalowałem wersję 5.05.25.00 i którąś wcześniejszą, niestety nie zadziałały. Proszę o info tych którym działa nTune na vista 64 bit, która wersja, czy ważna jest kolejność instalacji itp.

Share this post


Link to post
Share on other sites

masin: - ten przepis na uruchomienie Aero właśnie NIE działa, kolo ma home basic - sprawdzał i kiszka. Pytam bo sam nie sprawdzę, czy Tobie się udało w/g tego opisu odpalić Aero na home basic ??

Co do nTune to gdzieś czytałem że ważna jest kolejność instalowania sterowników do grafy i nTune, tylko jaka ? Która wersja NAPEWNO działa z vista 64 bit ?? Instalowałem wersję 5.05.25.00 i którąś wcześniejszą, niestety nie zadziałały. Proszę o info tych którym działa nTune na vista 64 bit, która wersja, czy ważna jest kolejność instalacji itp.

no ja tez nie sprawdze bo latam na biznesowej wersji visty ...

Share this post


Link to post
Share on other sites

ta domyślnie zaznaczona aktywacja Visty przy instalce to przegięcie :angry:

Zawsze mozna zainstalowac bez klucza i dopiero pózniej go wpisac i aktywowac.

 

 

btw. mam angielską wersję Visty, wyskakuje mi taki monit i nie wiem czy mam zezwolić? :unsure:

Fajny program :lol:

Share this post


Link to post
Share on other sites

Speedtouch & Vista x64

 

Ściągnąłem stery do modemy dla xp x64, uruchamiam je w trybie zgodności pod vista

 

wszystko idzie pięknie, prosi o podpięcie modemu i to czynię, lecz za choler nie chce go wykryć (mogę tak se czekać ii czekać)

 

a co najlepsze vista piszę że modem jest poprawnie zainstalowany

i nawet łapie synchronizację na wyjętym kablu telefonicznym smilies/smile.gif

dioda od synchro zapala się a kabelek wyjęty od telefonu

 

i co tu ja biedny żuczek mam dalej zrobić, dałem viscie drugą szansę ale widzę że chyba zrobiłem błąd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...