Jump to content
marcin_groen

Creative Sound Blaster X-FI

Recommended Posts

(...) Jaki model polecacie tej karciochy?

Wydaje mi się że wersja Creative Sound Blaster X-Fi Elite PRO odstaje od pozostałych X-Fi, a tak to wszystko się różni tylko dodatkami, mam racje, wiec nic nie strace na dzwięku biorąc te pozostałe?

Jest w tym wątku ich porównanie, poszukaj ....

Witam właśnie się zastanawiam nad zakupem tej karty. Mam dylemat jaki modeł łyknąć zależy mi na panelu na przód obudowy więc wypadałoby zakupić Platinum(500zł), ale może jest taka ewentualność że bedzie mi pasował panel od Audigy 2 ZS i ponad stówka zostanie w kieszeni? (...)

Gdzieś czytałem, że podobno pasuje ale nikt do tej pory w tym wątku tego nie potwierdził. Masz szansę być pierwszy ;)

Share this post


Link to post
Share on other sites

Witam właśnie się zastanawiam nad zakupem tej karty. Mam dylemat jaki modeł łyknąć zależy mi na panelu na przód obudowy więc wypadałoby zakupić Platinum(500zł), ale może jest taka ewentualność że bedzie mi pasował panel od Audigy 2 ZS i ponad stówka zostanie w kieszeni?

Jaki model polecacie tej karciochy?

Wydaje mi się że wersja Creative Sound Blaster X-Fi Elite PRO odstaje od pozostałych X-Fi, a tak to wszystko się różni tylko dodatkami, mam racje, wiec nic nie strace na dzwięku biorąc te pozostałe?

ExtremeMusic i Platinum różnią się tylko obecnością panela. Więc bież Platinum.

 

@Pan Marcel do spraw technicznych

Moja też nie "nie pyka, nie pierdzi i nie strzela" i nie miałem żadnych problemów od kąd ją mam czyli 4 miesięcy. A że jestem głównie graczem zadowala mnie EAX5 HD, dobra jakość i dynamika dźwięku i ciesze się z tego co mam.

Edited by rafa

Share this post


Link to post
Share on other sites

To sa alternatywne sterowniki do kart SB. www.kxproject.com . Imho 100 razy lepsze od standardowych glownie ze wzgledu na bardzo rozbudowane funkcje wszelakich ustawien, mikser, DSP itp. Polecam ale tak mi sie wydaje ze na X-Fi chyba nie ma jeszcze. Na Audigy 4 jest dopiero beta.

Share this post


Link to post
Share on other sites

Ale skąd masz te stery? Ja zciągałem ze strony creativa i żadne stery mi się nie odinstalowały.

Canti i Kasza? Czy wy macie te kartę czy tylko lubujecie się w cudzych problemach?

Bo ja kartę mam i mi nie pyka, nie pierdzi i nie strzela. I jak to napisałem na NGO to mnie zbanowali. Goovnażeria :mur:

stery to: Drivers Creative X-Fi 2.09.0000 Beta , zassane chyba z guru3d(juz nie pamiętam)

wspomniany komunikat:

Dołączona grafika

jak widzisz datę w kompie mam ustawioną na 13 maja, bo te padła same się odinstalowują gdy ustawię datę na 20 maja.

 

i powiem ci, że karta mi pierdzi :lol2:

 

 

PS.

Z kulturą osobistą to chyba nie masz nic wspólnego :blink:

Share this post


Link to post
Share on other sites

' date='19 maj 2006, 21:01' post='2141477'] OK, dzięki za info.

 

One last thing... Chodzi tylko o mnogość opcji czy o jakość generowanego dźwięku również?

Ja po przesiadce na KXy odczulem lekki brak dolu i rozmachu ktory zawdzeczalem CMSS w sterach creative'a, ale szybko sie przyzwyczailem i na pewno nie przesiade sie na creativy z wielu wzgledow ktore wymienilem w poprzednim poscie, a co do "jakosci" dzwieku (to w najwiekszym stopniu chodzi o EQ) to mozesz sobie wszystko wtyczkami ustawic wg. upodoban. To odczucie jest bardzo indywidualna sprawa, nie tak oczywista jak to ze mp3 64kbps gra gorzej od 192 kbps.

 

Tak ze musisz przekonac sie sam najlepiej.

Edited by insektcc

Share this post


Link to post
Share on other sites

Dziś byłem na giełdzie, ceny straszne za wersje Platinum 700zł krzyczą. Patrzyłem też czy taśma od panela jest taka sama, więc układ pinów jest taki sam, co w panelu od A2 ZS, ciekawe czy zadziała.

Czy w X-FI Platinum pod panel coś jeszcze trzeba podłączyć, żeby korzystać ze słuchawek w panelu, oprócz oczywiście zasilania flopowego?

Te 120zł kusi.

Pozdro

Edited by Worms14

Share this post


Link to post
Share on other sites

Dziś byłem na giełdzie, ceny straszne za wersje Platinum 700zł krzyczą. Patrzyłem też czy taśma od panela jest taka sama, więc układ pinów jest taki sam, co w panelu od A2 ZS, ciekawe czy zadziała.

Czy w X-FI Platinum pod panel coś jeszcze trzeba podłączyć, żeby korzystać ze słuchawek w panelu, oprócz oczywiście zasilania flopowego?

Te 120zł kusi.

Pozdro

Allegro:

499: http://www.allegro.pl/item104826020_creati...m_box_nowa.html

539: http://www.allegro.pl/item102917459_creati..._gwarancja.html

 

Do panelu podłączasz taśmę i zasilanie jak od flopa. Nic więcej.

Share this post


Link to post
Share on other sites

Allegro:

499: http://www.allegro.pl/item104826020_creati...m_box_nowa.html

539: http://www.allegro.pl/item102917459_creati..._gwarancja.html

 

Do panelu podłączasz taśmę i zasilanie jak od flopa. Nic więcej.

 

Czyli jest duże prawdopodobieństwo że bedzie działał jak należy i kaska zostanie w kieszeni.

Może już niedługo sam się przekonam

Pozdro

 

 

Dziś jadę po karte, oczywiście po najprostrzą i najtańszą wersje. Tak że już niebawem zdam relacje, co i jak z panelem od 2 ZS.

Mam pytanie co do odinstalowywania sterowników, oraz dodatków różnych po 2 ZS , jak należy to zrobić poprawnie, tak żeby nić nie zostało i systemu nie uszkodzić. Formatowac dysk raczej bym nie chciał?

 

Druga sprawa jest taka, czy można jakoś sobie wykombinować na stałe podłączanie słuchawek, jakbyu panel nie działał jak należy, wchodzić pod biurko za każdym razem nie mam ochoty, nie wiem też czy nie bedzie mi to kolidowało z podłączeniem do ampitunera i nie będzie trzeba przepinać kabli, dotychczasowo mialem podłączone przez 3 wtyki (FL/FR, RL/RR, FC/SW) ponieważ mimo że mam możliwość podłączenia Digital to chyba coś nie mogłem dostać włąściwego kabla i zrezygnowałem. Może ktoś wie jaki dokładnie powinien być to kabel i gdzie go kupić?

 

Pozdro

Edited by Worms14

Share this post


Link to post
Share on other sites

Nowe sterowniki do X-Fi ukażą się pod koniec czerwca i będą zawierały następujące poprawki:

 

Game Bugs Fixed

 

Lockup issues in Prey

Game (Quake 4 [ver 1.04]) Frequent, but random crashes to desktop with error "Quake 4 has encountered an error and needs to close"

Game (Quake 4 [ver 1.04]) All positional audio only plays from one speaker

Game (Quake 4 [ver 1.04]) No audio once OpenAL X-Fi is selected as the audio driver

Game (Quake 4 [ver 1.04]) Sounds not playing out of correct speakers

Battlefield 2 Ultra-High Audio setting crash in multi-player game

Game (Battlefield 2 [ver 1.12]) No audio heard once X-Fi is selected as in game audio driver

Game (Doom 3 [ver 1.3]) No audio is heard once EAX 4.0 is enabled

Game (Doom 3 [ver 1.3]) Chainsaw attack sound effects has lots of audio pops

Game (Doom 3 [ver 1.3]) Hiss coming from front left speaker. Also game sounds not panning

Game (Doom 3 [ver 1.3]) Ambient sound effects fail to play correctly

Game (Unreal Tournament 2004 [ver 3369]) No audio at all when running in hardware OpenAL mode (i.e. "System Driver" check-box un-checked)

Game (Unreal Tournament 2004 [ver 3355]) No reverb in native OpenAL mode

Game (Unreal Tournament 2004 [ver 3355]) In game music does not work correctly in Native OpenAL mode

Game (Dungeon Siege [ver 1.11]) Benchmark crashes with BSOD in ha20x2k.sys

 

Music/Movie Playback Bugs Fixed

 

BSOD occurs while playback DTS audio cd with CMS in driver decode.

CMSS-3D Speakers distortion playing DivX stereo content

 

Recording Bugs Fixed

 

ASIO audio stops when inputs turned on in Cubase LE

ASIO: Sample Rate change in cubase causes BSOD

ASIO @ 1 MS: crackly playback and monitoring

ASIO: change Sample Rate in Cubase LE or SX3 and signal is lost

Recording to 44.1k multi-channel wave file in Audio Creation Mode with 44.1k MSR causes distortion

WXP64Bit-Play some 3D Midi files no sound

Creation Mode: Pops and crackles while 'record monitoring' and changing sample rate

(Cubase LE 1.09) Faster playback of midi tracks when changing SR

44 kHz m-channel recording: 'recording process aborted'

(WinXP 64Bit) All modes-Missing instruments when playing midi file.

System will hang during starting record use CMS Player.

SoundFont issues during playback & recording where notes distort and change pitch

 

General Bugs Fixed

 

Enabling "Automatically Enable Headphone Settings" keeps the system from being able to return from Suspend mode (S3) if Headphones are not connected to the drive.

Game Mode-No audio output when test the CMSS-3DHeadphone on the Game mode console.

Loud noise when system resume from Standby

 

Developer Bugs Fixed

 

No effects will load in EAX4.0 Mode of EAX50ShowDSound

Loading a 2D Sound crashes system in DSound50_OpenAL1.1

Upmix Lost When Switching Effects

floating point offset bug in OpenAL

Bluescreen in CCrmSrcNode while using syncstart interface via native OpenAL

Share this post


Link to post
Share on other sites

No i stało się, zakupiłem kartę Sound Blaster X-Fi XtremeMusic.

Zadowolony jestem bardzo, ponieważ działa panel od A 2 ZS i 100zł zostało w kieszeni, dźwięk na pierwszy odsłuch jest lepszy, nawet się jeszcze nie bawiłem bajerami, najbardziej mnie interesuje nowość wprowadzona w grach z zastosowaniem słuchawek.

Zastanawia mnie też opcja DIGITAL podłączenia do amplitunera, jaki dokładnie powinienem posiadać kabel, najlepiej jakiś link byście panowie podrzucili, oraz czy dobrze zrozumiałem, że przez digital mam tylko dwa głośniki?

Pozdro.

Share this post


Link to post
Share on other sites

(...) Zastanawia mnie też opcja DIGITAL podłączenia do amplitunera, jaki dokładnie powinienem posiadać kabel, najlepiej jakiś link byście panowie podrzucili, oraz czy dobrze zrozumiałem, że przez digital mam tylko dwa głośniki?

Pozdro.

Ale Digital optyczny czy elektryczny? Kabli szukaj np. na Allegro

 

http://forum.purepc.pl/index.php?showtopic=173387&st=176

http://forum.purepc.pl/index.php?showtopic=174976&st=70

Share this post


Link to post
Share on other sites

U mnie raczej będzie miał miejsce digital elektryczny, jaki do tego powinien być kabel? Jakby z tyłu znajdował sie digital optyczny, napewno z niego bym skożystał, szkoda że X-Fi o tym nie pomyślała.

Pozdro

 

Zwykły minijack z chinchem po drugiej stronie. Może być mono, może być stereo. Jak stereo to podłącz biały a czerwony niech sobie dynda. Nie daj sobie wcisnąć żadnego "cyfrowego kabla za 80 złoty"

 

taki o:

 

2145721[/snapback]

Przec cyfraka w DTS i AC3 (DD) masz do 6 kanałów.

 

Nawet 7 z DTS eS i DD eX.

:twisted2:

Share this post


Link to post
Share on other sites

2157473[/snapback]

No i właśnie dzis tj. 30 maja 2006 pojawily sie na stronie Creative nowe sterowniki do x-fi.

Jest to oczywiscie wersja beta ale zobaczymy, ja bede testowal wieczorem - zachecam do dzielenia sie uwagami co nowego wniosly te sterowniki.

 

Creative Sound Blaster X-Fi series Beta Driver with OpenAL support

Share this post


Link to post
Share on other sites

Na razie nie testowałem tych sterów w grach ale podczas odsłuchu muzy (Winamp + ASIO) daje się wyraźnie odczuć kopa - większa dynamika i bardziej rozciągnięty bass w stosunku do ostatnich oficjali, niemniej jednak jest to dźwięk zbliżony do poprzedniej BETY.

 

 

Ustawienia sterów identyczne:

 

CMSS-3D: 40%

 

Crystalizer: 40%

 

SVM: OFF

 

Equalizer: 62Hz - 1.2dB, 125Hz - 0,5dB, reszta default

 

THX: front left 1.2m, front right 1.1m, angle po 45 stopni, level 0dB

 

 

głośniki: Logitech Z-2200 2.1 THX

Share this post


Link to post
Share on other sites

Właśnie załadowałem beta drivery i jestem zaszokowany! Jak pisał epoxer dają wzrost dynamiki i to odczuwalny nawet na moich x-530 :-). Poprzednich beta nie testowałem ale do ostatnich oficjalnych coś wyraźnie się ruszyło do przodu!

No panowie z Creative - jak się chce to się da.

Teraz pozostaje sprawdzić jeszcze w gierkach a w B2 w szczególności :)

Share this post


Link to post
Share on other sites

uzywa ktos SVM, do czego sie to przydaje ?

Ja używam jak jakiś film lub TV oglądam przez kompa. Normalizuje głośność dźwięku tzn podgłaśnia najcichsze momenty a wycisza nieznacznie te najgłośniejsze.

Share this post


Link to post
Share on other sites

Mam problem ze swoim x-fi. Potrzebuję pomocy:

Dołączona grafika

 

Miałem wszystko zainstalowane, karta działała. Od jakiegoś czasu mam to co powyżej, próbowałem instalować stery z płyty, te ze strony i doopa. Nie znajduje sterowników :mur: Odzyskałem system z image'a, goły bez żadnych sterów. To samo, nie znajduje sterowników :mur:

 

Efekt jest taki, że nie mam dźwięku, karta nie działa, uaktywnił się głośniczek z obudowy

 

Co jest :?: :!: Karta padła?

 

POMOCY :!: :!:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...