Jump to content

Recommended Posts

5 sektorów jest niestabilnych ( C5 ) i jedna nieudana kablibracja głowic.

 

188 godzin i juz problemy z sektorami ? z 2 strony 01 juz wynosi 41 czyli coś z odczytem danych z talerza jest problem.

Edited by Kwazor

Share this post


Link to post
Share on other sites

Edit:

Wymienilem tasme SATA, poprzednia wtyczka byla lekko odchylona, mozliwe ze przez to pojawialy sie bledy? Od momentu wymiany nie mam wzrostu liczby bledow odczytu/zapisu.

Edited by Czarnodziej

Share this post


Link to post
Share on other sites

Edit:

Wymienilem tasme SATA, poprzednia wtyczka byla lekko odchylona, mozliwe ze przez to pojawialy sie bledy? Od momentu wymiany nie mam wzrostu liczby bledow odczytu/zapisu.

 

Dla pewności zrób skana w MHDD - odnośnie tych niepewnych sektorów.

Share this post


Link to post
Share on other sites

50 ERR INDX CORR DREQ DRSC WRFT DRDY BUSY AMNF T0NF ABRT IDNF UNCR BBK 00

[sAMSUNG HD204UI ] [3,907,029,168] [3,907,029,167] [ EST: 00:01 ]

°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°° ACT [ 67800 kb/s]

°±°°°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°° ° <3ms : 14943954

°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°° ± <10ms : 377070

°°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°° ˛ <50ms : 648

°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°°°°°°°° Ű <150ms: 7

°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°° Ű <500ms: 2

°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°± Ű >500ms: 1

°°°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°° ? TIME :

°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°°°°°°°±°°°°°°±°°°°°°±°°°°°°±° x UNC : 2

°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°°°°°°°±°°°°°°±°°°°° ! ABRT :

°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°°°°°°°°±° S IDNF :

°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°° A AMNF :

°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°° 0 T0NF :

°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°° * BBK :

°°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°±°°°°°°±°°° [100.0% ] [100.0% ]

°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°°±°°°°°°±°°°°°°± Error: 36699376

°°°°°°±°°°°°°±°°°°°°±°°°°°°±°°°°° Warning: 36699600

Warning: 36701130

Error: 65098880

Time spent: 05:06:45 Warning: 65098950

Edited by Czarnodziej

Share this post


Link to post
Share on other sites

Mam się zacząć martwić? Samsung F1, kupiony na przełomie sierpnia/września 2008.

post-157428-0-80294100-1299435458_thumb.jpg

Share this post


Link to post
Share on other sites

@Czarodziej

Przejedź Warningi i Errory "Erase Waits" (określ bliską odległość tych obszarów). Jak za 1 razem nie pomoże to przeleć kilkanaście razy w pętli ;)

 

@zzizzy

Skanik w MHDD i erase waits tego, co wywali.

Share this post


Link to post
Share on other sites

Jakie moga byc dalsze konsekwencje takiej kondycji dysku? Czy bad sectory pojawiajace sie 2 tygodnie po zakupie moga byc podstawa wymiany gwarancyjnej?

Share this post


Link to post
Share on other sites

Jakie moga byc dalsze konsekwencje takiej kondycji dysku? Czy bad sectory pojawiajace sie 2 tygodnie po zakupie moga byc podstawa wymiany gwarancyjnej?

 

tak, jak każda usterka...

######

 

co może być powodem tego, że po podpięciu 3 dysku SATA (jednocześnie pozbyłem się dysku ATA), przestałem widzieć smarta DYSKU_B? dyski pracują osobno (w żadne raidy się nie bawię)

 

było tak: DYSK_A (Seagate 250gb SATA), DYSK_B (Seagate 250gb sata), DYSK_C (Seagate 300gb ATA) -> smart widzę przy każdym dysku

jest tak: DYSK_A (Seagate 250gb SATA), DYSK_B (Seagate 250gb sata), DYSK_D (Seagate 1000gb SATA) -> nie widzę raportu smart z DYSKU_B

 

wszystkie sterowniki zainstalowane

co może być tego powodem i jak to naprawić?

Share this post


Link to post
Share on other sites

Jakie moga byc dalsze konsekwencje takiej kondycji dysku? Czy bad sectory pojawiajace sie 2 tygodnie po zakupie moga byc podstawa wymiany gwarancyjnej?

 

 

Wymieniaj .... za szybko sie pojawiły......

 

Zizzy 1 sektor realokowany 3 nastepne wzięte pod lupe ( prawdopodobnie juz UNC ) i troche błedów BB tez juz jest ( co sie dziwić 9k godzin pracy to sporo )

Edited by Kwazor
  • Upvote 1

Share this post


Link to post
Share on other sites

co sie dziwić 9k godzin pracy to sporo

Mam Seagate z +26,5k godzin na liczniku, zero badow, zero relokowanych sektorow, zero bledow zapisu. Czy w ciagu ostatnich lat jakosc dyskow spadla az tak bardzo czy to odosobniony przypadek?

 

Edit:

 

Zrobilem wipe dysku i bady zniknely... W smart pozycja reallocated sectors = 0. Przejade go jeszcze MHDD dla pewnosci.

Edited by Czarnodziej

Share this post


Link to post
Share on other sites

Helo :D

Mam takie szybkie pytanko, mój szajsung po lekkiej awarii [usuwanie erase delay w mhdd] stracił dostęp do SMARTA. Teraz nawet po całkowitym czyszczeniu i mapowaniu dysku nie pokazuje SMARTu ani w hd tune ani w mhdd [error]. Wiecie czy można coś na to zaradzić? :D

Share this post


Link to post
Share on other sites

Z tego co pamietam w hutil była opcja ukrywanie /pokazywanie parametrów smart ( albo w prograie od hitachi )...

Ahci nie jest właczone przypadkiem ?

 

Mam Seagate z +26,5k godzin na liczniku, zero badow, zero relokowanych sektorow, zero bledow zapisu. Czy w ciagu ostatnich lat jakosc dyskow spadla az tak bardzo czy to odosobniony przypadek?

 

Nie ma dysków identycznych i kazdy może paść ( wraz z zwiększaniem gestosci zapisu rosa szanse na błedy )

Edited by Kwazor
  • Upvote 1

Share this post


Link to post
Share on other sites

Witam :)

 

Zamieszczam screena z Hd Tune z mojego nowego dysku twardego który używam od 2 tygodni:

 

http://www.fotosik.org/images/01512557730706957274.png

 

Jakiś warning się pojawił,w dodatku ten sam co był tez na starym dysku twardym maxtor 200GB ale tamten miał 5lat, na początku było ok wszystko dopiero po paru dniach wszedłem ponownie w Hd tune i zaś ten warning.. ;/ w starym dysku miałem tą szeroką taśmę a teraz w nowym dysku mam ten cienki czerwony kabelek. co oznacza ten błąd?

Share this post


Link to post
Share on other sites

Błąd komunikacji, nie przejmuj się tym (byle nie rosło). Te czerwone kabelki mają to do siebie że są niskiej jakości, najmniej problemów sprawiają te żółte z metalowym zatrzaskiem.

Share this post


Link to post
Share on other sites

Posiadam w moim PC dwa dyski HDD:

Seagate Barracuda 7200.11 500GB, Firmware SD1A, kupione w czerwcu 2008 r.

Jak je kupiłem to potrafiły nieźle przymulić, ale po zrobieniu update na SD1A działają (odpukać w niemalowane działają).

Jako że mają bez mała niecałe 3 latka, czy mógłby ktoś zerknąć na Prt Scr z HDTune obu dysków i powiedzieć jak się "trzymają"??

Dysk 1:

http://img862.imageshack.us/img862/2603/dyskzw702.jpg

Dysk 2:

http://img171.imageshack.us/img171/7056/dyskzwxp02.jpg

 

Z góry dzięki.

Jakby potrzeba więcej wykresów z HDTune to proszę o podpowiedź.

Share this post


Link to post
Share on other sites

Według smarta sa idelane ....( w seagate smart ma mała wartość informacyjna ) prawde powie skanowanie w MHDD..

  • Upvote 1

Share this post


Link to post
Share on other sites

Według smarta sa idelane ....( w seagate smart ma mała wartość informacyjna ) prawde powie skanowanie w MHDD..

 

To ściągnąć MHDD i wtedy wrzucić, tak też zrobię ale nie dziś.

Share this post


Link to post
Share on other sites

Witam.

 

Zakupiłem dysk Western Digital Caviar 500GB SATA2 (WD5000AADS). Porobiłem parę testów żeby sprawdzić jego sprawność, zanim pójdzie na niego system. Będą 2 partycje, jedna 50 GB na system ( Win 7 ), druga na resztę, głównie filmy i muzyka. Sprzęt do htpc.

 

Testy dysku. Chyba wszystko wygląda ok? Sprawdzić czymś jeszcze?

 

Pytanka:

1. Na stronie wd pisali, że w starych systemach trzeba wspomóc się programem wd align. Czyżby chodziło o poprawne ustawienie offsetu?

2. Partycje będę zakładał pod Win 7 ( który to ponoć już dobrze ustawia offset ). Jaką wielkość Allocation unit size /sektora/ wybrać? Na stronie wd piszą, że zaczęli stosować 4096 bajtów, więc chyba taka wielkość będzie najodpowiedniejsze?

 

 

Ostatni dysk kupowałem 3 lata temu, także wypadłem z obiegu jeśli chodzi o takie szczegóły. :D

 

----------Edit----------

 

Dorzucam jeszcze 2 testy już po zrobieniu jednej partycji 50GB z 4096 sektorem.

 

Dołączona grafika Dołączona grafika

 

Zrobiłem także scan mhdd pod dosem i wyszło około 90 sztuk z 50ms czasem dostępu. Dziwny rozkład, bo pierwsze 65% powierzchni dysku i już było 78 sztuk a potem reszta i tylko 12. Czy znaczenie może mieć to, że jest partycja założona na 50GB a reszta jest nie przydzielona. Ale 50 ms to chyba nie ma problemu i można śmiało działać?

Edited by toms83

Share this post


Link to post
Share on other sites

Witam.

 

Samsung HD161HJ

 

w smart

parametr 187 - Reported UNC Error - ma wartość 219

parametr 197 - Current Pending Sector Count - ma wartość 1

 

Reszta parametrów - Wzorcowa.

 

Dysk wyczyszczony, bo się coś WINDOWS sypnął.

 

Instalować wszystko na nowo, czy nie ryzykować i kupić nówkę ?

 

dzięki.

Share this post


Link to post
Share on other sites

Panowie i Panie,wziąłem dysk od szwagra na testy,bo coś zawieszki łapał w końcu się wysypał system.Zrobiłem format i zapodałem Hd Tune:

Benchmarka nie da się odpalić, wyskakuje error. Czy on już na dobre zdycha??:)

post-12575-0-67682500-1301004513_thumb.png

post-12575-0-99486100-1301004520_thumb.png

Share this post


Link to post
Share on other sites

Zapusc mu erase wait w MHDD bo masz 1 sektor niestabilny ( c5=1 ) a tak to ok ani problemów z odczytem czy zapisem. Bad logiczny.

 

Pimak : Zrób mu pełne ERASE w MHDD i pozniej SCAN i zobaczymy

  • Upvote 1

Share this post


Link to post
Share on other sites

Od kilku dni pojawiają się problemy ze startem systemu, czy to już koniec dysku? Nie mogę zrobić skanu MHDD bo napęd jest uszkodzony.

post-184580-0-54020900-1301227272_thumb.jpg

Share this post


Link to post
Share on other sites

Zgrywaj dane .... realoki do tego problemy z mechanika dysku ( zacierajace sie łozysko ) ... do tego 17 sektorów czekajacych na remap ... swoje juz przeprasował czas na nowy... MHdd jak wyje ze HDD is broken to juz słabo...

 

Quintrix : tasma sata do wymiany .... i kilka problemów było z rozuchem dysku..

Edited by Kwazor
  • Upvote 1
  • Downvote 2

Share this post


Link to post
Share on other sites

Ostatnio zauważyłem, że "Spin retry count" rośnie w sytuacji, gdy zmienię coś w Biosie, po czym system sam się wyłącza i włącza po zapisaniu ustawień (np dzieje się tak po odblokowaniu rdzenia - sys musi się wyłączyć).

Niestety czas wyłączenia komputera jest dość krótki, producent mobo taki ustawił. Zonk w tym, że mój Seagate 1,5TB nie zdąży się przez tak krótki czas zatrzymać i stąd narastanie wartości, którą martwi się wielu użytkowników.

Podejrzewam, że takie sytuacje zdarzają się nie tylko na mojej płycie, więc zanim zacznie się podejrzewać "problemy z rozruchem/silnikiem" trzeba pomyśleć, czy były podobne sytuacje, jak te opisane powyżej. U mnie SRC jest już 33 i ani mi się śni czymkolwiek zamartwiać. Dysk śmiga aż miło... wkrótce rocznica 10000h ;)

Edited by Elektronek
  • Downvote 1

Share this post


Link to post
Share on other sites

Witam,

 

Siedziałem wczoraj pół dnia żeby wykombinowac co sie stalo z dyskiem ale mi nie wyszło :)

Wiec tak. Grzebalem troche w kompie rozlozylem na czesci pierwsze i zlozylem spowrotem, okresowe czyszczenie ;)

Po złozeniu kompa i odpaleniu W7 zaczal sie zawieszac w momencie "Trwa ladowanie...."

Pierwsze co to zmienilem z AHCI na IDE w biosie jednak nie pomogło. Pozniej odłaczyłem dwa pozostałe dyski system wstal normalnie. Podlaczylem dyski, system nie startuje, wiec poprzegladalem najpierw kable Sata i powymienialem bo jeden nieciekawie wygladal.

Co sie okazalo pomoglo i system odpalil z trzema dyskami. Wiec odrazu odpalilem smarta.

Na dwoch dyskach pojawilo sie DMA CRC error, na jednym z nich w ilosci 1512, co pokazalo ze winne byly kable natomiast na najmniejszym ukazalo sie cos takiego :

post-20538-0-14034500-1301590964_thumb.png

Chciałem sprawdzic Smarta pod MHDD jednak bez wzgledu na to czy w biosie byl wlaczony czy wylaczony pokazywalo ten dysk jako Smart disabled

Pozostalo mi tylko przeskanowanie w MHDD, wynik ponizej :

post-20538-0-66386600-1301590973_thumb.jpg

Jedno co jeszcze zauwazylem ze dysk zaczal dziwnie chodzic, pyka w nim cos w rytmie jazdy pociagiem ;)

Pytanie, kopiowac wszystko poki jeszcze dziala i szukac nowego czy da sie to jakos rozwiazac ?

Dodam ze dysk podlaczony dziala normalnie bez zarzutow wszystko czyta itd.

Edited by Remo`

Share this post


Link to post
Share on other sites

Remo : świetny przykład jak smart potrafi zgłupieć : według niego to juz powinienieś miec ( warningów tyle ze łojezu podczas skanowania w MHDD )

 

Zobacz ze 2 razy pojawia sie parametr C5 normanie rozmnożyło sie :D chyba ze to jest złe odczytanie przez program ( bo mowisz ze MHDD nie potrafi odczytać smarta bo jest wyłaczony . Wpisz recznie z klawiatury : SMART ON

 

Ogolnie samo skanowanie dysku jest ok ( 1 sektor to nie powód do paniki zawsze pozostaje erase delays w mhdd )

 

Zły user : po prostu błedy odczytu z talerzy -- dyski się zużywaja i to jest normalne,

Edited by Kwazor
  • Upvote 1
  • Downvote 2

Share this post


Link to post
Share on other sites

Zły user : po prostu błedy odczytu z talerzy -- dyski się zużywaja i to jest normalne,

 

Jakoś pozostałe dyski ze znacznie większymi przebiegami zuzywac mi się nie chcą...
  • Downvote 1

Share this post


Link to post
Share on other sites

Remo : świetny przykład jak smart potrafi zgłupieć : według niego to juz powinienieś miec ( warningów tyle ze łojezu podczas skanowania w MHDD )

 

Zobacz ze 2 razy pojawia sie parametr C5 normanie rozmnożyło sie :D chyba ze to jest złe odczytanie przez program ( bo mowisz ze MHDD nie potrafi odczytać smarta bo jest wyłaczony . Wpisz recznie z klawiatury : SMART ON

 

Ogolnie samo skanowanie dysku jest ok ( 1 sektor to nie powód do paniki zawsze pozostaje erase delays w mhdd )

 

Tak, niektore bledy to nawet na sporym minusie wiec duzy zapas hehe, niby dysk powinien nie zyc ;)

Tylko jak zaczalem tak przy nim grzebac, badac i nasluchiwac to mnie teraz troche te odglosy z niego zaczynaja troche martwic, bo wczesniej tego nie slyszalem.

 

Co do tego 1 sektora ktory ma 500ms, jest to pierwszy sektor na dysku...i nie wiem czy to ma jakies znaczenie czy go nie ruszac

Sprobuje zaraz jeszcze wlaczyc tego Smarta pod MHDD

 

Updade :

Wyglada to tak

post-20538-0-15718700-1301600040_thumb.jpg

 

Natomiast brzmi tak :

HD321KJ

Edited by Remo`

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.