Jump to content
paulo

Firefox

Recommended Posts

Witam, mam pewien problem.

Z dnia na dzień FF przestał mi wyświetlać galerie z allegro.

Zdjęcia które są wrzucane z innych serwerów działają, natomiast nie wyświetla się ta galeria, którą allegro daje domyślnie - tych kilka zdjęć na dole strony zazwyczaj.

 

Próbowałem przeinstalować FF, usunąłem całą zawratość katalogu cache, sprawdziłem ustawienia odnośnie pobierania obrazów i JavaScriptu. Żadnych zmian. Firebuga odinstalowałem, wyłączenie adbloka również nic nie pomaga.

 

 

Chciałem jeszcze tylko dodać, że na Operze i IE6 wszystko działa poprawnie.

Na innym komputerze gdzie też mam FF 2.0.0.20 wszystko działa poprawnie.

 

Ma ktoś może jakiś pomysł co może być tego przyczyną? Albo co mogę jeszcze zrobić?

z góry dziękuję za pomoc

pozdrawiam

Share this post


Link to post
Share on other sites

Wita. Mam dosyć ważne pytanie:

 

Jeżeli używam IE/FF i klikam w jakiś link do ściągania to wystarczy kliknąć raz i (jeżeli mam szczęście) ściąga mi od razu. Wiem, że FF używa jakiegoś gułwna MIMEcośtam i to powoduje, że nie zawsze pliki są automatycznie zapisywane ale nie w tym problem. Najważniejsze jest to, że czasami udaje rozpocząć ściąganie pliku po jednym kliknięciu, nie licząc tych kliknięć, które były wcześniej(zwykle jest ich od uja) i nie trzeba jeszcze klikać łaskawie 5 razy OK gdzieś tam.

 

Którego Menadżera Pobrań użyć abym nie musiał, po tym jak już klikłem w bezpośredni link do pliku, klikać jeszcze cokolwiek aby ściąganie się rozpoczęło ? Czy ktoś ma tak jakiś Menadżer Pobrań ustawiony i zintegrowany z FF i nie musi klikać ? Bo już szlag mnie trafia, jak po 8 ! kliknięciach jeszcze muszę w Flashet kliknąć OK

Share this post


Link to post
Share on other sites

Wita. Mam dosyć ważne pytanie:

 

Jeżeli używam IE/FF i klikam w jakiś link do ściągania to wystarczy kliknąć raz i (jeżeli mam szczęście) ściąga mi od razu. Wiem, że FF używa jakiegoś gułwna MIMEcośtam i to powoduje, że nie zawsze pliki są automatycznie zapisywane ale nie w tym problem. Najważniejsze jest to, że czasami udaje rozpocząć ściąganie pliku po jednym kliknięciu, nie licząc tych kliknięć, które były wcześniej(zwykle jest ich od uja) i nie trzeba jeszcze klikać łaskawie 5 razy OK gdzieś tam.

 

Którego Menadżera Pobrań użyć abym nie musiał, po tym jak już klikłem w bezpośredni link do pliku, klikać jeszcze cokolwiek aby ściąganie się rozpoczęło ? Czy ktoś ma tak jakiś Menadżer Pobrań ustawiony i zintegrowany z FF i nie musi klikać ? Bo już szlag mnie trafia, jak po 8 ! kliknięciach jeszcze muszę w Flashet kliknąć OK

Ciężko zrozumieć kiedy tak dużo klikasz. Może to ci pomoże - 3283274[/snapback]

Może ktoś pochwali się jaki ma wygląd FF ? Ja mam teraz Chromifox'a ale poszukuję czegoś ładniejszego. Może ktoś pokaże screena i poda nazwę motywu :)

Np. https://addons.mozilla.org/en-US/firefox/addon/7297 & https://addons.mozilla.org/en-US/firefox/addon/6944

Share this post


Link to post
Share on other sites

Panowie, mam maly problem z allegro pod Firefoxem. Wydaje mi sie ze zepsulo sie odkad zmienili design. Teraz praktycznie co chwile jak chodze po allegro to nagle ktoras kolejna strona poprostu nie chce sie wczytac i koniec, musze odczekac jakis czas zanim allegro znowu zaskoczy. Pod IE wszystko smiga. Wie ktos co jest grane ?

Share this post


Link to post
Share on other sites

Nie wiem na 100% czy to przez to, ale poprostu nie pamietam zadnych problemow jak bylo "Stare allegro", teraz otworze kilka stron i bach, nagle kolejna w ogole sie nie chce otworzyc tak jak by netu nie bylo, pomaga jedynie zamkniecie FireFoxa i wtedy sytuacja leci od nowa. Dzieje sie tak tylko na stronie allegro i tylko pod FireFoxiem...

Share this post


Link to post
Share on other sites

Firefox przestał zapamiętywać mi ciasteczka, głównym problemem jest brak zapamiętywania sesji np. przy każdym wejściu na ppc muszę się logować ;( Akceptuj ciasteczka, akceptuj z innych witryn aż wygasną, nowy profil z przekopiowanymi ustawieniami nie działa (usuwałem też Prefs.js ale nic nie dało). Można to jakoś naprawić nie tracąc wszystkich ustawień itp.?

Share this post


Link to post
Share on other sites

A mój FF od jakiegoś czasu odpala się powyżej 5 sekund ostro mieląc dyskiem. Czy to aby nie przez zbyt dużą bazę adresów cacheowanych w pasku adresu (strzelam)? Czy ktoś miał podobny problem i może mi poradzić co zrobić, aby FF odpalał się szybciej, jak kiedyś?

Share this post


Link to post
Share on other sites

Firefox przestał zapamiętywać mi ciasteczka, głównym problemem jest brak zapamiętywania sesji np. przy każdym wejściu na ppc muszę się logować ;( Akceptuj ciasteczka, akceptuj z innych witryn aż wygasną, nowy profil z przekopiowanymi ustawieniami nie działa (usuwałem też Prefs.js ale nic nie dało). Można to jakoś naprawić nie tracąc wszystkich ustawień itp.?

Mam to samo od niedawna :/ Bardzo uciążliwe. Nie znalazłem jeszcze rozwiązania.

Mam rozwiązanie:

» Naciśnij aby pokazać/ukryć tekst oznaczony jako spoiler « - ciasteczka
1. Na początku proponuje założyć nowy profil FF.

2. Ściągamy program MozBackup (link), instalujemy, odpalamy

3. Wybieramy "Backup Profile", niżej oczywiście "Mozilla Firefox"

4. Dalej profil, który chcemy skopiować i folder, do którego zrobi się kopia. Program zapyta czy zahasłować plik, odpowiadamy jak chcemy.

5. Wybieramy opcje jak na obrazku (u mnie takie):

post-111366-1244477208_thumb.png.gif]

6. "The backup was created blablabla", zaznaczamy "New backup or restore"

7. "Restore a profile", "Mozilla Firefox"

8. Zaznaczamy nowo utworzony profil, wybieramy scieżkę do pliku kopii, next

9. tadaaa.wav, ciastka na nowo działają

enjoy :gitarzysta2:

Share this post


Link to post
Share on other sites

Witam,

Wie ktoś jaka, może być przyczyna wolnego wczytywnia się filmów z youtube?.... łącze jakie posiadam to 10mb/s a filmy wczytują się średnio z prędkością 30kb/s co uniemożliwia mi korzystanie z tego serwisu :/.

 

Ps. W przeglądarce IE jest wszystko OK, i filmy wczytują się praktycznie z maxymalną prędkością łącza, więc to nie ono jest przyczyną problemów.

 

UPDATE

Dzięki Ullisses przeinstalowanie flash playera pomogło :)

Edited by Kolos

Share this post


Link to post
Share on other sites

czego przy pobieraniu plikow firefox tworzy dwa pliki tymczasowe? jeden w miejscu pobierania z rozszerzeniem .part a drugi do windows/temp ? ten w windowsie jest dla mnie bardzo uciazliwy, bo na c: mam samego windowsa i mam wolnego miejsca ~400 mb i mam problem jak sciagam tak jak teraz plik w jednym parcie o wadze 700 mb.

Share this post


Link to post
Share on other sites

Pytanie za 30 punktów. Mam taki "ficzer", że jak coś skopiuję do schowka (a nawet czasami nie muszę nic kopiować) to ff otwiera to co skopiowałem w karcie ze speed dialem jak klikam śpm na stronę w speed dialu. Wybrana przeze mnie strona się otwiera w nowej karcie ale efektem ubocznym jest otworzenie "strony" (ze schowka) na karcie ze speed dialem. Spotkał się ktoś z takim zachowaniem? Dodam, że bez używania speed diala problem też istnieje. Wystarczy, że kliknę śpm na pustym obszarze (tj nie w link).

 

 

EDIT:

 

That was quick ;) wygląda, że to jest problem "Linux specific". Tu jest naprowadzenie na rozwiązanie: http://forums.mozillazine.org/viewtopic.php?f=9&t=83725 (3-ci post od góry). Rozwiązaniem jest wczytanie strony about:config i wpisanie middle w filtr. Na koniec należy wykonać dwuklik na middlemouse.contentLoadURL tak żeby przybrała wartość false.

Edited by Dj_AnT

Share this post


Link to post
Share on other sites

Nie chcę zakładać nowego tematu - piszę tu :)

 

Napracowałem się całe trzy godziny robiąc aukcję internetową na Allegro.pl

No niestety zignorowałem nieznany niepokój, który mnie trapił. :damage_wall:

FF wywalił się podczas próby wejścia na fileshack. :evil:

Jest możliwość odzyskania kodu html aukcji, jeśli tak to gdzie go szukać, czy w:

C:\Documents and Settings\xxxxx\Ustawienia lokalne\Dane aplikacji\Mozilla\Firefox\Profiles\7efz72z8.default\Cache
czy

C:\Documents and Settings\xxxxxxx\Ustawienia lokalne\Temp
Czy może jeszcze gdzieś indziej?

I jak później to odzyskać, może jakiś plugin, czy coś, który by to ułatwił?

 

Proszę o pomoc szczególnie SGJ oraz paul

 

System to WindowsXP

FF:

Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

Share this post


Link to post
Share on other sites

Wczoraj wieczorem wyszedł Firefox 3.5 RC3 [PL].

 

 

Update:

 

Wczoraj ukazała się finalna wersja Firefox'a 3.5 [PL] : )

 

 

I w związku z tym mam pytanie, zainstalowałem ją i mam jeden problem, to samo miałem w wersji RC2 i RC3. Chodzi o to, że po uruchomieniu Firefox'a i ręcznym połączeniu się z internetem zawsze za pierwszym razem nie ładuje mi się strona główna, dopiero jak odświeżę stronę, to się ona ładuje... Nie powiem, jest to trochę denerwujące, dlatego proszę o jakieś sugestie odnośnie tego co może być przyczyną takiej sytuacji?

Edited by metal

Share this post


Link to post
Share on other sites

Zdaje mi sie, że wtedy FF 3.5 nie moze być na fullscreen ale nie jestem pewien bo nie mam FF3.5 jeszcze bo mam kilka pytań:

- czy na FF3.5 działają następujące rozszerzenia: cooliris, tabmix, gmail notificator ?

Share this post


Link to post
Share on other sites

Witam mam taki oto problem z firefoxem. mam w systemie operacyjnym ubuntu linux pewien motyw graficzny z czarnymi paskami i białą czcionką.Firefox zintegrował się z tym motywem. Na forach internetowych mam w firefoxie normalnie białe tła i czarną czcionkę, ale zdarza mi się w niektórych stronach (jak na przykład gadżetomania.pl) w polach komentarzy mam białą czcionkę na białym tle. Czasami w polach logowania hasła mam podobną sytuację.Czy da się to jakoś regulować/zmienić. jeśli tak to jak ? Może są jakieś pluginy do tego ?

Share this post


Link to post
Share on other sites

Tabmix mam i działa, gmail też

 

Tabmix mam i działa, gmail też

Dzięki - czyli nic nie stoi na przeszkodzie aby zainstalwać nowego Firefoxa ;).

 

Btw naprawde on szybciej działa ? Da sie to zauważyć ? I co z uruchamianiem ? u mnie to czasami trwa z 30 sec zanim dysk przestanie chrupać.

Witam mam taki oto problem z firefoxem. mam w systemie operacyjnym ubuntu linux pewien motyw graficzny z czarnymi paskami i białą czcionką.Firefox zintegrował się z tym motywem. Na forach internetowych mam w firefoxie normalnie białe tła i czarną czcionkę, ale zdarza mi się w niektórych stronach (jak na przykład gadżetomania.pl) w polach komentarzy mam białą czcionkę na białym tle. Czasami w polach logowania hasła mam podobną sytuację.Czy da się to jakoś regulować/zmienić. jeśli tak to jak ? Może są jakieś pluginy do tego ?

Może te inne strony są we Flashu wykonane albo coś w tym stylu. Nie zawsze dany plugin sie dobrze ze stronami integruje.

Share this post


Link to post
Share on other sites

Ja zaktualizowałem z 3.0... na 3.5 i żadnej różnicy na minus jak narazie nie widzę, z plusów da się zauważyć szybsze wczytywanie stron.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...