Skocz do zawartości
Zaloguj się, aby obserwować  
ULLISSES

Windows 7 (Seven) 32bit/64bit

Polecane posty

Tak na tym samym i nadal działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witajcie, jako że problemu sam rozwiązać nie umiem tutaj kieruje swój problem.

 

Komputer to PC, win 7 64bit, GF 9800, Gigabyte GA-EP35C-DS3R, 2GB Corsairów, 2x250GB w RAIDzie, Intel Pentium Dual 1,8GHz 2,76GHz

 

Od dziś za każdym włączeniem komputera (gładko się ładuje do końca) mam jakieś 20 sekund na użytkowanie pulpitu oraz paska na dole ekranu. Potem oba przestają odpowiadać (żadnej interakcji), myszka i wszystkie programy dalej chodzą (gg, flashget, itp). Jesli w ciagu tych 20 sekund włącze film, będzie działać, włączę przeglądarke, również będzie działać. Jednakże jeśli schowam ją do paska - koniec. Alt+tab, Alt+f4, menadzer urządzeń- nic nie działa.

 

Zrobiłem gruntowny skan avastem, naprawiałem TuneUp'em

 

Pomoc pilnie poszukiwana,

pozdrawiam.

Oto mój problem.

 

BuMeL zalecił mi:

 

2. Powyłączaj programy z autostartu

3. Odinstaluj tune up i antywirusa

 

jak nie pomoże to reinstall

Więc odinstalowałem progsy oraz powyłączałem all programów w msconfig oprócz 2 pozycji (2x systemy microsoft windows - tego chyba wyłączać nie powinienem?).

Nie pomogło.

 

Są jeszcze inne zakładki typu usługi. jest tam full pozycji ale jeśli macie jakieś propozycje chętnie ich wysłucham. Wiem że reinstal pomoże, kto nie wie?

 

Czy taki problem był już gdzieś tutaj omawiany?

 

pozdrawiam

 

 

 

----->

system działa poprawnie w profilu diagnostycznym więc coś trzeba wyłączyć lecz nie wiem co.

wyłączyłem oba systemy windows w msconfig lecz błąd nadal występuje. Więc któraś z usług go wywołuje ale która. Ich jest ze 100!

------->

Problem rozwiązany, syfem była usluga zwana Relevant Knowledge TMGR inc.

Edytowano przez zajec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Gdzieś to już widziałem. Problemem była płytka, napęd lub ustawienia AHCI...

Też myślałem o tym AHCI, ale żadnych ustawień tego typu nie zmieniałem, a wersje próbna mi się udało zainstalować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Instalowałem nowy system (Win7 64bit). Po instalacji wykryło mój monitor jako "Rodzajowy Monitor inny niż PnP" (Mam Gateway'a FPD2485FPD). Najwyższą możliwą do ustawienia rozdzielczością jest 1600x1200, kiedy mój monitor potrzebuje do życia 1920x1200! Próbowałem coś zmieniać w Panelu Nvidia, ale wychodzi z tego jedynie guano - mogę sobie klikać i ustawiać wszystko jak chce, ale nie mogę tego zastosować. Ustawiam profil z normalną rodzielczością, ale gdy chce kliknąć "Add", to nic się nie dzieje. Słyszałem coś o modyfikacjach w plikach monitor.inf, ale jakoś za słaby jestem żeby coś tam zdziałać na własną rękę.

 

Strona producenta oczywiście nie oferuje żądnej pomocy. Mam GTXa 260, instalowałem świeże stery. Pomożecie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Usuń stery od grafy Driver Cleaner'em i wgraj jeszcze raz. Poza tym producent nie udostępnia żadnych sterowników do Twojego monitora?

 

Kliknij na monitorze przycisk "Auto" (o ile taki masz) - może przywrócenie standardowych ustawień pomoże.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Usuń stery od grafy Driver Cleaner'em i wgraj jeszcze raz. Poza tym producent nie udostępnia żadnych sterowników do Twojego monitora?

 

Kliknij na monitorze przycisk "Auto" (o ile taki masz) - może przywrócenie standardowych ustawień pomoże.

1. Nie udostępnia nic poza śmiesznym programikiem do Pivota, który i tak nie działa.

2. Stery usuwałem, ale nie tym programikiem, który podajesz. Oby w tym tkwił sekret.

3. Auto nie zmienia rozdzielczości.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy ma ktoś jakieś pojęcie czy vLite (czy nLite) działa z Windows 7? Chciałem trochę przerobić ISO aby używać go od razu na netbooku a nie bawić się potem w usuwanie komponentów i usług, a że czeka mnie format po naprawie gwarancyjnej to by się przydał jakiś Windows 7 Lite.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wie ktoś czy da się wyłączyć miniatury folderów nie wyłączając przy tym miniatur plików? Po pierwsze okropnie one wyglądają, po drugie niepotrzebnie młócą mi dysk. Przejrzałem gpedit i nie mogłem znaleźć takiej opcji ;/

 

Edit:

Znalazłem rozwiązanie na "tasme klejaca" wystarczy ustawić niestandardową ikonę dla folderów z dużą ilością grafik, ale może ktoś zna lepszy sposób.

Edytowano przez 4rch0n

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy ma ktoś jakieś pojęcie czy vLite (czy nLite) działa z Windows 7? Chciałem trochę przerobić ISO aby używać go od razu na netbooku a nie bawić się potem w usuwanie komponentów i usług, a że czeka mnie format po naprawie gwarancyjnej to by się przydał jakiś Windows 7 Lite.

Znalazłem takie coś jak vLite For Windows 7 - http://www.intowindows.com/download-vlite-for-windows-7/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Usuń stery od grafy Driver Cleaner'em i wgraj jeszcze raz.

Niestety, wygląda na to, że Driver Cleaner nie działa pod Win7.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, mam dwa pytanka do których nie chciałem zakładać osobnego tematu:

 

1. Mam Win7 Build 7100, załapałem się jak MS rozdawał go za free, dostałem od nich klucz itp. Moje pytanie: Do kiedy będzie on legalny? Słyszałem różne daty (Styczeń, luty, marzec...), dlatego pytam.

 

2. Czy mogę sformatować dysk, ściągnąć obraz tej samej wersji Win7 (Build 7100) i użyć tego samego klucza przy instalacji (mam straszny śmietnik na dysku i chcę zainstalować system na nowo). Czy będzie on nadal legalny? I czy nie wpłynie to na datę dezaktualizacji systemu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam podobny problem do flankera . kupilem nowy zasilacz i karte graf. i do tego zainstalowalem win 7 . niestety po zainstalowaniu kilku programow (w tym steam ) komputer nagle zaczal sie zawieszac . wyskakiwaly rozowe paski i komputer sie restartowal . wlaczyc ponownie moge tylko przy pomocy safe moda . po wlaczeniu systemu w safe modzie wyskakiwalo , ze jest to blad blue screen . nie wiem co z tym zrobic . Prosze o pomoc !!

Edytowano przez MaRk3R

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co może być przyczyną takiego komunikatu?

 

post-163076-1263064625_thumb.png

 

sfc/ scannow nie pomaga, wiec co z tym zrobić?

Edytowano przez Sobota

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki pomogło.

Jaką darmową zaporę polecacie na sevena?

Edytowano przez Sobota

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam podobny problem. Kupiłem GeForce 8800GTS 320mb i na Windows Vista tylko sprawdziłem czy działa i było wszystko OK, więc zainstalowałem Windows 7. Po wgraniu wszystkich potrzebnych sterowników włączyłem grę i po 3 min grania artefakt i czarny ekran, czasem BSOD. Jeżeli udało się wyłączyć grę, to pojawiał się napis : Nvidia Windows Kernel Mode - miał błąd, ale przywrócono go do działania. Zainstalowałem różne wersje sterowników i występuje ten sam błąd. Z powrotem zainstalowałem Windows Vista i teraz wyskakuje błąd NVM, dalej nie pamiętam. Co to może być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy ma ktoś jakieś pojęcie czy vLite (czy nLite) działa z Windows 7? Chciałem trochę przerobić ISO aby używać go od razu na netbooku a nie bawić się potem w usuwanie komponentów i usług, a że czeka mnie format po naprawie gwarancyjnej to by się przydał jakiś Windows 7 Lite.

dziala vlite dla visty, sam odchudzalem wersje hp,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wbudowaną...

To była ironia zcy tak na serio? Bo jeszcze nie widziałem żeby ktokolwiek polecał windowsowego firewalla.

Ja natomiast chciałbym się dowiedzieć jaki jest dobry i bezpieczny program do czyszczenia dysku/rejestru ze śmieci? Używam obecnie popularnego na tym forum CCleanera, ale szczerze mówiąc to mało rzeczy wykrywa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To była ironia zcy tak na serio? Bo jeszcze nie widziałem żeby ktokolwiek polecał windowsowego firewalla.

Nie, nie ironia. Jest wystarczajacy jesli jest sie rozsadnym czlowiekiem.

 

 

Ja natomiast chciałbym się dowiedzieć jaki jest dobry i bezpieczny program do czyszczenia dysku/rejestru ze śmieci? Używam obecnie popularnego na tym forum CCleanera, ale szczerze mówiąc to mało rzeczy wykrywa.

Moze system jest czysty...?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tym czyszczeniem rejestru to i tak lipa, programy tego typu usuwają może z 15% najbardziej oczywistych śmieci. Jedynym rozsądnym rozwiązaniem są programy śledzące instalowane pliki i zmiany w rejestrze. Tylko że i tak imho szkoda czasu i zdrowia - to nie czasy Win95, który po pół roku stawał po prostu w miejscu. Przy dzisiejszych komputerach spadek wydajności jest niezbyt odczuwalny, chyba że coś się ewidentnie spieprzy. A Ccleanera to można zapuścić dla własnego samopoczucia :P Wystarczy spojrzeć na katalog WinSxS i zapomnieć o gruntownych porządkach.

Edytowano przez Aquarium

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moze system jest czysty...?

Inne programy znajdują znacznie więcej zbędnych wpisów, ale nie wiem który jest naprawdę godny polecania, więc pytam. To samy tyczy się defragmentacji rejestru, ponoć niektóre programy potrafią sporo namieszać, że nawet system nie wstanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli z systemem startuje cokolwiek innego poza standardowymi usługami, to takie sprzątanie nie ma sensu. To zbędne programy (panele kart dźwiękowych, graficznych, sieciowych, programy antywirusowe, komunikatory i inne śmieci) są głównym hamulcem systemu. Zaraz po nich są zbędne usługi i ustawienia w systemie - z Aero na czele. Zanim zaczniesz sprzątać w systemie, zapoznaj się ze sposobami optymalizacji tego systemu i wyłącz zbędne aplikacjie - FlashGet, GG, OfficeQuickStart AdobeReaderQuickStart itp bzdety.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To była ironia zcy tak na serio? Bo jeszcze nie widziałem żeby ktokolwiek polecał windowsowego firewalla.

Wyjdz czasem do normalnych ludzi zamiast otaczac się ciemnotą to zobaczysz ;)

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyjdz czasem do normalnych ludzi zamiast otaczac się ciemnotą to zobaczysz ;)

... firewall w7 jest przynajmniej firewallem - co już stanowi duży plus w porównaniu do totalnie dziurawego szajsu z win XP - ale ja rownież nie słyszalem żeby ktoś polecał firewall z w7. Nic w tym dziwnego, poprostu nie jest to najlepszy fw (mówiac delikatnie) - f.e. darmowe comodo bije go na glowe w testach szczelności.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Darmowe iptables(tak, uzywałem przez ponad 2 lata drugiego komputera jako firewala, oczywiscie pełnił jeszcze troche innych funkcji) za to bije na główe darmowe comodo.. i tak mozemy sobie podnosic poprzeczke. I tak wiekszosc uzytkowników ma teraz ruter między siecią a komputerem...

Edytowano przez SGJ

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

Aktualności

Artykuły



×

Ważne informacje

Umieściliśmy pliki cookie na Twoim urządzeniu, aby pomóc Ci ulepszyć tę witrynę. Możesz dostosować ustawienia plików cookie, w przeciwnym razie zakładamy, że możesz kontynuować.