Jump to content

Recommended Posts

W takim razie pozostaje utworzyć na innym komputerze bootowalny pendrive z systemem i zainstalować jako czysta instalacja.

Share this post


Link to post
Share on other sites

Po aktulizacji Lenovo T430 (oryginalny Windows 7 Pro) do Windows 10 nie chce się aktywować:

slmgr -dli
Name: Windows ® Professional Edition

Description: Windows ®, Operating System, RETAIL Channel
Partialy product key: 3V66T

License state: message?
Cause: 0xc004F034

 

 

 

Przy próbie mziany klucza produktu na ten ze stickera Win7 wyskakuje:
 

Wprowadzony klucz produktu nie działa. Sprawdź klucz produktu i spróbuj ponownie lub wprowadź inny klucz.
Kod błędu: 0xc004f050

 

Jakieś pomysły? Windows 7 była cały czas aktywowany tym kluczem i było OK.

Share this post


Link to post
Share on other sites

Skoro nie możesz niczego uruchomić, to co chcesz innego zrobić ?

 

Tego programiku co podałem nie możesz uruchomić ?

 

Tam nie trzeba praw administratora.

 

Klikasz na programik i takie coś się pojawia:

 

 

7804704800_1438199190_thumb.jpg

Edited by leven

Share this post


Link to post
Share on other sites

Mam Windows 7 Ultimate BOX. Jak przejdę na 10 będzie ona dalej box i mogę zmienić sobie mobo czy już mam 10tke OEM i i tak będę musiał kupić box?

Jeśli się zdecyduję przejść na 10 to co zrobić? Żadnej ikony na pasku nie mam...

Przez MediaCreationToolx64 włączyłem pobieranie win10. Włączyłem win 10 pro wersja N bo mnie microsoftowe playery nie interesują. Nagram na DVD i mogę normalnie instalować? Jaki key podać? Ten od 7 Ultimate BOX ?

 

http://answers.microsoft.com/en-us/windows/forum/windows_10-win_upgrade/can-windows-7-retail-be-upgraded-to-windows-10/42b5f9b4-c269-4106-8887-bb35c3071375?auth=1

 

Z tego wynika ze upgrade jest przywiazany do sprzetu. Tez mam wersje retail 7 Pro i narazie wstrzymuje sie z darmowym upgradem. Wyglade ze to jest dobre rozwiazanie ale dla wersji OEM.

Share this post


Link to post
Share on other sites

czyli z win10 zainstalować win10? 

 

Tak, z WIN10 na WIN10 jako aktualizacja.

 

Program zainstaluje system na nowo bez utraty obecnych danych.

 

Robiłem to wczoraj i działa git.

 

System po zalogowaniu do MS aktywuje się automatycznie.

Share this post


Link to post
Share on other sites

Zapewne ten Win10 rozpoznaje, że ten obecny administrator to nie ten, któremu zostały przypisane uprawnienia do folderów albo plików. Mocno niepokojące, że taki problem powstał przy uaktualnieniu.

 

To się powinno imho dać naprawić w ramach W10, przy użyciu "przejmowania własności" plików i folderów czy jak to się w tym nowym systemie nazywa.

 

Taki sam problem pojawił mi się ostatnio na kilku 2012R2. 

Workaround - wyłączyć permanentnie UAC kluczem 

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\policies\system\EnableLUA=0

Share this post


Link to post
Share on other sites

Pytanie kieruję do tych, co przeszli z 7 na 10 poprzez aktualizację: Czy harmonogram zadań wam się posypał, czy tylko u mnie takie cyrki wyprawiał (zadanie nie istnieje, czy coś)?

Share this post


Link to post
Share on other sites

 

Pobrałem pliczki z notatnika i uruchomiłem Disable.

 

Nie ma już ekranu blokady :P

Pytanie kieruję do tych, co przeszli z 7 na 10 poprzez aktualizację: Czy harmonogram zadań wam się posypał, czy tylko u mnie takie cyrki wyprawiał (zadanie nie istnieje, czy coś)?

 

Spróbuj wpisać w wiersz poleceń jako admin komendę: sfc /scannow i klik Enter.

 

To naprawia pliki systemowe i może harmonogram wróci do porządku.

Share this post


Link to post
Share on other sites

Dobra.. Wysrane póki co. Cofnąłem z 10 do 7 po czym pobrałem 10 na nowo i zainstalowałem i błąd występuje dalej. Zostaje przy siódemce do póki nie pojawi się jakieś rozwiązanie konkretne.

Share this post


Link to post
Share on other sites

Upgrade z 7 na 10 w lapku zrobiłem wybierajac opcję usuń wszystko może dlatego póki co nie mam żadnych problemów. Zresztą był to dla mnie łatwy wybór lapka uzywam tylko do przeglądania neta.

 

Dzisiaj będę robił upgrade z 8.1 upgrade na 10 na mojej maszynie. Też mam zamiar wybrać usuń wszystko sejvy gier już mam zbekapowane :D

 

nie ma to jak używać komputerów do wyższych celów hłehłehłe

 

 

Pytanie: czy przy kilku dyskach twardych w systemie poodpinac je przy upgradzie czy można je pozostawić?

Edited by zaodrze244

Share this post


Link to post
Share on other sites

A ja mam problem - może ktoś już spotkał się z rozwiązaniem. Laptop ASUS z oryginalnym 8.1 Core x64. Ściągnąłem obraz ISO Windows 10 celem postawienia czystej instalacji. Podczas instalacji pytanie o klucz (myślałem szczerze powiedziawszy, że nie zapyta nawet o niego). Podaję mój klucz odczytany z UEFI. Nie przyjmuje go i nie mogę wybrać "dalej". Pomijam ten krok. System się instaluje. Po zainstalowaniu chcąc go aktywować wybieram "zmień klucz produktu". Znowu nie przyjmuje klucza. W komputerze po zakupie wymieniłem dysk z HDD na SSD. Do tej pory pracowałem na 8.1 z torrentów, który po instalacji nie zapytał o klucz i na forum tu właśnie jeden forumowicz wyjaśnił mi, że on zaczytuje z UEFI (chciałem mieć świeży system bez tony <span style='color: red;'>[ciach&#33;]</span>a od asusa). Jakieś pomysły jak aktywować system?

Share this post


Link to post
Share on other sites

A ja mam problem - może ktoś już spotkał się z rozwiązaniem. Laptop ASUS z oryginalnym 8.1 Core x64. Ściągnąłem obraz ISO Windows 10 celem postawienia czystej instalacji. Podczas instalacji pytanie o klucz (myślałem szczerze powiedziawszy, że nie zapyta nawet o niego). Podaję mój klucz odczytany z UEFI. Nie przyjmuje go i nie mogę wybrać "dalej". Pomijam ten krok. System się instaluje. Po zainstalowaniu chcąc go aktywować wybieram "zmień klucz produktu". Znowu nie przyjmuje klucza. W komputerze po zakupie wymieniłem dysk z HDD na SSD. Do tej pory pracowałem na 8.1 z torrentów, który po instalacji nie zapytał o klucz i na forum tu właśnie jeden forumowicz wyjaśnił mi, że on zaczytuje z UEFI (chciałem mieć świeży system bez tony [ciach!]a od asusa). Jakieś pomysły jak aktywować system?

 

Mnie się aktywował sam , Win 10 zaczytał nr seryjny z biosu , przy pytaniu o sn rób pomiń i tyle.

Jako że na dniach będę aktualizował swoją 7 Pro do 10 to mam pytanko jak wygląda sprawa klucza ?

Bo ten z naklejki nie jest przyjmowany przez instalator a w/g microsoftu powinno to działać.

Iso zassane z witryny ms przez ten ich programik.

Edited by masin

Share this post


Link to post
Share on other sites

@up

 

Poczekam zatem, może faktycznie sam zassa.

mnie system aktywował się sam po pierwszym pełnym odpaleniu systemu , ale przez kilka min w miejscu gdzie jest informacja dotycząca aktywacji była informacja o braku danych na temat aktywacji.

Share this post


Link to post
Share on other sites

Pytanie: czy przy kilku dyskach twardych w systemie poodpinac je przy upgradzie czy można je pozostawić?

 

 

Nie trzeba odpinać, ale nie zaszkodzi.

 

Jak nie odpinalem i wszystko jest OK.

A ja mam problem - może ktoś już spotkał się z rozwiązaniem. Laptop ASUS z oryginalnym 8.1 Core x64. Ściągnąłem obraz ISO Windows 10 celem postawienia czystej instalacji. Podczas instalacji pytanie o klucz (myślałem szczerze powiedziawszy, że nie zapyta nawet o niego). Podaję mój klucz odczytany z UEFI. Nie przyjmuje go i nie mogę wybrać "dalej". Pomijam ten krok. System się instaluje. Po zainstalowaniu chcąc go aktywować wybieram "zmień klucz produktu". Znowu nie przyjmuje klucza. W komputerze po zakupie wymieniłem dysk z HDD na SSD. Do tej pory pracowałem na 8.1 z torrentów, który po instalacji nie zapytał o klucz i na forum tu właśnie jeden forumowicz wyjaśnił mi, że on zaczytuje z UEFI (chciałem mieć świeży system bez tony [ciach!]a od asusa). Jakieś pomysły jak aktywować system?

 

Klucza nie wpisuje się i nie zmienia - zostaw jak jest.

 

Po zalogowaniu się na konto MS, system sam się aktywuje na kluczu ogólnym, a później sam się przestawi na Twój oryginalny, przypisany do WIN8.1.

 

Daj mu trochę czasu, bo MS jest kompletnie zapchany.

Jako że na dniach będę aktualizował swoją 7 Pro do 10 to mam pytanko jak wygląda sprawa klucza ?

Bo ten z naklejki nie jest przyjmowany przez instalator a w/g microsoftu powinno to działać.

Iso zassane z witryny ms przez ten ich programik.

 

 

Nie wklepuj żadnego klucza w czasie instalacji  i po instalacji.

 

Klucz masz już w biosie płyty i on sam się zaktywuje.

 

Daj systemowi troszkę czasu.

Share this post


Link to post
Share on other sites

Nie trzeba odpinać, ale nie zaszkodzi.

 

Jak nie odpinalem i wszystko jest OK.

 

Klucza nie wpisuje się i nie zmienia - zostaw jak jest.

 

Po zalogowaniu się na konto MS, system sam się aktywuje na kluczu ogólnym, a później sam się przestawi na Twój oryginalny, przypisany do WIN8.1.

 

Daj mu trochę czasu, bo MS jest kompletnie zapchany.

 

 

Nie wklepuj żadnego klucza w czasie instalacji  i po instalacji.

 

Klucz masz już w biosie płyty i on sam się zaktywuje.

 

Daj systemowi troszkę czasu.

Tak to aktywacja mi przeszła na notku firmowym HP który ma zaszyty nr w UEFI , teraz będę instalował na sprzęcie z podpisu , też mam zostawić nr pusty i polecieć dalej ?

Share this post


Link to post
Share on other sites

Cześć

Czy taka sytuacja z uaktualnieniem jest normalna, czy to u mnie się coś zepsuło? Otóż ikonka z zasobnika systemowego zniknęła mi przedwczoraj, a tego programu "Get Windows 10" nie ma już na dysku. Nigdzie nie ma również plików instalacyjnych dziesiątki. Po wejściu w Windows Update wyświetla się takie coś:

 

3e637dc58556.png

 

Po kliknięciu w np. Wyszukaj Aktualizacje przez chwilę je wyszukuje, ale zaraz wraca do tego ekranu z powrotem.

Nie wiem, ale wydaje mnie się, że przynajmniej pliki instalacyjne powinienem już mieć na dysku?

Edited by Jose Morales

Share this post


Link to post
Share on other sites

A ja mam pytanko z innej beczki :D Czytałem o jakiś ogólnych kluczach do Win10 czy jak zainstaluje na czysto Win10 bez podawania klucza lub użyje tego uniwersalnego (ktoś podawał tu na forum) to system się normalnie aktywuje czy nie ? czy będą jakieś problemy z tym ? czy po prostu jak w poprzednich windowsach będę miał 30 dni triala ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.