Jump to content
ath

Windows 7 Beta / Rc / Rtm

Recommended Posts

Czy próbował ktoś z was zainstalować w Win 7 drukarkę HP LaserJet 1010?

Wygląda na to, że hp olało starsze produkty i sterowników do tegoż modelu nie wypuściło, ale może komuś udało się jakoś ominąć ten problem?

Bardzo proszę o pomoc

Share this post


Link to post
Share on other sites

Czy próbował ktoś z was zainstalować w Win 7 drukarkę HP LaserJet 1010?

Wygląda na to, że hp olało starsze produkty i sterowników do tegoż modelu nie wypuściło, ale może komuś udało się jakoś ominąć ten problem?

Bardzo proszę o pomoc

ja ją mam i nie da się, muszę korzystać z drukarki na xp sp3.

Share this post


Link to post
Share on other sites

Czy próbował ktoś z was zainstalować w Win 7 drukarkę HP LaserJet 1010?

Wygląda na to, że hp olało starsze produkty i sterowników do tegoż modelu nie wypuściło, ale może komuś udało się jakoś ominąć ten problem?

Bardzo proszę o pomoc

To akurat norma u HP. Moj kombajn za 1500 zeta przez 5 lat nie doczekal sie sterownikow pod win xp 64, a te ktore laskawie dodali do visty i win 7 nie obsluguja skanera.

Share this post


Link to post
Share on other sites

jak wylaczysz swapa, to wtedy wszystko sie trzyma w ramie. sys startuje chyba tak samo dlugo, nie liczac wgrywania programow juz na pulpicie, ktore laduja sie delikatnie szybciej. natomiast przy normalnej pracy, smiga troche szybciej.

Mówisz o 7 czy XP?

 

W XP rzeczywiście wyłączenie pliku wymiany dawało konkretnego kopa i była to pierwsza czynność jaką robiłem po zainstalowaniu XP. Jednak w Windows 7 jakoś nie widzę różnicy pomiędzy włączonym a wyłączonym pagefile.

Share this post


Link to post
Share on other sites

Mówisz o 7 czy XP?

 

W XP rzeczywiście wyłączenie pliku wymiany dawało konkretnego kopa i była to pierwsza czynność jaką robiłem po zainstalowaniu XP. Jednak w Windows 7 jakoś nie widzę różnicy pomiędzy włączonym a wyłączonym pagefile.

ta, mowie o XP. W przypadku 7 jeszcze nie robilem, poniewaz czekam na jakies drivery do Xonara, bo te ze strony ponoc nie smigaja z RTM.

Share this post


Link to post
Share on other sites

ta, mowie o XP. W przypadku 7 jeszcze nie robilem, poniewaz czekam na jakies drivery do Xonara, bo te ze strony ponoc nie smigaja z RTM.

W przypadku 7 stwierdziłem że wyłączenie pagefile tylko pogarsza sprawę. Raz że nie widzę wzrostu wydajności, dwa to że 7 lubi bardzo wcześnie się odzywać że pozostało mu niewiele pamięci.

Share this post


Link to post
Share on other sites

A próbowałeśw trybie xp. To wirtualna maszyna z windowsem xp. Z tym, że nie mam pojęcia jak to tak naprawdę działa. Czy jest to rasowa wirtualizacja dodatkowego systemu, czy tylko symulacja korzystająca ze sterowników na 7.

Moja partycja systemowa ma 25GB, a do trybu XP potrzeba chyba coś koło 32

Czy w wersji Win 7 Pro jest w ogóle ten tryb? Ja go nie mogę znaleźć (chyba, że nie ma go na liścia programów bo partycję mam za małą :)

Wygląda na to, że będę musiał zainstalować drugi system tylko po to żeby drukarka działała. Czy da się doinstalować XP do 7?

Share this post


Link to post
Share on other sites

Moja partycja systemowa ma 25GB, a do trybu XP potrzeba chyba coś koło 32

Czy w wersji Win 7 Pro jest w ogóle ten tryb? Ja go nie mogę znaleźć (chyba, że nie ma go na liścia programów bo partycję mam za małą :)

Wygląda na to, że będę musiał zainstalować drugi system tylko po to żeby drukarka działała. Czy da się doinstalować XP do 7?

W edycja Professional, Enterprise i Ultimate jest ten tryb. Nie sprawdzałem tego na 7600, ale w przypadku 7100 trzeba pobrać XP-Mode RC stąd:

 

http://www.microsoft.com/windows/virtual-pc/download.aspx

 

Poczytaj dokumentację, a wszystko stanie się jasne.

 

Jeśli korzystałeś kiedyś z Virtual PC 2007 z zainstalowanym na nim XP to z obsługą poradzić sobie bez problemu. Urządzenia USB są udostępniane poprzez "wirtualny hub usb" maszynie wirtualnej XP-Mode. Klikasz na górnej belce wybrane urządzenie przełączając je w tryb Shared (po podłączeniu opis zmienia się Released). Gdy to zrobisz to udostępnisz urządzenie USB wirtualnemu XP. Następnie instalujesz je w identyczny sposób jak na fizycznym OS'ie. Pliki można przerzucać np. używając podmapowanych dysków fizycznej maszyny na wirtualnym XP.

 

W ten sposób korzystam ze skanera HP ScanJet 2200C i komórek do których nie mam driverów 64bit (także podpisanych cyfrowo).

 

PS. Myślę, że zamiast "ochrzaniać" osobę pytającą warto byłoby umieścić przynajmniej link do informacji gdzie taką pomoc można uzyskać. Owszem bez powielania po raz kolejny tych samych informacji ale też i bez pozostawiania takiej bez jakiejkolwiek wskazówki).

 

Warto byłoby też umieścić krótkie info jak zainstalować i korzystać z XP Mode w FAQ'u na pierwszej stronie tego topica. Byłoby mniej takich pytań jak powyżej.

Edited by Grimlock

Share this post


Link to post
Share on other sites

You are my hero! :) Wczoraj miałem napisać, że filmy strasznie się tną ;) Czy możecie polecić jakiś dobry odtwarzacz i paczkę kodeków żeby wszystko ładnie grało w Win7? Obecnie mam najnowszego K-lite oraz AllPlayera.

SMPlayer - wszystko lata bez zadnej dodatkowej paczki z kodekami. Jak dotad odpalilem wszystko lacznie z obrazami DVD.

Edited by Yamnick

Share this post


Link to post
Share on other sites

Witam

 

Wgrałem dziś Windows 7 PL Ultimate x64 RTM

Proszę Was o pomoc gdyż nie mogę ustawić funkcji "wstrzymanie systemu" która była w XP-ku

Rozumiem że ta funkcja teraz nazywa się "uśpienie"

W opcjach "zasilanie" ustawiłem uśpienie na 3 minuty ale niestety komputer się nie wyłącza, spróbowałem ustawić też ustawienie uśpienia na przycisku zasilania i komp tak jakby chciał sie wyłączyć ale przechodzi z powrotem do Windowsa (wiecie o co mi chodzi )

 

może coś w BIOSIE muszę przestawić ?

Czy nowe stery(karta, płyta) też muszę pobrać z internetu ? bo jak wgrałem Windowsa wszystkie już były zainstalowane (karta graficzna, audio itp) bo na stronie ASUSA są tylko sterowniki do Visty 64bit, pod Windows 7 nie ma.

 

Płyta główna to ASUS P5B

 

Pozdrawiam :razz:

Problem z uśpieniem to na 100% wina sterowników. Trudno ustalić którego konretnie. U mnie np była to wina sterowników pod raid.

Spróbuj od zainstalowania wszystkich najnowszych od producentów. Ale rób to po kolei instalując i sprawdzając czy działa.

Oczywiście może się okazać że jeszcze nie ma takich na których przy Twojej konfiguracji funkcja zadziała prawidłowo.

Zwróc tez uwage na wersje biosu, może jest nowsza która może pomóc.

Share this post


Link to post
Share on other sites

Mam dziwny problem z Windows 7 RTM 32-bit. Dokładnie chodzi o wyświetlanie godziny. Cały czas po włączaniu komputera muszę ręcznie ustawiać godzinę, bo jest nieaktualna. W opcjach jest zaznaczone, żeby się automatycznie synchronizował z internetowym serwerem czasu. O co chodzi? Może ktoś już się spotkał z takim problemem?

Share this post


Link to post
Share on other sites

a jaki serwer masz tam podany?

możesz spróbować któregoś z tych:

http://pl.wikipedia.org/wiki/Serwer_czasu

A nuż zaskoczy.

Inna sprawa - czy nie przywraca czasem Ci za każdym włączeniem komputera biosu na default settings? Może masz problem z bateryjką. Jeśli też nie - to nie wiem.

Share this post


Link to post
Share on other sites

Mam dziwny problem z Windows 7 RTM 32-bit. Dokładnie chodzi o wyświetlanie godziny. Cały czas po włączaniu komputera muszę ręcznie ustawiać godzinę, bo jest nieaktualna. W opcjach jest zaznaczone, żeby się automatycznie synchronizował z internetowym serwerem czasu. O co chodzi? Może ktoś już się spotkał z takim problemem?

Jak się minuty zgadzają, a godziny nie, to masz złą strefę czasową

Share this post


Link to post
Share on other sites

a jaki serwer masz tam podany?

możesz spróbować któregoś z tych:

Serwer_czasu

A nuż zaskoczy.

Inna sprawa - czy nie przywraca czasem Ci za każdym włączeniem komputera biosu na default settings? Może masz problem z bateryjką. Jeśli też nie - to nie wiem.

W sumie to zmieniałem serwery, praktycznie każdy z tamtej listy w windowsie już miałem, ale dalej po włączeniu kompa mam nieaktualny czas. A co do biosa to nie. Wszystko jest z nim ok. Wcześniej miałem Vistę i też było wszystko ok. Jako ciekawostkę napiszę, że bezpośrednio przed RTM miałem zainstalowany build 7260 i tam też było to samo. Myślałem, że to wina tego buildu, ale na RTM jest dokładnie to samo.

 

edit: mam dobrą strefę czasową. Zresztą minuty się nie zgadzają, bo jak włączyłem dzisiaj rano koło 10.00 kompa to miałem na zegarze 23 z kawałkami dnia poprzedniego ;)

Edited by mehiel

Share this post


Link to post
Share on other sites

Witam :)

 

Panowie mam pytanko udalo sie komus uruchomic siec pomiedzy dwoma kompami z windows 7 bo ja juz siedze kilka godzin i nic ... nie widza sie za cholere nie wiem co jest grane ..... z 7 na xp lub viste nie ma problemu ale z 7 na 7 nie bangla ... ???????????? hmmmmmmm .....

 

pozdrawiam storm :)

Share this post


Link to post
Share on other sites

Jak zaczniesz mysleć zamist nap*(^&^%lać bezsensownymi pytaniami co chwila to znajdziesz ten tryb. Tylko zacznij szukać we właściwym miejscu a nie w zainstalowanym systemie...

Przyznaję się do błędu i z pełną świadomością przyjmuję zbesztanie.

 

Zawsze szukam. Teraz dałem ciała.

 

W każdym razie tryb XP działa jak należy.

W trybie tym udało mi się także zainstalować drukarkę, która działa. Czy da się jednak zrobić tak aby drukarka ta działała w win 7?

Usiłowałem udostępnić ją sieciowo, ale mi nie wyszło. Nie za bardzo znam się na sieciach więc nie wykluczam, że jest to możliwe, ale nie potrafię sobie z tym poradzić (tym razem szukałem dość dokładnie)

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.


Aktualności

Artykuły



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.